CitiBank Returns CC-501/101 Error Resolved, now creates CC-503 error

I can log into Citi online so my credentials are correct.
Quicken says they are wrong. How can I fix this?

Comments

  • Hello @jlawr,

    Thank you for taking the time to visit the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, please take a moment to review and follow the error-specific troubleshooting instructions found in this support article regarding error CC-503.

    I hope this helps!
    -Quicken Anja
  • jlawr
    jlawr Member ✭✭
    Your suggestion did NOT resolve my 503 issue. I still get the same CC-503 error
    I DID copy and paste my id and password. It didn't work.
    I CAN log into CitiBank's website with my credentials. The same ones do NOT work in Quicken.
    I CAN'T update my password in the vault, because there's no Citi account set up. Therefore, there is no password to update.

    How can I set up my Citi Credit card account in Quicken so that my one step update will work with my Citi account?

    All my other accounts work. Just not CitiBank.
    I have validated my file -- no errors.
    Please help.
    Thanx.
  • jlawr
    jlawr Member ✭✭
    Still waiting for help on this issue. thanx.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @jlawr

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I'm wondering where exactly the issue is. I believe it might help trying on a test file to see if we have a similar issue. This will give us a better idea of where exactly the issue is. I'll leave steps down below and you can find it on the third step on the article.

     https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows

    Once you get the chance let us know what you're able to find out. From there we'll see what our next steps will be.

    Thanks,

    Quicken Francisco


  • rxtopc
    rxtopc Member
    I feel this poster's frustration. I have the same issue. This issue still occurs with a test file here.
  • jlawr
    jlawr Member ✭✭
    Just created a new account. Tried to login to Citi from Quicken to add the credit card.
    Still get the same CC-503 error.
    This used to work on my original file with the same credentials.
    I can still login to Citi online directly.
    Arrgh!
    Looked on the Citi Website to see if Citi needs to allow me to connect to Quicken. Didn't find that that was necessary.
    Still hoping for a solution.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited September 2021
    If this is a credit card try using Citi Cards and Direct Connect for it instead.

    You can do this by deactivating the account for downloading and then selecting Tools -> Add Account, and entering Citi Cards, be sure to select the Advanced Options so you can select Direct Connect.
    Be sure to link to the account when you get to that dialog, don't add a new account.

    Also you have to make sure you authorize this on the Citibank website.
    Select the profile (person) Icon and then More Settings -> Manage Desktop Apps

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • jlawr
    jlawr Member ✭✭
    edited September 2021
    I logged on to my online Citi Account. I went to More settings and Manage Desktop Apps. I authorized third party apps. With in 10 min. I went to Tools, Add an Account, Advanced setting. I chose Express Web Connect (there was no Direct Connect choice) and tried to login to Citi from Quicken with the same credentials I used to login online. I still get a CC-503 error message.
    I use Quicken Subscription.
    What am I doing Wrong?
    Thanx.
  • rxtopc
    rxtopc Member
    @
    Chris_QPW

    I tried this way out by utilizing the manage desktop apps feature. It still returns a C-503 using citi.com. I also created a new test file again and it also returns the same error. Using citicards.com redirects to citi.com upon clicking the login link. There used to be a way to login to citicards.com. But, back then if you linked all accounts, you would only be able to use citi.com as I recall in my experience. Choosing the citicards selection also returns the error too for the credit card accounts I have. It shows that it also points to citi.com when choosing it. I see on the error screen.
  • jlawr
    jlawr Member ✭✭
    Now I get a CC-929 error. Too many login attempts. I waited a day, signed out of my Quicken account, Signed back in online. Signed into Citi online. Went to Manage Desktop Apps to allow quicken access.
    Tried to add a new Citi Credit Card Account in Quicken. Still get the CC-929 error.
    This just keeps getting worse.
  • rxtopc
    rxtopc Member
    I think the developers need to look at this issue. I looked at the connection log which states to give access. I did this direct from the link in the log. I did do just that and citi still rejects it with a c-503. Also, the error screen states login info is wrong. This is not the case as I can login to the website. I did a password reset and this not resolve it as well.
  • jlawr
    jlawr Member ✭✭
    Same for me as well
  • I have the error as well. Quicken and Citibank need to get together and resolve. I added a different user ID and password last week without a problem.
  • rxtopc
    rxtopc Member
    I contacted Quicken tech support. I was told that the issue is with Citibank. They have initiated contact with them to resolve the issue. Unfortunately it is a waiting process now. This really should be listed as an alert for others to follow up for when it is resolved.
  • jlawr
    jlawr Member ✭✭
    I spoke to Citi Cards and they admit it is a problem on their end. They have escalated my "fix" We'll see how long it take to work correctly. Hope it's fixed before Christmas. Otherwise I'll just use my Chase Bank credit cards. LOL Oh, wait, I already use them.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    jlawr said:
    Now I get a CC-929 error. Too many login attempts. I waited a day, signed out of my Quicken account, Signed back in online. Signed into Citi online. Went to Manage Desktop Apps to allow quicken access.
    Tried to add a new Citi Credit Card Account in Quicken. Still get the CC-929 error.
    This just keeps getting worse.
    I think you didn't follow all my instructions:
    You can do this by deactivating the account for downloading and then selecting Tools -> Add Account, and entering Citi Cards, be sure to select the Advanced Options so you can select Direct Connect.
    Be sure to link to the account when you get to that dialog, don't add a new account.

    It sounds like you either used the financial institution "Citibank" instead of "Citi Cards" or didn't go into the Advanced Options and select Direct Connect.

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • jlawr
    jlawr Member ✭✭
    When I try Citi I get 929 error. When I follow your instructions EXACTLY, I get, "you need to contact Citi to get an ID and Password" even though I'm using the correct ID and Password.
    Did you read my comment that Citi admits it's their problem?
    Thanx for trying to help, but your suggested solution didn't work for me. Please don't insult me that I didn't follow your directions.
    I've tried Citi and Citi Cards. Neither works for me. Citi is trying to fix it.
    I don't need your input anymore.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Just so you know, any CC- errors are Express Web Connect errors.  Direct Connect errors start with OL-, therefore it looked like by your comments that you didn't ever switch to Direct Connect.

    And yes I expect them to be working on the Express Web Connect errors and eventually "fix them".  But the nature of Express Web Connect is connecting to an ever changing website and it prone to break again.  Direct Connect on the other hand uses a standardized OFX server/protocol that should be much more stable.

    I'm sorry if I "insulted you" by my statement, but it wasn't meant that way.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.