Set direct connect back up

Hello:
For some reason, my bank recently stopped downloading transactions into quicken. It was using "direct connect". I disabled the online service option and set it back up and everything now works. However, today I noticed that it is now using the "express web" connect instead. I am no longer asked to input my password (which I want to do). When I open "password vault" it simply states that a password is "not required" to download the transactions from the bank. I prefer to type it in each time. I think this might be related to the new connection being used (express web).

The bank CAN use direct connect because that is how it downloads transactions for my separate accounts using the same bank. I reviewed the Quicken support instructions, but it did not work. The connection is still "express web". What is the proper way to return to direct connect for downloading transactions?

Thanks,
Scott L.

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    I've had financial institutions change from DC to EWC on me.  Where all my credit cards managed by Citi used to be DC now the Sears card and AT&T card are EWC.  Accordingly I don't have those connected and use them - when I use them at all - entirely manually.
    You can look at the FIDIR.txt to see if your provider has changed.  What bank and what sort of account?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    When you select the financial institution, there should be an option to choose the connection method if more than one is being supported by the specified financial institution.  For example:




  • jollymon
    jollymon Member ✭✭
    edited September 2021
    Thanks guys. I ended up deactivating the online service feature and found that I also needed to totally delete the bank name and account # from the "general" tab. When setting it back up, I was then able to choose from the various "connect" options for my specific bank when I did a search. Everything is good now.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    jollymon said:
    Thanks guys. I ended up deactivating the online service feature and found that I also needed to totally delete the bank name and account # from the "general" tab. When setting it back up, I was then able to choose from the various "connect" options for my specific bank when I did a search. Everything is good now.
    You should only need to reset the financial institution's name if you had previously provided an incorrect name.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Sherlock said:
    jollymon said:
    Thanks guys. I ended up deactivating the online service feature and found that I also needed to totally delete the bank name and account # from the "general" tab. When setting it back up, I was then able to choose from the various "connect" options for my specific bank when I did a search. Everything is good now.
    You should only need to reset the financial institution's name if you had previously provided an incorrect name.
    That isn't correct.  If you deactivate without removing the financial institution's name when you activate again you will be taken directly to the dialog for entering your credentials (skipping the one that allows you to select the connection type) as shown below:



    Here is it where I have cleared out the financial institution name, notice where it starts:

    And it is this next dialog of where you will find the Advanced Options (if supported):


    Another way to achieve the same results is to deactivate and then use Add Account (the + icon in the Account bar).
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited September 2021
    Chris_QPW said:
    Sherlock said:
    jollymon said:
    Thanks guys. I ended up deactivating the online service feature and found that I also needed to totally delete the bank name and account # from the "general" tab. When setting it back up, I was then able to choose from the various "connect" options for my specific bank when I did a search. Everything is good now.
    You should only need to reset the financial institution's name if you had previously provided an incorrect name.
    That isn't correct.  If you deactivate without removing the financial institution's name when you activate again you will be taken directly to the dialog for entering your credentials (skipping the one that allows you to select the connection type) as shown below:



    Here is it where I have cleared out the financial institution name, notice where it starts:

    And it is this next dialog of where you will find the Advanced Options (if supported):


    Another way to achieve the same results is to deactivate and then use Add Account (the + icon in the Account bar).
    Yes, it is correct.  Select Tools > Add Account...  as indicated by the images I provided earlier.  You only need to clear the financial institution's name on the General tab if you are attempting to match that account to a different financial institution's name.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    @Sherlock
    Oh, sorry.  I only locked into the last couple of comments where @jollymon did it by clearing out the financial institution name and you said that wasn't right.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/