How to have a hidden security not appear in the account in which it is held?

I have old securties that have no value that i have hidden in my security list but they still appear in the account that they are in so show in reports and clutter the reports. I would like to either just hide them in the Investment account or move them into a new account which i was not able to do because the transactions with the security are so old that they don't come up to move or remove them. Thanks for your help.
Tagged:

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    If you are using "Shares Transferred Between Accounts" then you should be able to select this to show the hidden securities.


    On the other hand what you might really want is Archive Transactions.  That will move the closed lots to another account.

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    The age of a transaction is not a factor that prevents us from moving or removing a transaction. 

    To archive the transactions of securities you no longer hold in an account, open the account, press Ctrl + Shift + N and select Archive Transactions

    To exclude a security from a report, press Alt + C, select the Securities tab, and uncheck the security


  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Here's another approach you might want to consider:
    Securities that have no shares should not be showing up in the Holdings of an investment account.  I suspect that Quicken still shows they have some small fractional share value that might not be reflected in the Holdings view of the investment account. 
    You can confirm this by going to Edit > Preferences > Reports Only > Decimal Places for Prices and Shares = 6 > OK.  Then pull up the Report for Portfolio Value (under the Investing reports menu) and look at what it shows for the securities in question.  If I am right, you will see a small value for these particular securities in the report.
    The fix for this is pretty simple: 
    1. Back up your data file in case something goes wrong.
    2. Do a Sell transaction for the security.  Check the box for "Sell all shares in this account", enter a share price of $0.00 and click on Enter/Done.  This should clear the fractional shares that are held and remove the security from the investment account and in the Portfolio Value report.  (If you know that you had fully divested your holdings, for example, on 1/15/2019 you could use that for the date of this transaction.  If you do use that date, then you could also use the same share price of that 1/15/2019 liquidation for this new transaction but you wouldn't need to...it just depends on how accurate you want your records to be.)
    3. Repeat the process for the other old securities in question.
    4. This should remove these shares from the Holdings view of the investment account and should also "declutter" at least some of the reports you use.
    5. If these securities are still showing up in reports and you do not want them there, you could customize the reports (the upper right Gear icon in the report) and on the Securities tab deselect those securities.
    A benefit of doing it this way is that you retain all of the historical lots history of these securities in the investment account.
    (QW Premier Subscription: R36.23 on Windows 10)