Quicken still not seeing Citi Cards accounts

Hello,

I've been using Quicken for years to download transactions from Citi Cards. Recently, download errors were showing after each sync attempt. I disconnected all Citi Card accounts in Quicken. Next, I attempted to set up downloads again. However, Quicken shows only my non-credit card accounts (I have several accounts with Citi). I've tried selecting "Citi Cards", "Citibank", etc.

I've contacted Quicken support. They had me create a new Quicken file and try to add a single credit card account. The screen only shows "3 accounts found", but again, they are not my credit card accounts with Citi. I was told to contact Citi Bank for technical support.

I then called Citi Cards tech support. They said they were receiving numerous reports about their customers having issues with Quicken and were compiling a list of customers to address with Quicken.

I've scanned these online forums and see TOO MANY issues with Quicken and Citibank.

[Removed - Solicitation]

How can I get Quicken and Citi Cards to resolve this issue?

Thanks!

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @gschaefer,

    Thank you for taking the time to visit the Community and telling us about your issue, though I apologize that you are experiencing this.

    For clarification; when attempting to add your credit card accounts through Citi Cards, did you try adding under both Express Web Connect and Direct Connect, or just Express Web Connect (default connection chosen)? If you haven't tried it under Direct Connect, you can do so by clicking "Advanced Options" after selected Citi Cards from the financial institution list (see below).



    Please check back and let us know! Thank you.
    -Quicken Anja
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Just so you know.  Even though Citi Cards with Direct Connect is what you definitely want, at the moment that is currently not working.  It is working for existing connections, but if the user changes their password or is trying to add a new account (or reactivate one that has been deactivated) it will not work.  It rejects the username/password.

    So really hope that Quicken Inc/Intuit and Citi are aware of the fact this isn't just an Express Web Connect problem for the credit cards (savings and checking accounts have to be Citibank/Express Web Connect).
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    P.S. Currently the only way to get your transactions is to go to the Citi website and select Export -> QFX file and import that into Quicken. And note that the first time you switch over you might have duplicate transactions that you have to delete.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • rjqman
    rjqman Member ✭✭
    I am experiencing the same problem. I have had no problems with Citi for a long time, but in the interest of improving security, I changed my password at Citi Card and now Quicken cannot access Citi Card, even though I can access Citi Card directly without difficulty using my new password. I contacted Quicken support and was told that they are waiting on Citi to fix the problem, which I now realize has been going on for some time. I do not have a solution. I look forward to seeing one posted soon, or I will simply drop my two Citi Master cards, as I have several other alternatives available.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    It seems to be fixed now.  If you used Web Connect/QFX file, be sure to deactivate the account for downloading before following @Quicken Anja steps above to get Citi Cards/Direct Connect.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Scooterlam
    Scooterlam SuperUser, Windows Beta Beta
    I'm back and connected to Citi Cards as well, using direct connect.   

    If you don't use the advanced method, you will connect as EWC and all your "signs" in the registers will be reversed - charges >>> Payments and vise-versa!   My experience anyway!

    I found that I needed to go back in to authorize a third party app Profile>More Settings>Manage Desktop Apps in the citi website before attempting to connect again.   I had recently changed my card numbers and PW which got me caught up in this outage.   I see now that the citi website doesn't recognize Quicken as a third party app after doing so....but things still work.


  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I found that I needed to go back in to authorize a third party app Profile>More Settings>Manage Desktop Apps in the citi website before attempting to connect again.   I had recently changed my card numbers and PW which got me caught up in this outage.   I see now that the citi website doesn't recognize Quicken as a third party app after doing so....but things still work.

    I would check the Manage Desktop Apps again it will probably have Quicken Windows shown there.

    I stupidly deactivated testing this to see what was going on with everyone, and got caught like everyone else (violated my own rule to wait, instead of trying to fix it).  So I had to reauthorize this too.  What I saw is that the 10 minute counter never stopped counting down even after I was able to log in.  I expected it to see the login and stop counting.  That isn't how it works.  Once I refreshed that page I saw that Quicken was authorized.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Scooterlam
    Scooterlam SuperUser, Windows Beta Beta
    Chris_QPW said:
    I found that I needed to go back in to authorize a third party app Profile>More Settings>Manage Desktop Apps in the citi website before attempting to connect again.   I had recently changed my card numbers and PW which got me caught up in this outage.   I see now that the citi website doesn't recognize Quicken as a third party app after doing so....but things still work.

    I would check the Manage Desktop Apps again it will probably have Quicken Windows shown there.

    I stupidly deactivated testing this to see what was going on with everyone, and got caught like everyone else (violated my own rule to wait, instead of trying to fix it).  So I had to reauthorize this too.  What I saw is that the 10 minute counter never stopped counting down even after I was able to log in.  I expected it to see the login and stop counting.  That isn't how it works.  Once I refreshed that page I saw that Quicken was authorized.
    Yep,  the Windows Quicken account authorization is there now!
  • rjqman
    rjqman Member ✭✭
    Scooterlam's solution worked! After several days of trial and error trying to relink to Citicards after changing my Citicard password, I tried the link in the Quicken instructions, but the link did not work. After much searching, I found his instructions. And THEY WORKED! To restate what worked for me in much greater detail, in case anyone else has this problem, I took the following actions.

    First I deactivated my account in Quicken. I am not 100% sure that I had to do this, but I did and it worked for me. If your account has been deactivated, You can skip this step. If not, 1st, I went to Quicken and selected one of my Citi accounts. I then clicked the 'Gear' symbol in the upper right hand corner. Then I chose the 'Account Details' option. Then I clicked the 'Online Services' tab. Then I clicked 'Deactivate' under 'Online Setup' tab. And finally, I clicked the 'Yes' option in the drop-down window that asks if I wanted to deactivate the service.

    Then I went to the Citi Card site, as I learned (thanks to Scooterlam's post) that I needed to activate (or reactivate) the link to Quicken from the Citi Card site. 1) I logged Into Citicard using my name and new password. 2) Then I went to 'Profiles.' 3) In the drop-down list, I clicked on 'More Settings.' 4) Under the 'Securities' column, I clicked on 'Manage Desktop Apps.' 5) Quicken Windows appeared as the only potential option. (I use windows). 6) I checked the box next to 'Quicken Windows.' 7) Then I clicked the 'Add Access' blue button. Quicken then displayed a message saying I had ten minutes to link Quicken to CitiCards.

    I think I had two choices here. I could have gone back to Quicken and once again clicked the 'Gear' symbol and chose 'Account Details' and selected the 'Online Services' tab and chosen 'Activate' and entered my name and password, but instead I did the following; 1) I chose the 'Tools' menu and selected 'Add Account.' 2) I then clicked on the CITI symbol (I could have just typed in citi I think and selected my card from the drop down list). 3) I clicked 'NEXT' and then I entered my User ID and my Citibank password. 4) After a few seconds my Citibank card appeared in the dropdown list. 5) In the window next to my card number that asked if I wanted to add an account, I chose the option 'Link to existing account' and selected my existing Citicard account. From that point on, everything worked.

    I again thank Scooterlam as this is just an elaboration of his accurate solution. FYI I had a similar experience with my Wells Fargo account, but in this case the link that was in the message from Quicken worked.
  • steam84
    steam84 Member ✭✭
    Oddly, all of this was fixed after I installed the R36.17 Build 27.1.36.17 that showed up on 9/27/2021 or 9/28/2021. Perhaps Quicken and Citi Cards coordinated their efforts.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    steam84 said:
    Oddly, all of this was fixed after I installed the R36.17 Build 27.1.36.17 that showed up on 9/27/2021 or 9/28/2021. Perhaps Quicken and Citi Cards coordinated their efforts.
    That was a conscience.  Citi fixed the problem late at night on the 26th.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • J Smith
    J Smith Member ✭✭
    After reading this discussion regarding adding Citi cards, I am lost and would appreciate guidance.

    Background
    Long time Quicken user and converted to subscription model over a year ago. Have had only a single Citi account (credit card) for years and have used direct connect without issues. Just received and activated a new Citi account (another credit card). Went to add the card to Quicken using the "Add Account" wizard. Enter my Citi ID and PW it Quicken only brings back my first card. My first reaction was to give it 24 hours and try again. I decided to come here to see if there were problems with Citi & Quicken and found this thread.

    I infer from the thread that there was a problem that is now resolved as of the end of September. Where I get lost is the version and build number you folks are using. I am on the latest Windows Deluxe subscription version. R35.31 Build 27.1.35.31
    I don't recall when I last updated but I do so when they become available.

    NOTE: All of the foregoing was written ~24 hrs ago. This morning a new version was available to me and I am now running R36.23 Build 27.1.36.23. It is now the afternoon and the "Add Account" wizard again failed to bring over the new card. I did not deactivate my existing Citi account prior to running the wizard. I ran the Wizard twice; once before fiddling "Manage Desktop Apps" on my Citi profile and once after. Same result - no new account in Quicken.

    Thoughts? Suggestions?
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    @J Smith I think I have seen threads mention not seeing the second Citi Cards account.  This would be a different problem than the one that was discussed in this thread.

    I don't have a second Citi credit card to test on.  I suspect that Citi Cards is just not sending the information to Quicken.  There is a "discovery" communication during add accounts for this.

    If you look in the OFX log (Help -> Log Files -> OFX Log) (newer entries are at the bottom of the file)
    You will see a SEND request to Citi for the account information.

    The result should show all off your accounts.  <ACCTID> is the field with the account information.

    If Citi isn't sending all the accounts, then only they can fix the problem.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/