Cannot turn off automatic categorization

I have gone into Edit/Preferences/Downloaded Transactions and unchecked "Automatically categorize transactions". I still get automatic categories (some of which are wrong). So I also go into Tools/Memorized Payee List and check "Never Auto-categorize". I still get automatic categorizations! Not sure what else to do.

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Try deleting the Category from the memorized payee. In my experiments I did not also have to lock the memorized payee, but you might try that too.
    QWin Premier subscription
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    You might also want to go to Edit > Preferences > Data Entry and Quickfill.  If the box for Complete fields using previous entries is checked, uncheck it.
    (QW Premier Subscription: R36.23 on Windows 10)