Investing > Set Target > Error message

On Tuesday, October 12, 2021 I tried to Set Target these were the steps :

Investing > Allocations > Asset> All> Accounts> Target > Set Target>

Then Error message said: One or more file required for this feature are missing. Try installing Quicken again.

Checking for update. You already have the latest version of Quicken (Release R35.31).

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @pt216,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Since you are currently still running version release R35.31 and are not receiving an update prompt for the latest version; to start with, I recommend updating your Quicken program to the latest version release R36.17 by manually downloading and installing the Mondo Patch through this support article and see if doing so will help resolve this issue.

    Let us know how it goes!
    -Quicken Anja
  • pt216
    pt216 Member ✭✭
    Thanks Quicken Anja, I didn't see your message until now, 10/28/21 I did the update it now R36.23 and still no luck with Investing > Allocations > Asset> All> Accounts> Target > Set Target>. Any more I can do on my end?
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Are you talking about "Change Target" instead of "Set Target" (which I don't see)?


    If so given that it is a simple popup dialog I can't see why it would have any kind of external "feature" that would be missing.

    If this is where you are talking about I would recommend using this procedure to get a clean install (do the "second" part), and then install Quicken again.  If this isn't what you are talking about then a screenshot of what you are seeing might help:
    https://www.quicken.com/support/using-qcleanui-uninstall-quicken
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited October 29
    just looking at this myself ... you appear to have gone thru the "Set Target" process at least once before in your active data file. In my test file, where I don't do much with investment accounts at all, I've never been in the Allocations view. It shows "Set Target". Clicking the link in my Q Win R 36.23 HB&R, a window pops up showing an Asset Allocation Guide.

    It appears to me that this link is broken in the OP's Quicken environment.
    If after a clean reinstall this link still is broken, someone from Quicken will have to dig deeper, to find the cause of the broken link.
    Question to @pt216 : What feature level of Quicken are you using? Deluxe, Premier or higher? If on Deluxe, have you ever downgraded from Premier or higher to Deluxe?
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    @UKR yes, that is what the difference turned out to be.  This was actually mentioned in the other duplicate thread on this same subject/poster.  So as suggested in this and that thread the best chance at fixing the problem is a clean uninstall/install.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/