Always receive "An error occurred" when trying to update Quicken

This error message is followed by:
"The update failed to install" with a detailed error message,
"The process cannot access the file 'C:\ProgramData\Quicken\Inet\Common\patch\quickenPatch\w1293\base\RPMMigration\MigrationTool.exe' because it is being used by another process."

I have only been able to update via the mondo patch process as advised by Quicken support. This seems to be a weakness in Quicken for windows. This was not always the case but has been for the last 4 to 6 months.

Any ideas?

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    I suggest you uninstall Quicken and then download and install a fresh copy of Quicken from https://www.quicken.com/support/how-do-i-download-quicken-quickencom-after-i-buy-it.  It seems that doing this seems to fix this issue for most people.
    (QW Premier Subscription: R36.45 on Windows 10)
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Edward Masi,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    Since this appears to be a reoccurring issue; if you haven't already, I recommend that you try performing a clean uninstall/reinstall (this is different from simply uninstalling and reinstalling the program) which will clear out and replace the existing configuration files for Quicken (this does not affect any of your data and/or backup files).

    To do so, please refer to this support article and scroll down to the section titled If the steps above do not resolve the issue. Then, open and follow the instructions found in the blue dropdown sections titled First: Download and use QCleanUI and Second: Rename Quicken Shared Folders.

    Let us know how it goes!
    -Quicken Anja
  • Edward Masi
    Edward Masi Member ✭✭
    Appears to have worked. Thank you!
  • Quicken Anja
    Quicken Anja Moderator mod
    Thanks for the update! Glad to hear that worked for you.
    -Quicken Anja
This discussion has been closed.