TDA transaction download OK for 1 account and not the other

Version: Premier, R36.23, 27.1.36.23

Problem: TDA 'Regular' account for Myself, "linked" in TDA to separate IRA & Roth IRA accounts. Same for my Wife. In both instances, Quicken uses the 'Regular' account name and password to download transactions from the "regular" and "linked" accounts. Has worked perfectly for last 10 months.

Yesterday (10/21/2021) I ran One Step update as always. My wife's regular and linked accounts downloaded normally. Update for my account failed:

"Your login information in Quicken is incorrect... read OL-332-A"

I have tried the recommended steps, including entering the password manually, however, same error. Called TDA and they recommended I 'reset' the account. Did not fix. Now, I do not get that option anymore.

When I look at the info in Account List, under transaction download it indicates: No (Activate Download).

In edit mode there is now no option to deactivate/reactivate. Instead, an option to update. When I click this it brings up a screen that has the 'linked' accounts listed and under action column is says: "Don't add to Quicken'. The screen is greyed out.

When I click next it appears to process for a second and then returns me to the Home Page where I started from. But no transactions downloaded.

I restored a backup from 10/18/2021, but when I updated, it errored out again.

Help would be appreciated! Thanks.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Nick0131,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are receiving this.
    Nick0131 said:
    In edit mode there is now no option to deactivate/reactivate. Instead, an option to update. When I click this it brings up a screen that has the 'linked' accounts listed and under action column is says: "Don't add to Quicken'. The screen is greyed out.
    If you don't mind could you please provide a screenshot of the window you described above? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.

    Also, when you restored a backup file; was the option to deactivate also missing from the restored file?

    Please check back and let us know! Thank you.
    -Quicken Anja
  • Nick0131
    Nick0131 Member ✭✭
    I just saw this and apologize for not answering. I figured out what the problem was and of course it is now fuzzy. But it had to do with the fact that resetting (or deactivate?) via the Online Tab only works properly if the information in a field on the General tab (account# or customer ID, can't remember which) is blanked out. When this is not done you get the scenario I described.

    I learned this from a user comment "Rember to clear....from General Screen"

    Hope this makes sense.