Citibank login info box pops up even after account is unlinked from One Step Update

About 2 weeks ago during One Step Update Citibank would popup and ask for my login info to connect my accounts even though they were already linked. I supplied the info, the correct account were shown, I (re)linked my account and transactions were downloaded. This began happening every time I ran One Step Update (Windows 10).

I went into Citibank account details and removed online services and removed Citibank from One Step Update. The Citibank popup asking to link to online services continues to happen during every One Step Update even though I have removed online services and removed Citibank from One Step Update. There are no errors shown, only the standard popup asking for Citbank username and password.

How do I make this stop? How do I relink Citibank without the popup during every update? I have unlinked and relinked the account several times in Account Details without success. I believe somewhere in Quicken there is something that is causing this Citibank prompt. Is there a setting I have missed?

Best Answer

  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    Accepted Answer
    Hello again, @sjmsing,

    Thank you for taking the time to visit the Community and adding to this discussion, though I apologize for the continued trouble. 

    If the test file worked but the validation did not get rid of the popup, I would say the next thing to do would be to create a copy of your original data file. Then you would use the copy file moving forward. However, you need to know that once you are in the copy file, you will need to reconnect all of your accounts. So while this option will most likely resolve your current issue, it won't come without some additional work on your end.

    To copy your file, you will click on "File" in the top left of your Quicken software. From the list of options, you will choose "Copy or Backup file...". A box will populate in the center of your screen with three different options. You will select the second option, "Create a copy or template", and then click "Next" in the bottom right corner of the box. 



    Now you will have different options in the box. You can leave everything the way it is in this box, and click "Save Copy" in the bottom right corner. 



    Quicken will create a copy of your file and ask if you would like to open the original file or the new copy. You should select "New Copy" and click "Ok". 

    Once these steps are done, you will use the plus sign (+) in the top left of your Quicken to start reconnecting all of your accounts. You will select a financial institution from the list, enter your credentials, and then it will find your accounts at that institution. Please make sure that you are choosing "Link To Existing" from the action column, rather than "Add". Continue to do this for all financial institutions that you had connected in your original file.

    If at any point something goes wrong, don't worry! You can always go back to the original file and start the process again. Please let us know if this resolves your issue so that others experiencing the same can follow the resolution steps as well.


    Quicken Alyssa

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Might there be an old, long ago hidden and/or closed Citi account lurking in your data file which is still activated for transaction downloading? Look at Tools / Account List, making sure to enable "show hidden accounts", or look at Tools / Manage Hidden Accounts.
  • sjmsing
    sjmsing Member ✭✭
    Yes there are 3 old accounts which have been hidden and closed. I checked online services for each and they are not connected all the tab says is "This account is closed" These accounts had been closed for some time and all was working fine until almost 2 weeks ago.
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    Hello @sjmsing,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    I am hoping that you can provide some more information on this issue, in order for me to better assist you. If possible, could you please provide a screenshot of the popup box you described that is requesting your Citibank login? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.


    Quicken Alyssa

  • sjmsing
    sjmsing Member ✭✭
    Hi Alyssa,

    This pops up every time I do a One Step Update regardless of whether my Citibank account is connected to online services or included in the list of accounts to include in One Step Update. Thanks
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    Hello again, @sjmsing,

    Thank you for the update and the screenshot!

    I think we should try opening a "test" file. This will help us to rule out if this is an issue in the software, or in the data file. Here is a link for instructions on how to create a new data file. After your new file is created, add in your Citibank accounts. You can switch back to your original file (there are instructions on how to do this in the link I provided), or just wait some time in the new file. Try updating the accounts in the new file and let me know if the same issue is present there.

    Looking forward to hearing back from you on this.


    Quicken Alyssa
  • sjmsing
    sjmsing Member ✭✭
    Thanks Alyssa for the suggestion.

    I created the test file and added the Citibank account. The issue did not repeat with the test file.

    This issue continues with every update in my original file.

    If this problem is in my file as this test suggests, how would I correct? As I said on my original post I have disconnected and reconnected Citibank accounts from online services multiple times and it issue repeats regardless. There are several closed Citibank accounts but they are closed and cannot by default be connected to online services.

    Thanks again for you responses.
  • Hello @sjmsing

    Thank you for the additional details. Could you attempt to validate your file, please? Before starting the process please save a backup of your file. To run a validation select File >Validate and Repair. On the pop-up menu check the first box and click okay. A visual example is below.



    When you have a moment attempt these steps and let us know how it goes!

    -Quicken Paloma 
  • dudemon2014
    dudemon2014 Member
    I am having this same issue as described above. For both Citibank and BMO Harris Bank. I have made the same attempts to re-add the account, but the pop-up occurs every time I do a One Step Update and enter the account data. Help!
  • sjmsing
    sjmsing Member ✭✭
    Paloma,

    I validated my file per your instructions. It generated a large log file. At the end it says "Validation has completed". Citibank popup continues with Every One Step Update.
  • tjwo
    tjwo Member ✭✭
    Hi, I am also getting the Citibank pop-up window to "add accounts". The pop-up window to "add accounts" is also appearing with my Discover accounts. Happens every time I do an update whether or not I am updating all accounts in Quicken or a specific unrelated account (like my HSA account). Followed the instructions above to validate file with no resolution to stop the pop-ups. Everything else appears to be working correctly and balances are accurate.
  • sjmsing
    sjmsing Member ✭✭
    > @tjwo said:
    > Hi, I am also getting the Citibank pop-up window to "add accounts". The pop-up window to "add accounts" is also appearing with my Discover accounts. Happens every time I do an update whether or not I am updating all accounts in Quicken or a specific unrelated account (like my HSA account). Followed the instructions above to validate file with no resolution to stop the pop-ups. Everything else appears to be working correctly and balances are accurate.

    Yes it happens for me also when I update a specific unrelated account.
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    Accepted Answer
    Hello again, @sjmsing,

    Thank you for taking the time to visit the Community and adding to this discussion, though I apologize for the continued trouble. 

    If the test file worked but the validation did not get rid of the popup, I would say the next thing to do would be to create a copy of your original data file. Then you would use the copy file moving forward. However, you need to know that once you are in the copy file, you will need to reconnect all of your accounts. So while this option will most likely resolve your current issue, it won't come without some additional work on your end.

    To copy your file, you will click on "File" in the top left of your Quicken software. From the list of options, you will choose "Copy or Backup file...". A box will populate in the center of your screen with three different options. You will select the second option, "Create a copy or template", and then click "Next" in the bottom right corner of the box. 



    Now you will have different options in the box. You can leave everything the way it is in this box, and click "Save Copy" in the bottom right corner. 



    Quicken will create a copy of your file and ask if you would like to open the original file or the new copy. You should select "New Copy" and click "Ok". 

    Once these steps are done, you will use the plus sign (+) in the top left of your Quicken to start reconnecting all of your accounts. You will select a financial institution from the list, enter your credentials, and then it will find your accounts at that institution. Please make sure that you are choosing "Link To Existing" from the action column, rather than "Add". Continue to do this for all financial institutions that you had connected in your original file.

    If at any point something goes wrong, don't worry! You can always go back to the original file and start the process again. Please let us know if this resolves your issue so that others experiencing the same can follow the resolution steps as well.


    Quicken Alyssa
  • sjmsing
    sjmsing Member ✭✭
    Alyssa,

    This has resolved the problem. It was quite a bit of work not only reconnecting the accounts but dealing with the redownloaded old transactions which occurred after reconnecting with some accounts, most of which were not matched up by Quicken. I did one final One Step Update before beginning the process so there were no new transactions to download. I have many accounts linked and while I was able to resolve many of the "not new" transactions downloaded, I had to use a balance adjustment to reconcile 3 accounts as I could not resolve the discrepancies. Hopefully all my original transactions are intact.

    Thank you for your help seeing this through and especially your quick responses.

    As a reward for my efforts would you please connect Robinhood and add cryptocurrency tracking.

    😁 :smiley: HA!
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    Thank you @sjmsing for updating us all!

    I am very pleased to hear that the steps resolved your issue, even though you had extra work to do to get it back to where it needed to be. As for your cryptocurrency request, that is still a work in progress, but we are all looking forward to this addition in the future! :) 

    @dudemon2014 & @tjwo If either of you is still experiencing this issue, please read through all of the steps given in this thread and let us know if your issues persist. 


    Quicken Alyssa
  • tjwo
    tjwo Member ✭✭
    Hi Alyssa, yes my issue is resolved as well after following the steps you provided.
  • arando13
    arando13 Member
    So, your solution to an obvious bug in your software is to jump through hoops recreating data files? This worked fine until 2 updates ago and then the issue started.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    arando13 said:
    So, your solution to an obvious bug in your software is to jump through hoops recreating data files? This worked fine until 2 updates ago and then the issue started.
    Moderators (and customer support for that matter) aren't developers, the best they can do is give you a workaround, not a "solution".  Fixing problem comes under the domain of submit a problem (Help -> Submit a Problem) and waiting, and the wait may take a very long time, if it is every fixed (depending on when they can get to it and if they can in fact fix it).
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • mmmm
    mmmm Member
    edited November 21
    This is completely ridiculous. I too had Citibank somehow blocking EVERY other bank download, even though my one Citibank account had online disabled (and other past ones completely closed).

    This fixed it (create a copy from backup) but what a royal pain [Removed-Disruptive/Rant]

    I now have to renter all other downloaded account credentials to reset the entire thing. Plus all the pain for weeks in trying to figure out this issue, and now in having to finally scour the web because the software doesn't work. Where can I send Quicken the bill for all my time manually circumventing its bugs?