Upgraded to Quicken 37.37 this morning and investment registers aren't showing up

Quicken updated my software to 37.37 this morning. Now when I click on any of my investment accounts it shows an overview page but I don't see anyway to get to the register. Has anyone else run into this?

Comments

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited December 2021
    Yes, others have reported that their investment accounts have gone to Simple investing instead of Complete after applying this patch.

    You can turn off this option for all accounts:
    Edit -> Preferences -> Investment transactions -> Enable Simple Investing (positions-only)

    Or you can leave that on and change the setting in each investment account by going to the investment account and typing Ctrl+Shift+E (to go into the Account Details) and then select Complete - Positions and Transactions -> Yes -> OK
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Thanks Chris, this helped
  • Hi @nonoville,

    Thank you for contacting the community and for your response. We are glad to hear that @Chris_QPW's answer has helped you reach a resolution. 

    Please do not hesitate to reach out with any further questions or concerns.

    Thank you, 
    Quicken Jasmine


    -Quicken Jasmine
This discussion has been closed.