Unable to download from ORNL FCU 519 SESSION_FAILED_519 (Q Mac, error 103)

CareyD
CareyD Member
Since the weekend, Quicken has been unable to download bank transactions from ORNL FCU. One step update shows "INVALID_CREDENTIALS:FDP-103:Credential Set is in invalid
status:103. Login error - Invalid username or password.", though my password hasn't changed. When I try to reset the account or reauthorize, Quicken spins for a few minutes and then returns the 519 error.
ORNL added 2FA a few weeks ago, but Quicken had been downloading successfully since until this weekend. The web site and mobile app both work w/out issue.

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    If the bank makes changes, it's their contractual obligation to notify their Quicken download service provider, Intuit, of any changes to their websites and download functions in a timely manner before the change is implemented. Intuit needs a sufficient amount of lead time to review, change and test their programs, to adapt to the changes the bank makes.
    The bank also needs to notify their customers of this change in a timely fashion and detail any actions that might be required by the customer to regain access after the change was introduced.
    If they didn't do that, complain to your bank's upper level management.



  • Hi @CareyD,

    Thank you for contacting the community, I am sorry that you are experiencing this issue and I understand how this could be frustrating. 

    I suggest opening a new file and trying to add the accounts with this specific FI to see if you are still receiving the same error. You can do this by opening the Quicken application> clicking file> new> start from scratch> use quicken mobile or web> then adding said accounts. 

    Please respond back and let us know if the same error occurs or if you are able to connect the accounts with no issue in the test file. 

    Thank you, 
    Quicken Jasmine


  • CareyD
    CareyD Member
    I tried the troubleshooting link UKR provided, and received the same error. Also tried from a new file, and still received the same error.

    Note: As I mentioned originally, it's been working since the bank added 2FA a few weeks ago until it broke this last weekend.
  • megs0676
    megs0676 Member
    I am having this same issue with ORNL since Monday. I will be reaching out to ORNL Tech support tonight to make sure they are aware of the issue as well. Hopefully we get some resolution soon!
  • bizmail
    bizmail Member ✭✭✭
    I receive error cc-503, website logon is OK, changing pswd doesnt affect the error.
  • megs0676
    megs0676 Member
    I spent about 1.5 hours on chat with Quicken Support and they indicated they have found the error and are resolving it. They asked me to give them 24 business hours to fix and contact them back if the error persists. I will follow up over the weekend to see if it's resolved and contact them back on Monday if not!
  • CareyD
    CareyD Member
    Megs, thanks for that. I was a little hesitant to go down that hole, as the last time I dealt with chat support their answer was basically "something's wrong with your data file, you're just going to have to start over again"...
  • flyfishertn
    flyfishertn Member ✭✭
    I spent about 45 minutes with Quicken Support this morning and the problem is definitely with the ORNL credit union. I have contacted the Credit Union multiple times and they finally just now (12/17/2021 12:32 pm) admitted they have a problem. I was assured the IT group was all over it. Sure ...
  • megs0676
    megs0676 Member
    Unfortunately, as of 7am EST this am the problem STILL is not fixed.
  • mlcvol74
    mlcvol74 Member ✭✭
    12/21 pm Still a problem with no response from ORNL FCU
  • Russ R
    Russ R Member
    I have the same issue. I just tried this morning 12/22 @ 10:40 Eastern, and got a new error CC-601, and have noted in the One Step Update there is a "new" ORNL Federal Credit Union account listed. I have not selected it, since I did not add it.

    Any insight?
  • CareyD
    CareyD Member
    No difference today. Upgrading to 6.5 made no difference either.

    Is anyone from Quicken even looking at this?
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @CareyD These types of connectivity problems are not changed or fixed via updates to the Quicken application; they all revolve around changes at the server level. And because Quicken uses Intuit as its connectivity provider, the issues typically lie with either Intuit making changes in their code to login to a particular financial institution, or the financial institution making changes so they can successfully export to Quicken. Other than submitting trouble tickets to Intuit, I don't think Quicken themselves have much to do with resolving these types of issues.

    It was posted above that one user had pursued this with the credit union and been told the problem was at their end. There's often incomplete or incorrect information passed along from support representatives to consumers, so we don't know for sure. Often once a financial institution makes changes, they need to reach out to Intuit so they can make corresponding changes in their login scripts. Quicken almost never has progress reports on where these things stand or estimates of when they will be fixed; one day it still doesn't work and the next day it does because of a fix deployed by the bank or by Intuit or both. The Quicken moderators here have relatively little insight into specific issues, other than confirming that an issue is known to exist. You might have more success contacting Quicken Support to see if they list this as a known ongoing issue. (Unfortunately, depending on the support representative you reach, they may have you walk through a bunch of troubleshooting steps first, even if you've done them multiple times, before they can escalate an issue.) 
    Quicken Mac Subscription • Quicken user since 1993
This discussion has been closed.