Charles Schwab still not downloading correctly

Hecky
Hecky Member ✭✭
One step update looks like it's connecting to Schwab, and the update report says it was successful. But no new transactions are downloaded, even though I know there have been dividends and trades.

Best Answer

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    edited December 2021 Accepted Answer
    Hi @Hecky,

    Thank you for reaching out to the community, I apologize for the issues that you are experiencing. 

    We've seen cases where a customer has run a successful OSU but is not getting new transactions. We are investigating this issue and could use the customer's help in finding the root cause.
     
    I would like to start out by verifying that you are indeed connecting to Schwab without any errors? Could you please send your logs over to Quicken? You can do this by clicking help> report a problem. Within this log file, could you please also include screenshots of example transactions that are missing from quicken yet are showing on the account activity in the Schwab website? These transactions need to be at least a day old. If you are unable to include the screenshots in the log, you may post them here as well. Here is a link to a FAQ regarding how to upload a screenshot to the community. 

    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows#latest

    Please let us know once you have sent your logs and uploaded the screenshots so we can further investigate this issue. Here is a link to a current alert that we have where you are able to stay updated on this issue and any resolutions that we may come to.
    https://community.quicken.com/discussion/comment/20220622/#Comment_20220622

    Thank you for your continued patience and support as we work towards a resolution.
    Quicken Jasmine


Answers

  • nerdindenial
    nerdindenial Member ✭✭✭
    edited December 2021
    This thread will help you: https://community.quicken.com/discussion/comment/20224480#Comment_20224480

    Also check the account list's "update time" and make sure the accounts claim to be getting updated.

    Make sure you are running the latest version IIRC it is 36.54.  Do not use 37.37; it is not as good.

    I am on Windows, so your version number on MAC may differ. I hope the fix is the same.
  • Hecky
    Hecky Member ✭✭
    I'm afraid that thread helped only a little. I have not been getting any error message. It did give me a clue that part of the problem may be 2 logins: one for my IRA, our joint investment account, and our joint checking account, and one for my husband's IRA, which also can access our joint accounts. Note that, around 11/17, I spent over an hour on a chat with the help desk and rebuilt all those because of the Schwab issue. Sadly, I had to fix MANY duplicate downloaded transactions. It took me over 2 days to do. The CEO's letter was little solace.

    The joint checking account has been downloading transactions correctly all along. Only the investment-related accounts have been an issue. One Step Update only seems to be working for the checking account. After reading the link you provided, if I go into my IRA account on Quicken and ask it to update by clicking the settings gear, my IRA and the joint investment account updated. Using that success, I went into the settings gear on my husband's IRA and asked it to update. It says it did. It says there are no transactions to report since 11/17. However, if I log into Schwab, numerous transactions have occurred since 11/17.

    The Quicken Password Vault says no passwords are necessary, due to the new connection between Quicken and Schwab. I've accessed Schwab using both logins and passwords. Both accounts are properly giving permission to Quicken to do downloads. Do you have any suggestions for me?
  • usnavy1610
    usnavy1610 Member ✭✭
    edited December 2021
    My Schwab Workplace account is not downloading Reinvested Dividends for at least two mutual funds as of the recent update. Version 6.4.5 (Build 604.41859.100) run on 12.0.1. Reset Connection, no joy.
  • artg
    artg Member ✭✭✭✭
    Good morning.

    BEFORE I do a OSU (One Step Update) I go into Schwab and manually check for new transactions.

    If there are any new transactions, I manually enter them into their respective investment account.  Then I do the OSU and see what matches.  Or, in other words, see how lucky I'm going to get today.  I accept the matches and delete the bogus downloads.

    Well, this morning I entered two transactions from one of my mutual funds.  They were a reinvestment of both short- and long-term capital gains.

    The download had FOUR transactions (from Charles Schwab and Co., Inc.) in which NONE matched.  I deleted all four (downloaded transactions) and our account is now accurate to the penny.

    I guess I need to look at the bright side and say well at least my account is activated, connected and the transactions at least downloaded into the correct account.  We'll just forget the minor issue that the downloaded transactions are not accurate.

    Oh, I forgot to mention that on the first OSU I got the red flag next to the account, but no transactions appeared.  I had to execute a second "Update Transactions."

    I hope you understand why I have little to zero confidence in Q downloads for our investments.  I hope you see the reason why every morning BEFORE I do a OSU (One Step Update) I go into Schwab and manually check for new transactions.  Most importantly, in the last four weeks I've learned to depend on my fellow Q Community members like you for guidance, counsel and suggestions.

    I sincerely hope this posting is read by the Q moderators.  

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    edited December 2021 Accepted Answer
    Hi @Hecky,

    Thank you for reaching out to the community, I apologize for the issues that you are experiencing. 

    We've seen cases where a customer has run a successful OSU but is not getting new transactions. We are investigating this issue and could use the customer's help in finding the root cause.
     
    I would like to start out by verifying that you are indeed connecting to Schwab without any errors? Could you please send your logs over to Quicken? You can do this by clicking help> report a problem. Within this log file, could you please also include screenshots of example transactions that are missing from quicken yet are showing on the account activity in the Schwab website? These transactions need to be at least a day old. If you are unable to include the screenshots in the log, you may post them here as well. Here is a link to a FAQ regarding how to upload a screenshot to the community. 

    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows#latest

    Please let us know once you have sent your logs and uploaded the screenshots so we can further investigate this issue. Here is a link to a current alert that we have where you are able to stay updated on this issue and any resolutions that we may come to.
    https://community.quicken.com/discussion/comment/20220622/#Comment_20220622

    Thank you for your continued patience and support as we work towards a resolution.
    Quicken Jasmine


  • usnavy1610
    usnavy1610 Member ✭✭
    Quick update from my previous post. I updated my account this morning and Quicken properly accessed my Schwab account, and downloaded/displays a sale from one mutual fund, and using its proceeds to purchase two other mutual funds. At least for me, my Schwab issue seems to be related to downloading of transactions involving reinvestment of dividends. I will monitor this as more dividends post later in December. SRM
  • Hecky
    Hecky Member ✭✭
    Quicken Jasmine, thanks for this. I'm away for the weebut will do as you asked when I get home. I wanted you to know that I saw your response. Thanks.
  • Hecky
    Hecky Member ✭✭
    Quicken Jasmine, I have sent the logs and a screen shot through my Quicken Help/Report a Problem. Let me know if you need anything further. Thanks.
  • Schwab updates worked fine for me before the Schwab download change. Since the change, the majority of my Schwab securities update just fine. Yet I have approx 7 securities at Schwab that have a goofy numeric ticker symbol and are not updating in Quicken - ticker example "48668L105". I also have a couple securities at Schwab that are not updating with ticker of "No Number". I've called Quicken support and I believe they are working on the issue yet wanted to post my specifics for reference. Thank you.
This discussion has been closed.