Credit Union Connection has been broken since 12/10

I haven't been able to download transactions from my credit union (ornlfcu.com) since 12/10. I've tried to reset the connection but now I am getting this error: AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:FDP-101)

I can log into the account via their site without issue.

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    TNN8 said:
    I haven't been able to download transactions from my credit union (ornlfcu.com) since 12/10. I've tried to reset the connection but now I am getting this error: AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:FDP-101)

    I can log into the account via their site without issue.
    Hello @TNN8,

    I am sorry to hear that you are experiencing this issue with transaction downloads, and I thank you for speaking with us about this problem here on the Quicken Community. 

    There are a series of steps that are typically followed in order to work toward resolving this issue, and I will provide you with a basic explanation, then a more detailed sequence of the procedures involved. First, you would disconnect all of the accounts associated with the credit union in question, next you would clear the Keychain Access app of all passwords associated with the financial institution and Quicken, then update the bank list in Quicken, and lastly you would link the accounts again.

    First, when disconnecting your accounts, follow this list, in order:
    1. Open Quicken.
    2. Go to the Accounts menu and choose Hide and Show Accounts;
    3. Uncheck any accounts with this specific financial institution (FI) that are hidden in Lists;
    4. When complete, click on the account name for your account(s) in the Accounts toolbar in Quicken.
    5. Click the Settings icon in the bottom right corner of the screen.
    6. Select the Downloads tab.
    7. Click on Disconnect Account.
    8. Click Done. Do this on each account with this FI. 
    9. Quit Quicken.
    Secondly, I will go over the actions necessary to remove the passwords from Keychain Access here:

    1. Open Finder and go to Applications > Utilities > Keychain Access app;
    2. On the left panel in the Keychain app, set the Keychains to Login and the Category to Passwords.
    3. Find and delete any entries that show Quicken or Quicken Connect and this FI name;
    4. Quit the Keychain Access app and open Quicken.
    Next, we will discuss updating the bank list:
    1. Go to Accounts > New and pick an account type matching one of the affected accounts.
    2. At the bottom of the window that lists the financial institutions, click the "My bank is not listed" question mark icon; then click Update List.
    3. When the list finishes updating, it will display the current date. Click the Show List button to continue.
    Finally, we will re-add the accounts:
    1. Type the name of the financial institution and make the appropriate selection.
    2. Enter your login credentials and click Continue.
    3. When Quicken has returned all accounts discovered for this FI, very carefully LINK each of the found accounts to the appropriate account you already have setup in Quicken.
    I look forward to hearing from you regarding any further developments.

    Thanks,

    Quicken Jared 
  • TNN8
    TNN8 Member
    I completed the steps, when I try to add the account I am receiving the same error: AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:FDP-101)
  • dborja
    dborja Member ✭✭
    I have the same problem with Northrop Grumman FCU. I also tried the steps above and, like TNN8, still get the same error:

    I'm sorry, TNN8, for hitchhiking on your post.
  • Quicken Jared
    Quicken Jared Moderator mod
    edited January 14
    TNN8 said:
    I completed the steps, when I try to add the account I am receiving the same error: AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:FDP-101)
    @TNN8,

    I am sorry that the error is continuing to prevent adding accounts. Thank you for posting this update and keeping me informed about what's going on.

    Have you tried signing out of Quicken and then signing back in? Just to be clear, this would be done by going to Quicken > Sign Out. You would then sign back in with your Quicken.com credentials and check to see if you are still experiencing this error when attempting to add or link your accounts.

    I hope to continue working with you on this.

    Thanks,

    Quicken Jared
  • dborja
    dborja Member ✭✭
    I tried the sign out-sign in sequence and still get the same result here.
  • Quicken Jared
    Quicken Jared Moderator mod
    dborja said:
    I tried the sign out-sign in sequence and still get the same result here.
    Hello @dborja,

    I am sorry that this issue is affecting your accounts, as well, and that it seems to be persisting. Thank you for keeping in contact with the Quicken Community about this.

    I know that @TNN8 had mentioned that they were able to log into the credit union's online banking profile; I just want to now confirm that you are able to log into your online banking services with your regular credentials, as well.

    I look forward to any further communications from you.

    Thanks,

    Quicken Jared 
  • dborja
    dborja Member ✭✭
    Hi Jared, I am able to log into my account with the same credentials. Thx
  • TNN8
    TNN8 Member
    Now when I try to add the account the errors are alternating between AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:FDP-101) & AGGREGATOR_IN_ERROR (FI_TIMEOUT:FDP-102)
  • Quicken Jared
    Quicken Jared Moderator mod
    dborja said:
    Hi Jared, I am able to log into my account with the same credentials. Thx
    @dborja

    Thanks again for continuing to follow up with me. I want to ask just one additional question: how are you trying to connect to Northrop Grumman FCU? Are you using Web Connect, Quicken Connect or Direct Connect? You can check this by going to Accounts > Settings > Downloads in the menu at the top of the screen while Quicken is open and one of the Northrop Grumman accounts is selected, and then by looking at the listing next to Connection Type.

    I intend to continue to follow up with you whenever you can check back in.

    Thanks,

    Quicken Jared 


  • dborja
    dborja Member ✭✭
    Hi Jared, I had disconnected the account so I can't see which one was used. However, when I set up downloads, I let Quicken use the default which is Quicken Connect. I checked the other accounts and they do use Quicken Connect.

    One more piece of information: Northrop Grumman FCU uses MFA so I do go through the extra step when Quicken is downloading transactions. It all used to work until the other day after I downloaded the Quicken Mac update...
  • Quicken Jared
    Quicken Jared Moderator mod
    dborja said:
    Hi Jared, I had disconnected the account so I can't see which one was used. However, when I set up downloads, I let Quicken use the default which is Quicken Connect. I checked the other accounts and they do use Quicken Connect.

    One more piece of information: Northrop Grumman FCU uses MFA so I do go through the extra step when Quicken is downloading transactions. It all used to work until the other day after I downloaded the Quicken Mac update...
    @dborja,     

    Understood. Again, I appreciate you keeping in touch. 

    First, save a backup by going to File > Save a Backup in the upper menu at the top of the screen. Be sure to do this often whenever using Quicken, as it can be crucial in preserving data and resolving situations like these. Next, go into File > Show Backups in Finder while in the same menu. You should be able to see where the files have been stored, and there should be a designation indicating which files were saved prior to the last update. You will then restore one of these files, preferably the most recent. Do this by clicking Choose and then Restore

    I would like to know if you still receive the same error when trying to link accounts while using the backup file. Also, I look forward to hearing any additional updates or responses from you.

    Thanks,

    Quicken Jared 


  • dborja
    dborja Member ✭✭
    Hi Jared, Same: "AGGREGATOR_IN_ERROR (FI_TIMEOUT:FDP-106)"
  • Quicken Paloma
    Quicken Paloma Moderator mod
    edited January 15
    Hello @dborja

    Thank you for your response. To take a further look could you please submit a problem report and attach a screenshot? 

    To submit a problem report select Help >Report a problem. For instructions on attaching a screenshot please click here. Please note that you may need to drag the image file into the response box. 

    When you have a moment please submit the problem report and attach the screenshot. Thank you!

    -Quicken Paloma
  • TNN8
    TNN8 Member
    -- Now when I try to add the account the errors are alternating between AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:FDP-101) & AGGREGATOR_IN_ERROR (FI_TIMEOUT:FDP-102)
  • Quicken Paloma
    Quicken Paloma Moderator mod
    Hello @TNN8

    Thank you for your response. If this issue has been persisting for more than 48 business hours please submit a bug report and screenshot. 

    To send a but report please select Help >Report a problem. To attach a screenshot please visit the link below. Please note that you may need to drag the image file into the response box. 


    Thank you! Let us know when you have submitted a bug report 

    -Quicken Paloma