state farm federal credit union - Download Error (-28)

beginning 1/28/2022, i began getting below error from sfcu: 

Download Error (-28): CP_SCRIPT_ERROR:FDP-176:A bill was not found at the site.  No Active Accounts Available.  

any ideas?

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Brad L Vandermoon,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    Could you please provide which connection type you are using to connect (Quicken Connect or Direct Connect)? 

    Thank you!
    -Quicken Anja
  • it is Quicken Connect.  
  • when i try to reset the connection, i get:

    Sync Error Warning

    Quicken encountered an error while communicating with our servers.

    Try again later. If the error persists, contact Quicken Support.

    AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:FDP-176)

  • Quicken Jared
    Quicken Jared Moderator mod
    when i try to reset the connection, i get:

    Sync Error Warning

    Quicken encountered an error while communicating with our servers.

    Try again later. If the error persists, contact Quicken Support.

    AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:FDP-176)

    Hello @Brad L Vandermoon,    

    I am sorry to hear that you are being affected by this error message. Thank you for taking the time to seek further information and discussion about this matter here on the Quicken Community.

    Before taking any further steps, be sure to save a backup by going to File > Save a Backup in the upper menu at the top of the screen while the Quicken application is open. This is a very important preventive measure and is paramount in keeping your data safe. 

    Have you tried disconnecting your State Farm Federal Credit Union accounts and then clearing the Keychain Access app of any associated passwords? This would be achieved by moving through the following instructions in numerical order:

    1. Open the account register and navigate to the Settings gear on the bottom-right corner
    2. Click on the Downloads tab
    3. Click Disconnect Account (if there are more than one account associated with this financial institution, please repeat steps 1 through 3 for each account)
    4. Quit Quicken
    5. Open Finder and navigate to Applications > Utilities > Keychain Access app
    6. On the left panel in the Keychain Access app, set the Keychains to Login and the Category to Passwords
    7. Search for the financial institution's name in the top-right search field and delete any entries found showing "Quicken password for [your financial institution username] at [financial institution name] "
    8. Quit the Keychain Access app and reopen Quicken
    9. Navigate to Accounts > New and choose the appropriate account type for the accounts that you previously deactivated 
    10. At the bottom of the window showing the list of the financial institutions, click on the "My bank is not listed" question mark icon, then click Update List
    11. Wait for the list to finish updating and the Updated: " section displays the current date.
    12. Click the Show List button to continue
    13. Use the search field at the top of the list to find and select your financial institution and click Continue
    14. Follow the prompts to sign in using your login credentials associated with the financial institution
    15. If the accounts have been found successfully; use the dropdown menus to link each account to the appropriate account in Quicken
    I hope this is helpful, and I look forward to any response you may be able to provide, should you have the chance to check in with us again.

    Thank you,

    Quicken Jared 
  • Brad L Vandermoon
    Brad L Vandermoon Mac Beta Beta
    edited January 31
    same error.  it seems to be something with your quicken servers.  have you looked at the quicken connect servers?
  • Quicken Jared
    Quicken Jared Moderator mod
    same error.  it seems to be something with your quicken servers.  have you looked at the quicken connect servers?
    Hello @Brad L Vandermoon

    I am sorry to hear that the issue is persisting. Thank you for keeping in touch with me and providing additional updates about the situation. 

    There are a couple of other things I would like to know before we can definitively isolate the issue. Have you tried reseting the Cloud account? Be sure to save a backup once more, then go to Quicken > Preferences > Connected Services. Click Reset next to the Cloud account information that you see in this window. 

    I do hope to continue working with you on this problem, and I look forward to any further responses you may be able to provide. 

    Thank you,

    Quicken Jared 
  • i have 10+ accounts at SFCU.  on one of the accounts, i disconnected the id.  i then did the above.  it seems all accounts are downloading but the one account that i disconnected cannot get connected.  also, all sfcu accounts are now messed up with duplicate transactions.
  • Quicken Jared
    Quicken Jared Moderator mod
    i have 10+ accounts at SFCU.  on one of the accounts, i disconnected the id.  i then did the above.  it seems all accounts are downloading but the one account that i disconnected cannot get connected.  also, all sfcu accounts are now messed up with duplicate transactions.
    @Brad L Vandermoon

    I am sorry to hear about this recent development with duplicate transactions. Thank you for keeping in touch with me and informing me further about the situation.

    Do you know where the active data file you are using is being stored? You can check this by going to File > Show "(file name should be displayed here)" in Finder in the upper menu at the top of the screen while Quicken is open. Be sure not to store active data files in an external drive of any kind, as this can cause outcomes such as this. I also strongly advise against keeping data files in cloud storage for the same reason.

    I look forward to hearing back from you, and I wish to keep assisting you with this problem in the discussion at hand.

    Thank you,

    Quicken Jared 
  • Brad L Vandermoon
    Brad L Vandermoon Mac Beta Beta
    edited January 31
    files are and have always been on my local hard drive.  the data file is in  ~/Library/Application Support/Quicken/Documents
  • Quicken Jared
    Quicken Jared Moderator mod
    files are and have always been on my local hard drive.  the data file is in  ~/Library/Application Support/Quicken/Documents
    Hey @Brad L Vandermoon

    Thank you for confirming that the data file was in a proper setting, and for keeping me posted with regards to the situation. 

    When you go into the register for each account, hold down command and click each duplicate transaction, highlighting them. You may then right-click or control-click any of the highlighted transactions and select Delete Transactions from the drop-down menu. Next, save a backup and then update your accounts by going to the circular arrow button in the upper left-hand corner of the Quicken window.

    If you still notice duplicate transactions, I recommend restoring from one of the backups you saved earlier in the thread by going to File > Restore from Backup in the upper menu at the top of the screen while Quicken is open. 

    I hope this is helpful, and look forward to any possible updates you may be able to provide.

    Thanks,

    Quicken Jared 
  • Bud27
    Bud27 Member ✭✭✭
    I have and have had this exact same problem (AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:FDP-176)) for about a week also. I have been through the suggested steps above and it did not help. Still unable to connect to SFFCU.
  • Bud27
    Bud27 Member ✭✭✭
    Bud27 said:
    I have and have had this exact same problem (AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:FDP-176)) for about a week also. I have been through the suggested steps above and it did not help. Still unable to connect to SFFCU.
    So I just created a brand new Quicken data file with no accounts and obviously no previous data. In this new data file I attempted to create one account and connect that to the State Farm Federal Credit Union. It does not work and produces the same error documented above. Do I need to create a brand new thread for action on this issue?
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @Bud27 There's no need to create a new thread here, as these threads don't generally drive action by Quicken. If you haven't done so previously, you should call Quicken Support to report this problem. The representative will likely go through all the troubleshooting steps described above, and if they don't reach a working solution, and if they can't find that this is an already-know issue which is being worked on, they should be able to document this and create an escalation ticket for Quicken's connectivity partner (Intuit). 
    Quicken Mac Subscription • Quicken user since 1993
  • Bud27
    Bud27 Member ✭✭✭
    jacobs said:
    @Bud27 There's no need to create a new thread here, as these threads don't generally drive action by Quicken. If you haven't done so previously, you should call Quicken Support to report this problem. The representative will likely go through all the troubleshooting steps described above, and if they don't reach a working solution, and if they can't find that this is an already-know issue which is being worked on, they should be able to document this and create an escalation ticket for Quicken's connectivity partner (Intuit). 
    Thank you for your reply, but that has never been my experience. Every problem I have ever reported has been via the Quicken Community. I've always had a response from someone at Quicken and a ticket opened as necessary.
    I don't plan to call Quicken as that experience is not pleasant in my experience. (Twice in the past that I can recall, a reported problem got escalated such that Quicken Support called me.) I would only do that if the product became completely unusable. I have had similar problems to this one in the past and the phone support process took more hours than doing that task manually.
    So no thanks. If they don't reply and work on it through this thread, then I'll just update those accounts manually.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    When you call Quicken Support, as with every company on the planet, some representatives are exemplary, some are okay, and some are not great. ;) I haven't called Quicken Support often, but the last time I did, I was pleasantly surprised by the knowledge and skills of the support representative. The quality of the representatives in listening to and resolving customer issues obviously varies. 

    In any case, you do what you feel comfortable with. I was only telling you that Quicken Support representatives can, with your permission, see your screen and go through steps to rule out various responsibilities, and to view the log file in Quicken; if they determine there is a problem with connectivity, they can create a ticket for their connectivity team, with the appropriate screens shots and log files as documentation of what is going wrong.

    This forum, by contrast, is a "community" forum, not Quicken Support. It is mostly for fellow Quicken users to help each other, but there are a handful of Quicken moderators who can also offer suggestions or answers. They have access to some internal Quicken resources, so they can sometimes note where a problem has already been documented. And yes, it is possible for them to open a support ticket, but they don't do so in most cases, because it requires going through all the troubleshooting steps with each user, then getting screen shots and log files, and the back-and-forth on the forum isn't well suited for this type of interactive troubleshooting.

    If you find it less painful to enter transactions manually than the call Quicken Support, do what you prefer. I was just letting you know that in most cases, the moderators do not open support tickets, so Quicken Support might be a faster way towards a initiating an investigation and eventual resolution.
    Quicken Mac Subscription • Quicken user since 1993
  • just for awareness ... the SFCU accounts started downloading again on 2/6 ish.  I changed nothing.  i did have to "reconnect" the accounts.  
  • Bud27
    Bud27 Member ✭✭✭
    just for awareness ... the SFCU accounts started downloading again on 2/6 ish.  I changed nothing.  i did have to "reconnect" the accounts.  
    Thanks Brad. Yep, started working for me again now too. Have been checking every couple of days or so, and all reconnected yesterday.
  • very disappointing that Quicken always starts the discussion assuming a "client" issue.  Would truly want and hope them to have their knowledge item start with "let me check some items on our end".
This discussion has been closed.