One Step Update Not Working (Windows) [Edited]

d1_ Member ✭✭
New update for Quicken (Windows) yesterday seemingly regarding new 'home page' changes. Opened Quicken this morning for first use since update and now it stalls repeatedly during the 'one step update' with financial institutions. Anyone else having this problem? Any solutions?

Best Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    edited February 2022 Answer ✓
    Hello All,

    Thank you for taking the time to visit the Community and report that the issue with One Step Update seems to have returned/continued.

    We are looking further into this matter. However, in the meantime we request that you please navigate to Help > Report a problem and submit a problem report. While you will not receive a response through this submission, these reports will help our teams in further investigating the issue. The more problem reports we receive, the better.

    Please be aware that while the alert posted a few days ago describes the same or a similar issue, it is now considered a separate matter as it was resolved a few days ago. Anyone experiencing this issue after the alert was marked resolved will be considered a new issue.

    We apologize for any inconvenience in the meantime, and will follow up with an update once more information is available to share! Thank you.

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.



  • UKR
    UKR SuperUser ✭✭✭✭✭
    How long do you wait before you pull the plug (i.e., kill the Quicken task)?
    Where, exactly, does OSU "stall"? Which bank is it processing? Or does Sync take a long time?
  • d1_
    d1_ Member ✭✭
    I waited over 5 minutes and at that point a window appeared that said "Quicken Windows is not Responding" so I clicked the option to close the window. I rebooted the machine and tried again with same result.

    It does not appear that there is just one "bank" that is processing. There appear to be multiple symbols for updating that that never progress.

    A nearly exact same sequence also happens when the "Syncing Quicken and Quicken Cloud" takes place when closing the quicken just freezes with the spinning progress circle going on endlessly. After 5 minutes there was no progress so I closed the program via Task Manager.

    FYI, Using Quicken Home, Business & Rental Property. Version R38.29 Build and I am using Windows 11.
  • d1_
    d1_ Member ✭✭
    Update. After repeated tries OSU finally completed an update. It took around 20 minutes and there were no error messages (normally this has been completed in under 1 minute in the past).

    The situation with Sync was also prolonged in excess of 10 minutes. It finally stopped on its own and gave the following error message: "Internal sync error. Please try again later."
  • d1_
    d1_ Member ✭✭
    I went through each of the seven accounts that were seemingly stuck in the 'processing data'/'updating' process of OSU. Each account took over 15 minutes to do the the update individually accompanied by periodic Quicken screen blackout.

    One account, after 15 minutes or so, popped up a window that said the date range for the account I was using was too long. I never set the date range for this account to begin with and it updated fine for years without me knowingly setting a date range. I have to be suspicious that the Quicken update somehow accounted for these circumstances of severely prolonged updating, suggestions that the updating time frames are inappropriate and severely prolonged Sync.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't done so already, I'd try the following actions:

  • richsbca
    richsbca Member ✭✭
    edited February 2022
    Anyone figure out a way to break out of the One Step Update process other than an 'end task' from the task manager? Quicken really needs to address this issue. Perhaps they need to invest in more bandwidth/servers/nodes or whatever. I just know that the One Step Update process takes way too long in the morning only. Give me a way to get out of it if you're not going to fix it Quicken!
  • RSM2000
    RSM2000 Member ✭✭✭
    As of today (2/11/2022) Quicken for Windows One Step Update Fails to complete or show an error message.  Only 'solution' is to hit CTL-ALT-DEL and open TASK MANAGER, locate Quicken and END TASK.  I tried creating a 'dummy' (test) Quicken file and adding all my existing accounts - that failed (froze) when I chose Capital One Bank - New.  I surmise there may be a problem with Capital One servers (?).  Quicken Development Team, please consider adding a 'CANCEL' or 'ABORT' button to the One-Step Update dialog window.  A number of other users have requested this important functionality be included.  Thank you Quicken Community.  Version R38.29  I validated and super-validated the account (no errors of any kind reported) prior to trying to download and after cancelling the update and file is error-free and fully validated.  It worked fine yesterday, after a lengthy process of duplicating the file and then re-authorizing all the accounts for download.

  • S Krishna
    S Krishna Member ✭✭
    Same problem. I have R38.39 and when I started the one step update this morning (like I do every morning) the bank and mutual funds seemed to update but credit card accounts updated hung. I had to kill task using task manager. Tried couple of time, same problem. On the last occasion I let the one step update run for a very long time. I was away from my desktop but when I returned the update screen was clear, but none of the new transactions showed up in my credit card accounts.
  • Tjbventures
    Tjbventures Member ✭✭
    Same problem. Only occurs with Express Web Connect Accounts. Direct Connect Accounts download properly. Using Quicken Premier for Windows R37.66. OSU hangs and have to kill using Task Manager
  • dacusg
    dacusg Member ✭✭
    Mine too is doing the same thing. Just sits there processing.
  • TEastwold
    TEastwold Member ✭✭
    Add me to the list. Hung and won't continue without force quitting the app.
  • Same here. One Step Update is "Processing data..." forever. Eventually I have to close Quicken in Task Manager because nothing else works.
  • rslinehan
    rslinehan Member ✭✭
    Same issue but my hang is on updating securities quotes (Fidelity)
  • JohnCFP
    JohnCFP Member
    Once again, I've followed the steps in previous posts but Quicken One Step Update hangs up in an endless loop. It never completes the task.
  • DavidSmith
    DavidSmith Member ✭✭✭
    same issue here. quicken for windows process the investment accounts, but the bank accounts don't complete.
  • bobcashion
    bobcashion Member ✭✭
    Having similar issue with using One Step Update using Quicken for Windows. I am able to update all of my accounts "manually" by selecting update transactions when in the register, with the exception of a few accounts at Navy Federal CU which is setup to require a 2-factor authentication response. That one hangs up and never comes back so I end up having to go into task manager and do an "end task". All other banks, credit cards, investment accounts updated properly, but the process did seem a bit slower than usual.
    Quicken Premier for Windows - Quicken user since 1988
  • lkollars
    lkollars Member
    One Step Update was working fine until this morning. Has an update caused the problem?
  • ummasmith
    ummasmith Member ✭✭
    Same issue. One Step Update worked fine up until this morning. I have had to close Quicken via Task Manager. I have tried updating individual accounts (banks, investment) and it still freezes. I have rebooted and the issue continues.
  • mikemcd001
    mikemcd001 Member ✭✭
    Same. Q4Win HB&R R38.29 - - Onestep hangs indefinitely.
    ("Where is the 'abort button'?", he asks rhetorically).
  • Joe9832
    Joe9832 Member ✭✭
    My one step update does not complete. Hangs and will not finish.
  • LyleC
    LyleC Member
    Me too... I can update all other accounts but Cap One hangs the process with no way to exit but task manager and kill the process. I now have to de-select Cap One during one-step until this is resolved.
  • My one step update has been running for 30-minutes and has not yet completed or errored out. What is the recommended action if it does not complete or error? Is it safe to end the task in Windows Task Manager or will that corrupt the file?
  • Spotteddog
    Spotteddog Member ✭✭✭✭
    same problem here
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited February 2022
    Taking the wild guess that you are talking about updating accounts setup with One Step Update, and if it is a bandwidth problem (which hasn't been proved), one has to realize all the players involved, which Quicken Inc doesn't have direct control over.

    The flow is:
    Quicken (the program) -> Quicken server -> Intuit server -> Financial institution web server.
    This is my website:
  • MSJD71
    MSJD71 Member
    and also here. (same problem today. worked fine on February 8.)
  • One Step Update is hanging up on my Web Connect accounts.
  • SCVol81
    SCVol81 Member ✭✭
    I'm having the same issue w/OSU. It started after I updated to 37.67. I've tried validating the file and turning off the web synch, but that didn't solve the issue.
  • John Campbell
    John Campbell Member ✭✭✭
    Same issue here. Worked fine yesterday. Have always wondered why there is no "kill switch" in Quicken when the One Step Update process hangs. You are forced to use the Task Manager to end the process. Not a very elegant solution.
  • SCVol81
    SCVol81 Member ✭✭
    > @SCVol81 said:
    > I'm having the same issue w/OSU. It started after I updated to 37.67. I've tried validating the file and turning off the web synch, but that didn't solve the issue.

    Correction: I updated to 38.29 this morning. The issue began immediately after the update.
This discussion has been closed.