Wells Fargo Advisors Transactions Downloading as "Popup"

Over the last few days dividend payments in three Wells Fargo Advisors accounts have been downloading as "Payment/Deposit," not as "Dividend." And Instead of the Security/Payee being the name of the company paying the dividend, (e.g., Lowes) I see "LOW Popup LOWES COMPANIES INC 020222 111.
Certainly not a problem to go back and fix, but it's annoying. Anyone else noticing this?

Comments

  • Frank O'Neil
    Frank O'Neil Member ✭✭✭
    Update: When changing Payment/Deposit to Dividend Income, the Payee reverts to a blank, requiring that I log into my actual account to correctly identify the payee. Just another step that should not be required. Annoying x 2
  • Hi @Frank O'Neil,

    Thank you for contacting the community, I am sorry that you are experiencing this and I understand that it is frustrating. 

    What version of Quicken are you running on your Mac? You can see this by clicking Quicken>About Quicken. 

    From what I gather the transactions are downloading with incorrect securities and as payments rather than deposits, when you try to fix this error, you are then prompted to log in to your Quicken account? How long has this been occurring?

    I look forward to hearing your response. 
    Quicken Jasmine
    -Quicken Jasmine
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @Frank O'Neil It's hard to be sure without seeing exactly what comes into your Quicken, but it sounds like the transactions are being coded wrong by Wells Fargo Advisors. Is your connection method Direct Connect or Quicken Connect? If the former, it's almost certainly a problem on their end; if the latter, if could be them, or it could be something getting mapped incorrectly on Quicken's aggregation server. 

    Click on one of the transactions and select View > View Inspector. Look at the bottom portion of the pop-up window, under the heading From Your Financial Institution. What is the "Statement Payee" there? This is an unaltered version of what WFA provided. But if Dividend transactions are not coming into Quicken as Dividend transactions, the transaction seems to be coded incorrectly in the OFX data WFA is sending to Quicken. 
    Quicken Mac Subscription • Quicken user since 1993
  • Txbabs
    Txbabs Member ✭✭
    I am having the same issue. I was getting an OL-362-A error on Wells Fargo and Vanguard. I decided to deactivate/reactivate the WF account to see if that would fix it - it may be coincidental, but once reactivated all of the transactions that were downloaded had the "popup" text in the description.

    I saw the "View > View Inspector" suggestion above but I cannot find it; it's not one of the options under the View dropdown. Is there another way to access it? Since I'm suddenly having problems today with both Vanguard and WF (that did not occur yesterday) I'm guessing that the issue is on the Quicken side rather than on the financial institution side.
  • Txbabs
    Txbabs Member ✭✭
    I did not notice when I posted that this is in a Mac thread; that may be why on a Windows version that the View Inspector option does not exist (at least not in the same place).
  • Frank O'Neil
    Frank O'Neil Member ✭✭✭
    Apologize for just now being able to return to this topic.

    I spent a couple of hours sifting through tech support folks at Wells Fargo Advisors today. As expected, they say nothing has changed on their end. I see jacobs answer of 2/18, and will try changing my connection method to see if that resolves the issue.

    For jacobs: Using Inspector, Payee is correct and the amount is correct. There is a long string--the FITID, and the date posted is correct, but no other information under Financial Institution.
    I am going to change the connection method to see what happens. Right now it's Quicken Connect.

    ----> @Quicken Jasmine said:
    > Hi @Frank O'Neil,
    >
    > Thank you for contacting the community, I am sorry that you are experiencing this and I understand that it is frustrating. 
    >
    > What version of Quicken are you running on your Mac? You can see this by clicking Quicken>About Quicken. 
    >
    > From what I gather the transactions are downloading with incorrect securities and as payments rather than deposits, when you try to fix this error, you are then prompted to log in to your Quicken account? How long has this been occurring?
    >
    > I look forward to hearing your response. 
    > Quicken Jasmine
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Frank O'Neil,

    Thank you for your response. 

    Please let us know what occurs after changing your connection method with Wells Fargo. 

    We look forward to hearing your response so we may help you troubleshoot further if needed. 
    -Quicken Jasmine
  • Frank O'Neil
    Frank O'Neil Member ✭✭✭
    I already had the WF download settings as Direct Connect. I reset them all and that seemed to cure the problem. I've waited a few weeks to ensure the fix "stayed," and it has. I have no idea why simply re-setting the connection fixed all this, but it's been fine for several weeks now.

    > @Quicken Jasmine said:
    > Hello @Frank O'Neil,
    >
    > Thank you for your response. 
    >
    > Please let us know what occurs after changing your connection method with Wells Fargo. 
    >
    > We look forward to hearing your response so we may help you troubleshoot further if needed. 
This discussion has been closed.