Merrill Lynch - Annuity Account does not update

Elaine2
Elaine2 Member ✭✭✭
I have several accounts at ML-- including an annuity account.  I have:

1. deactivated and reactivated the account.
2. reset the account
3. deleted and reinstalled the account. 
4. validated and super-validated the account. 
5. logged out of and then logged into Quicken account. 

With help from tech support I did a number of other things I can't quite remember.

It still refuses to post anything other than $0.00

Any suggestions on how to resolve this?

Thanks in advance! 

Best Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    edited February 28 Answer ✓
    It is my understanding that Annuities cannot be set up for download and need to be set up as manual accounts.  Quicken Help suggests using a manual Brokerage account where you can enter the securities, the number of shares and prices and then periodically manually update the price(s) and share quantities. 
    That's what I need to do for a Thrivent annuity plan.  Once a month I manually make the necessary adjustments.  It works well but it is disappointing that it cannot be set up for download.
    (QW Premier Subscription: R39.23 on Windows 10)
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Answer ✓
    @Elaine2 - I believe you.  I've been using Quicken long enough that I've occasionally seen it do things it wasn't supposed to do.  For instance, there was a credit union that discontinued support for Quicken last Oct understandably upsetting some Quicken users.  Then today...just over 4 months later... someone posted that they had been still getting downloads (via Direct Connect) from that very same credit union until just 2 weeks ago.  How does one explain that?  Go figure!
    (QW Premier Subscription: R39.23 on Windows 10)

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    edited February 28 Answer ✓
    It is my understanding that Annuities cannot be set up for download and need to be set up as manual accounts.  Quicken Help suggests using a manual Brokerage account where you can enter the securities, the number of shares and prices and then periodically manually update the price(s) and share quantities. 
    That's what I need to do for a Thrivent annuity plan.  Once a month I manually make the necessary adjustments.  It works well but it is disappointing that it cannot be set up for download.
    (QW Premier Subscription: R39.23 on Windows 10)
  • Elaine2
    Elaine2 Member ✭✭✭
    That's what I had always done-- but, at some point started updating itself-- I swear! --- unless I lost my mind. 

    Ok. That solution is simple enough. Many, many thanks!
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Answer ✓
    @Elaine2 - I believe you.  I've been using Quicken long enough that I've occasionally seen it do things it wasn't supposed to do.  For instance, there was a credit union that discontinued support for Quicken last Oct understandably upsetting some Quicken users.  Then today...just over 4 months later... someone posted that they had been still getting downloads (via Direct Connect) from that very same credit union until just 2 weeks ago.  How does one explain that?  Go figure!
    (QW Premier Subscription: R39.23 on Windows 10)
  • Elaine2
    Elaine2 Member ✭✭✭
    Thank you for the reassurance! . . .I wish I knew your actual name. 

    I'm still having the same problem with getting an accurate balance from ML on all of the accounts. I've talked to Tech support three times and despite having a ticket number-- they go through the same set of fixes. I have to politely stop them.  I've now been on this problem for about two hours over the past three weeks. 

    Just did an update and its still giving me an OL 362 A error.  I just don't know how to interpret "Your institution has downloaded information for an account that doesn't exist"--- what the. . 

    Patience I guess.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Have you restarted Quicken since getting the OL-362-A error?
    The reason I ask is because of this known bug:
    Sequence causes OL-362-A errors — Quicken
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Elaine2
    Elaine2 Member ✭✭✭
    Chris-- I will reboot and also do a ccleaner clean of cache and other stuff and see if that does the trick. I'll let you know. Thanks for this advice. -- :-) 
  • Elaine2
    Elaine2 Member ✭✭✭
    Hey Chris--

    1. purged cache in Chrome (not that it would have made a difference)-- but I did
    2. did a clean with cc-cleaner cleared out all of that noise
    3. I went into quicken and deleted hidden closed investment files from many years past. 
    4. Backed up the file
    5. one step update again-- nada. nothing changed. 

    what else should I try?
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Sorry, the OL-362-A error can be caused by various things, and that was one thing to try.  I don't really know what else might fix the problem.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Here is the support article that comes up for that search.  I'm not it will help, but you might not have tried the things it suggests.
    Message When Using Online Services: OL-362 (quicken.com)
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Elaine2
    Elaine2 Member ✭✭✭
    I'm just going to have to be patient and keep working at it.--- Thanks Chris!
  • Elaine2
    Elaine2 Member ✭✭✭
    Chris-- thank you. I have read it and tried it about five times.
    Just have to be patient and creative for finding a solution.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    As a test you might try it in a new data file.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    edited March 1
    Hi @Elaine2 .  I just noticed that Banktivity has been having "Direct Access" issues with ML for the last few days.  Maybe ML is currently having issues interfacing with 3rd party financial software in general that is also affecting Quicken?  I don't know but it is a possibility.
    Have you tried downloading from ML via Web Connect (where you manually download into Quicken from your online account in QFX file format)?  When there are problems with Direct Connect sometime Web Connect still works.  If you can do that then at least you can get your accounts set up, balanced and maintained properly.  And then you can continue to use it while periodically checking to see if the Direct Connect issue(s) are resolved.
    BTW, you can just call me Boat if you wish.  Others do that and it's still a whole lot nicer than what some call me.   :D  
    (QW Premier Subscription: R39.23 on Windows 10)
  • Elaine2
    Elaine2 Member ✭✭✭
    ok-- boatman it is!-- (and I'm sorry other's haven't been so kind. . .)

    I will check this out in the morning.

    It occurred to me that some institutions require you to go through a "reauthorization" process through their website. so I will try that-- and,

    I will follow-up with your suggestion above. I'll let you know if I had any success.

    thanks again for following up.
  • Elaine2
    Elaine2 Member ✭✭✭
    Chris_QPW said:
    As a test you might try it in a new data file.
    Chris-- you may be right. "hate" having to do that-- but, yeah-- I'll add it to the list to try out in the morning. thank you!!! :smile:
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Elaine2 said:
    Chris_QPW said:
    As a test you might try it in a new data file.
    Chris-- you may be right. "hate" having to do that-- but, yeah-- I'll add it to the list to try out in the morning. thank you!!! :smile:
    I probably should have stated why I suggested this.  If you find that it works in a new data file, then that means that there is something in your data file causing the problem and we might be able to work through that.  If it doesn't work, then at least the data file has been eliminated as the source of the problem.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Elaine2
    Elaine2 Member ✭✭✭
    Chris_QPW said:
    Elaine2 said:
    Chris_QPW said:
    As a test you might try it in a new data file.
    Chris-- you may be right. "hate" having to do that-- but, yeah-- I'll add it to the list to try out in the morning. thank you!!! :smile:
    I probably should have stated why I suggested this.  If you find that it works in a new data file, then that means that there is something in your data file causing the problem and we might be able to work through that.  If it doesn't work, then at least the data file has been eliminated as the source of the problem.
    Got it Chris-- I'll let you know how this all went down.  --and thank you again! e
This discussion has been closed.