Reports will not save in source directory anymore.

Snowman
Snowman Member ✭✭✭✭
edited April 9 in Reports (Windows)
R38.30.  This had been working before but now when I edit a report from my Monthly Budget Reports and then try to save it the field "Save in:" has defaulted to "My Saved Reports". Ideas anyone?

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Snowman,

    Thank you for reaching out to the Community about your issue, though I apologize that you are experiencing this.

    Do you have a recent pre-update backup you can restore? To start with, I suggest restoring a backup file to see if the same issue occurs in the restored file. If needed, please, review this support article. Scroll down and open the blue dropdown section(s) titled Restore Quicken data and/or Restore an automatic backup for instructions on how to restore a backup.

    I hope this helps!
    -Quicken Anja
  • Snowman
    Snowman Member ✭✭✭✭
    edited March 3
    [Removed - Duplicate]
  • Snowman
    Snowman Member ✭✭✭✭
    Anja that is the first thing I tried with the same results. It does this in all of the report folders that were created by Quicken.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited March 3
    Thank you for your response and confirming that you have tried restoring a backup already.

    Next, if you haven't already, I suggest that you try validating and/or super validating your data file. However, I do recommend that you first save a backup file prior to performing these steps.

    Validate
    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    Super Validate:
    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    -Quicken Anja
  • Snowman
    Snowman Member ✭✭✭✭
    Very strange. The first report I checked remembered the correct folder but if I closed the report and opened the same report again and went to save it no longer remembered. Both Validate and Super Validate returned no errors.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    The issue is that when you edit a report that is in a folder you created, it no longer defaults to save in that folder, right? Can you still specify the original folder?
    QWin Premier subscription
  • Snowman
    Snowman Member ✭✭✭✭
    Jim, I am not sure what you mean by "Can you still specify the original folder? ".  If the report is located in the "Monthly Budget Report" folder and I try to edit that report and then save it the option is "My Saved Reports" not Monthly Budget Report". 

    NEW INFORMATION. It looks like wherever this information was saved in Quicken  it was corrupted or erased but this was not revealed in Validate or Super Validate. If I open a report, try to save it the default directory to save to is "My Saved Reports".  However if I point it to the proper directory the next time I open that same report it shows the correct directory to save to.  If I close Quicken and open it later the correct save directory is correct only for the reports that I just fixed the directory on. I have over 80 custom reports that I will have to reopen and save to fix this. Is there some limit as to how many reports this feature works on?
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    This problem was fixed not so long ago and then they broke it again.
    I think when they added the "Report Updates" options to the "Save Report" dialog, they managed to reset all the destination subfolders to the top level "My saved reports".
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Snowman
    Snowman Member ✭✭✭✭
    RJ Squirrel, makes sense to me...
This discussion has been closed.