Problem with syncing accounts

I tried syncing my accounts and received message "Quicken encountered a server side error while syncing your data (HTTP-504). Try again later. If error persists, contact Quicken support". It just started this morning. I tried resetting my file and ran a validate file scan and the file checked out ok. Please advise on what to do. Up til this morning it was working fine.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Bill B,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest resetting your cloud data and see if that may make a difference. However, before doing so, first, verify that the Dataset name and the File name match each other identically by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). 



    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF"). 

    Then, click OK in the preferences window and proceed to save a backup (just in case). From there, please follow the steps below to reset your cloud data.
    1. Navigate to Edit
    2. Preferences...
    3. Mobile & Web
    4. Make sure sync shows it's ON and click on Reset your cloud data 
    5. On the following screen you can leave the preselected option for "No, just reset my Cloud data", type Yes in the entry field to confirm, and click Reset
    6. Wait for the sync reset to finish
    7. Navigate to the Mobile & Web dropdown menu 
    8. Select Cloud Sync to resync your data and to make sure no errors occur
    Once that is done, see if the issue still persists.

    Let us know how it goes!
    -Quicken Anja
  • Bill B
    Bill B Member ✭✭✭
    I tried all of the above and it still will not sync. I still get same message
  • Lorenzo
    Lorenzo Member ✭✭
    Having the same issue as well. Please advise. Thanks
  • Quicken Anja
    Quicken Anja Moderator mod
    @Bill B Thank you for following up & @Lorenzo thank you for adding to this discussion.

    Before moving forward, if you don't mind, could you please provide a screenshot of the error? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.

    Thank you!
    -Quicken Anja
This discussion has been closed.