Quicken one step update summary says complete but it didn't update

gsillak
gsillak Member
After running one step update, the summary pop-up window says it's complete but it didn't update any accounts. I last ran an update on March 5th which worked fine except for a few items that did not import from the bank.

I have a backup file for the last update on March 5th.

Quicken Home & Business version R33.7
Build 27.1.33.7
Edition: Canada

Additional information:
When I unclick “show just the last update” in the Summary pop-up window, there is an “Errors during Quicken Cloud sync.” message for the date I tried to update. I don’t use Quicken Cloud. Severity = Important. It shows an item was not synced. “Illegal Operation: (0)”

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    hello @gsillak,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you first save a backup file prior to performing these steps.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password

    Let us know how it goes!
    -Quicken Anja
  • SkiBikeHike
    SkiBikeHike Member
    edited March 20
    I've had the exact same problem for the last week or so, with Scotiabank. Seems to have started around March 10. No error messages are shown, one step update indicates that it was successful, but no transactions get downloaded and balances are not up to date. I tried the steps above with no change or improvement.

    I tried calling Quicken support, [Removed-Disruptive] ask me to relocate my file from a network drive to a local one and to turn off my office firewall. So basically, for me to successfully use One Step Update, I was told I have to locate my file on a drive that is not backed up daily, and I have to expose my entire office network to hacks/attacks. [Removed-Disruptive].

    Nothing has changed with my network or firewall settings recently. I did recently change to MFA for Scotiabank in mid-February, but that worked fine for several weeks prior to the problems starting on the 10th or shortly thereafter.

    Needless to say, this is very frustrating. It seems like once or twice a year something happens that breaks One Step Update, and it often takes weeks to get resolved. [Removed-Speculation].
  • SkiBikeHike
    SkiBikeHike Member
    I followed the steps from another thread (https://community.quicken.com/discussion/7910190/is-there-a-problem-accessing-and-downloading-data-from-scotiabank-accounts) to create a test file, and sure enough One Step Update was able to connect to Scotiabank and download several months' worth of transactions in the new file. Which means that my firewall and file location have nothing to do with the problems, and there is a bug preventing One Step Update from working properly on my original file.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @SkiBikeHike,

    Thank you for your response. 

    Since this error did not occur in the test file and you were able to download transactions. I suggest restoring from a backup that was created before this error occurred and then reconnecting your accounts. 

    First, you will want to save a backup of your current file, just to be safe. 

    Below are instructions on how to restore from a backup and here is a link that discusses these steps as well as some other details. 
    1. Select the File > Backup and Restore > Restore from Backup File....
    2. Select Restore from your backup, then click Browse.
    3. Browse your computer or external media to find the backup file you want to restore. The Quicken backup file has the extension: QDF-Backup.
    4. Select the file to restore and click Open then Restore Backup.
    5. On the following prompt, you will be given the option to overwrite the file you have open or to create a copy of the backup you're restoring.
    6. If you create a copy, you will need to select a location to save the copy to and you will also need to give the copy a unique file name. After naming the file and selecting the location, click Save, then click Yes to open the restored file.
    7. If you are restoring a file over the current file, click OK to overwrite the current file then click Yes to open the restored file.

      Restoring a backup file replaces your current data with the data stored on the backup disk. Be aware that you'll lose any changes you made since the backup was created. If you want to preserve the current file, you must rename the current file or the file you are restoring. We recommend to avoid overwriting files.

    Below are instructions on how to reactivate your accounts after restoring the backup and here is a link that discusses these steps as well as some other important details. 

    To Reactivate Account(s)

    1. Open the Account List (Ctrl + A).
    2. Click the Edit button on the account you want to reactivate.
    3. Go to the Online Services tab and click the Set up Now button.
    4. Type in the financial institution name and walk through the wizard.
    5. Choose LINK on the screen displayed after Quicken finds the available accounts at the financial institution for your login credentials and carefully link to your existing Quicken account(s).
    Please let me know how this goes, I look forward to hearing your response. 
    -Quicken Jasmine
  • SkiBikeHike
    SkiBikeHike Member
    I restored a backup from prior to March 10, which is when One Step Update stopped working. I then reactivated one step up date for all of the accounts (I have about 8 with Scotia), at which point it converted all of them to USD for no apparent reason. This cure is worse than the original disease.
  • SkiBikeHike
    SkiBikeHike Member
    I should also note that the same thing happens with my current working file if I deactivate and reactivate Express Web Connect for my accounts: Quicken converts most of them to USD, and the 2 that are actually USD can't be linked to their pre-existing accounts or don't get recognized.

    Long and short of it is that Express Web Connect has been hopelessly broken for over a month now. There's been periods before where it was a week or two, but this is the longest and most widespread I can recall. My experience with Quicken's phone support was that they were only willing to blame it on my network or firewall and that until I disabled my corporate firewall, which is not an option, they were unwilling to further troubleshoot.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @SkiBikeHike,

    Thank you for your response. I am sorry that you are now experiencing this issue with the currency changing within your Scotia Bank accounts. 

    We have forwarded this issue to the proper channels to have this further investigated. However, in the meantime, we request that you please navigate to Help > Report a problem and submit a problem report with log files attached in order to contribute to the investigation. While you will not receive a response through this submission, these reports will help our teams in further investigating the issue. 

    We apologize for any inconvenience in the meantime! Thank you.

    -Quicken Jasmine
This discussion has been closed.