One Step update of US bank transactions

Chiquito
Chiquito Member ✭✭
The history: After successfully resolving the Schwab transaction updates I began the task of adding my bank accounts to the one step update. I succeeded in adding them to the list, made a connection, identify each account and downloaded the transactions in both accounts. So far so good.
The problems:
1) When I launch the one step update the US bank is listed but no transactions are downloaded. Looking at the accounts one of them is connected via Express Connect as it appears in the "Online Services" screen. First question at this point; Automatic Entry is OFF. Is this ok?
2) the other account that connected and downloaded successfully does not have an "Online Services" tab and therefore cannot be edited. How do I change this?
3) When connecting the accounts for the first time using bank ID and password, I did not choose to store the password in the Q Vault. Presently, the One Step Update is not asking for the password. I find this puzzling to say the list.
Looking forward to an expert to guide me out of the weeds.
J
Tagged:

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Chiquito,

    Thank you for contacting the Community with these questions, I am sorry that you are experiencing these issues. 

    1) Automatic Entry being toggled off gives you the ability to review any downloaded transactions and make changes before the transaction is added to the register, so this should not affect the physical downloading of transactions. 

    2) As for the account that does not have an "Online Services" tab, is this a checking account, investment account, etc.? 

    3.) What connection method are you using with these accounts? With Express Web Connect, the password is stored within the server. If you are using Direct Connect, then the password would be stored in the password vault. If for some reason you would need to change your bank password within Quicken, you would do that in One Step Update Settings: Next to the Financial Institution name, there will be a gold key which you would click on, this gives an explanation of how the password is stored on the aggregation (the server) and below the description is an option to click if you need to update your log in information. I have uploaded an image of what this would look like. Instead of it saying Key next to the symbol, it will say the name of your Financial Institution. 

    I hope this helps and I look forward to hearing your response!
    -Quicken Jasmine
  • Chiquito
    Chiquito Member ✭✭
    In regard to 2) It's a US bank checking account.
  • Chiquito
    Chiquito Member ✭✭
    Please, read from the beginning of this thread.
    Issues 1) and 3) resolved. Thank you!
    Issue 2) remains. It's a US Bank checking account. From Tools>Bank Account>edit: The "Online Services" tab is not available. How do I fix this so that it updates?
    BTW, the other US Bank account updates flawlessly,
    Thanks for your help!
    Jorge
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Chiquito,

    Thank you for your responses, I am sorry that the Online Services tab is greyed out for you. 

    To start with, I suggest that you please try validating and/or super validating your data file. However, I do recommend that you first save a backup file prior to performing these steps.

    Validate
    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    If the issue persists, proceed to Super Validate. If the issue is resolved after performing validation, then please disregard the instructions to Super Validate.

    Super Validate:
    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    Please let me know how this goes, I look forward to hearing your response. 
    -Quicken Jasmine
  • Chiquito
    Chiquito Member ✭✭
    Unfortunately, neither process worked. I should mention that the "Online Services" tab is not greyed out. It just is not there.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Chiquito,

    Thank you for your response, I am sorry that those troubleshooting steps did not resolve the issue. 

    Next, I suggest restoring from a backup that was created before this error began to occur. Here is a link to a support article that discusses creating and restoring from backups as well as the steps below in more detail. 

    Before attempting these troubleshooting steps, it is recommended to save a backup, just in case something were to go awry. 
    1. Select the File > Backup and Restore > Restore from Backup File....
    2. Select Restore from your backup, then click Browse.
    3. Browse your computer or external media to find the backup file you want to restore. The Quicken backup file has the extension .QDF-Backup.
    4. Select the file to restore and click Open then Restore Backup.
    5. On the following prompt, you will be given the option to overwrite the file you have opened or to create a copy of the backup you're restoring.
    6. If you create a copy, you will need to select a location to save the copy to and you will also need to give the copy a unique file name. After naming the file and selecting the location, click Save, then click Yes to open the restored file.
    7. If you are restoring a file over the current file, click OK to overwrite the current file then click Yes to open the restored file.

      Restoring a backup file replaces your current data with the data stored on the backup disk. Be aware that you'll lose any changes you made since the backup was created. If you want to preserve the current file, you must rename the current file or the file you are restoring. We recommend avoiding overwriting files.

    Please let me know how this goes, I look forward to hearing your response. 
    -Quicken Jasmine
  • Chiquito
    Chiquito Member ✭✭
    When I had trouble with my Schwab accounts one of the things we did was, if I remember correctly, deleting the account without deleting the data; then we reconnected and it worked. I do not want to go back to an older back up, which I have, because there are too many transactions in other accounts.
    Is there any other way to resolve this issue?
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Chiquito,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you do not wish to restore a backup as instructed previously by @Quicken Jasmine, a couple of other options you can try are as follows;
    1. You can create a copy of your data file and move forward with the copied file (please note that taking this route will require you to reconnect all of your online connections as this option creates a new dataset ID)
    2. Create a new manual account, move all your transactions from the old account to the new account, delete the old account once it's empty, then connect the new account to download transactions (with this option, please be advised that upon connecting the account online, there could potentially be duplicate downloaded transactions that you will need to delete).

    Let us know how you wish to proceed so we can provide you with step-by-step instructions! Thank you.
    -Quicken Anja
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited March 23
    Hi @Chiquito,

    Just curious - if you open up the problem account's register and press Ctrl + Shift + E , in the new pop-up window, what do you see after "Account type:" ?

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Chiquito
    Chiquito Member ✭✭
    Responding to Frankx: Ctrl+Shift+E takes me to the "Account Details Screen" where I don't see the "Online Services" tab
    Responding to Quicken Anja: the potential risk of creating duplicate entries is not a risk I want to take. Been there, done that.
    To all of you superusers: I have backups in a secure folder in the cloud from just before I added the US Bank accounts and several since then, including one from yesterday. My preferences are set to ask me to back up every 5 times I close Q.
    My problem is that when I added the US Bank accounts I followed the guided prompts and the result is what I have now. So, I am not sure that repeating this process will change the outcome.
    I tried "Add account" and connected to US Bank successfully but Q would not let me add it. I supposed it's because it recognized that they are "connected" even though the "Online Services" tab is not available in one account.
    Thanks for all your good efforts
    Jorge
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited March 23
    Hi again @Chiquito

    I may not have been clear enough - please see the Snip below.  Can you tell us what appears where the red circle in the Snip below?  What is the :Account type?  Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Chiquito
    Chiquito Member ✭✭
    Checking
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi again @Chiquito,

    Based on what you've told us so far, I believe that your datafile may have been corrupted.  You should clearly have a Online Services tab for every "account type = checking" even if you've never connected the account or even tried to connect the account.  Since that tab is missing there likely is some corruption.

    I would suggest that you first make sure that you have a good recent backup of your Q datafile.  Once you have that, I suggest that you validate and then, if required, supervalidate your datafile.  To do that, you should follow the guidance in this LINK - you should start at step "Fourth, Copy your file and Validate"

    Let us know how that goes.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Chiquito
    Chiquito Member ✭✭
    Frankx:
    Per the instructions from Jazmine noted at the beginning of this thread I validated and supervalidated the file. The problem persisted.
  • Quicken Jared
    Quicken Jared Moderator mod
    Chiquito said:
    Frankx:
    Per the instructions from Jazmine noted at the beginning of this thread I validated and supervalidated the file. The problem persisted.
    Hello @Chiquito

    Thank you for continuing to work with us on this issue. 

    Although some of the steps seem familiar, @Frankx, is, in fact, recommending a new step for resolving the issue that does involve revalidating and resupervalidating a copied data file. First it would be necessary to copy your current data file, which can be done via the steps below. Be sure to save a backup, then follow these instructions, in numerical order:

    1. Navigate to File
    2. Select Copy or Backup File...
    3. Select Create a copy or template
    4. Click Next
    5. Select Save Copy
    6. Click New Copy
    7. Click Ok
    Please note: doing this will disconnect all online services in the copied file and you will need to sign back in with your Quicken ID and reconnect up all of your online accounts, online billers, Quicken Bill Manager services, etc if you plan to use that copied file going forward as the new copy also creates a new and separate dataset ID.

    I hope this is helpful.

    Thank you,

    Quicken Jared 
  • Chiquito
    Chiquito Member ✭✭
    Jared, I am afraid that this could create the same problems I had with the big Schwab fiasco creating multiple duplicates in the process. I am looking for a more simple solution. I guess there is none. I am having a serious trust issue with Q.
  • Chiquito
    Chiquito Member ✭✭
    I went back to the last back up before I tried to connect the US bank accounts for One Step Update. I restored this back up and when looking at the Banking list I noted that the "problem" US Bank account is noted as a Copley financial institution. Might this be causing the problem?
  • thecreator
    thecreator SuperUser ✭✭✭✭✭

    You restored a Backup file? If you did, you must either Deactivate all Express Web Connect Registers and/or re-add them, or enter transactions manually.



    Direct Connect always works.
    thecreator - User of Quicken Subscription R40.21  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32-Bit Build 19044.1706                   
                       Windows 10 Pro 64-Bit Build 19044-1706 Lost Windows 11.
                      also  Windows 10 Pro 64-Bit Build 19044.1645
    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • Chiquito
    Chiquito Member ✭✭
    To everyone: trying to add US Bank to the One Step Update has been a total waste of time. After hours with Q support and several attempts the problem persisted and was nothing but a big headache. Fortunately, I saved back up copies and located the one prior to the mistaken effort to include the US Bank in this process. I'll continue to update my entries manually. No sweat.
    Everyone has been helpful including the Q Community and the Q Support staff. You've tried. And, it was a valiant effort.
    Jorge
This discussion has been closed.