E*Trade download not working for months

Eric_S
Eric_S Member ✭✭
I've got several E-Trade accounts in Quicken and downloads stopped working months ago. I've tried resetting the connections, verifying my credentials etc. When I connect the account it logs in successfully, gives me the list of accounts to connect. But then I'm getting errors during the download. The error message is an HTTP-400 and it says if I get this for several days it could be a Quicken problem and I should report it. I've reported it many times, for months.
Tagged:

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Eric_S,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version of Quicken you currently have running?
    • Quicken > About Quicken
    To start with, I suggest deactivating the account(s) experiencing this error, removing the saved login credentials from the Keychain Access app, and then reactivating the accounts. However, before doing so, I do recommend saving a backup of your data file first (just in case). Then, please check and make sure you do not have any hidden accounts that may be connected to this financial institution.
    1. Go to the Accounts menu and choose Hide and Show Accounts
    2. Uncheck any accounts with this specific financial institution that are checked as hidden in Lists
    After that, please follow the troubleshooting instructions below.
    1. Open the account register and navigate to the Settings gear on the bottom-right corner
    2. Click on the Downloads tab
    3. Click Disconnect Account (if there are more than one account associated with this financial institution, please repeat steps 1 through 3 for each account)
    4. Quit Quicken
    5. Open Finder and navigate to Applications > Utilities > Keychain Access app
    6. On the left panel in the Keychain Access app, set the Keychains to Login and the Category to Passwords
    7. Search for the financial institution's name in the top-right search field and delete any entries found showing "Quicken password for [your financial institution username] at [financial institution name] "
    8. Quit the Keychain Access app and reopen Quicken
    9. Navigate to Accounts > New and choose the appropriate account type for the accounts that you previously deactivated 
    10. At the bottom of the window showing the list of the financial institutions, click on the "My bank is not listed" question mark icon, then click Update List
    11. Wait for the list to finish updating and " Updated: " displays the current date.
    12. Click the Show List button to continue
    13. Use the search field at the top of the list to find and select your financial institution and click Continue
    14. Follow the prompts to sign in using your login credentials associated with the financial institution
    15. If the accounts have been found successfully; use the dropdown menus to link each account to the appropriate account in Quicken
    Let us know how it goes!

    -Quicken Jasmine
  • Roger Miller
    Roger Miller Member ✭✭✭
    Are these E*Trade Bank accounts, or E*Trade investment accounts?
    If they are bank accounts, I suggest you look at this thread:

    I have only E*Trade Investment accounts, and they have been downloading properly, using a Direct Connect connection to "Quicken E*Trade".

    QWin Premier user since 1997. QWin Premier subscription on Windows 10 & 11. I don't use mobile & web or bill pay.

  • Eric_S
    Eric_S Member ✭✭
    HI Jasmine,

    Thanks very much for the helpful reply. I followed those steps exactly, and it successfully connected to ETrade and updated all the accounts as soon as I linked the accounts and saved the changes. However, when I again try to update all the accounts (with the update button above the accounts list), it is again failing with the same error as before.

    My version info is:
    Quicken Premier
    Version 6.6.2 (Build 606.43218.100)
    macOS 12.2.1
  • Eric_S
    Eric_S Member ✭✭
    > @Roger Miller said:
    > @Eric_SAre these E*Trade Bank accounts, or E*Trade investment accounts?If they are bank accounts, I suggest you look at this thread:https://community.quicken.com/discussion/7905283/resolving-recent-etrade-issues#latest 
    > I have only E*Trade Investment accounts, and they have been downloading properly, using a Direct Connect connection to "Quicken E*Trade".

    They are investment accounts and I have them connected the same way.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Eric_S,

    Thank you for your response, I am sorry to hear that those steps only helped temporarily. 

    Next, I suggest creating a test file and adding the Etrade account(s), and then performing a few updates to see if the same error occurs. You can create a test file by going to File>New>Start from Scratch. 

    Please let me know how this goes, I look forward to hearing your response. 
    -Quicken Jasmine
This discussion has been closed.