Closing Quicken changes file?

Hi all, first greatly appreciate the support here. Onto the problem - I left the Quicken app open for a period of 2 days as I was working on another technical issue I've been having. I had previously updated all my accounts and reconciled them. As I sat down today, I completely closed the app, which caused an automatic backup. I then immediately reopened the app with the intent to do some additional updates I forgot to make. The result is - I get a message that I am no longer using the "latest" version of my file and that Quicken cloud is not synced to this. As I mentioned I did nothing but close the existing file I'd been using and reopened it. This has happened before - closing the app completely, then reopening after a few days only to be told my Cloud is not synced. What I usually do is just resync to Quicken cloud because this IS the only file, but I've found the process takes a LONG time (I suspect due to the age of my mac, but it truthfully runs fine otherwise and my internet connection shouldn't be an issue - see attached)

How does this happen? Am I doing something wrong? It's frustrating that I need to resync especially since I do not use the cloud feature per see for mobile access or anything.


  • 4pickering
    4pickering Member ✭✭
    Just a follow up - I think it may be me, but is it possible that reopening doesn't use the file last used? I don't recall doing this, but it "feels" like I may have saved the data in an alternate location than the default and that my closing the app fully, upon relaunch it only checks in the default. I feel like I'm losing my mind with this one - not at all what I expect. I have been using Quicken for decades under windows and only recently changed to Mac
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @4pickering

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this error. 

    If you don’t mind, could you please provide a screenshot of the error message you described receiving? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.

    I look forward to hearing your response.

    -Quicken Jasmine
  • RickO
    RickO SuperUser, Mac Beta Beta
    I understand the message you are getting, but not sure why you're getting it. How are you launching Quicken? With the file open, if you click menu File > Open Recent, how many files are listed there? If you have only one file, then there should only be the one file listed there.

    One thing that could be causing this is if your file is stored in a location that is being synced to any cloud service, e.g., Dropbox, Google Drive, iCloud Drive, etc. If the file is stored in your Desktop or Documents folder and you have iCloud Drive set to sync those folders, that would count.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • 4pickering
    4pickering Member ✭✭
    Interesting! I suspect you hit on what is most likely the issue, and it never occurred to me.

    I have not changed anything myself, but a month or so back I updated my MacBook and noticed a change of sorts. Now I didn't pay much attention to it at first...I saw an iCloud "error". Eventually, I decided to reconcile it, and when I followed the steps my desktop configuration appeared to change - as if my entire "Documents" folder was now located in iCloud. I noticed that almost immediately I was receiving marketing to upgrade my iCloud for a monthly charge. I just assumed that was nothing more than a marketing message, but later on, I realized that my files were apparently relocated to iCloud.

    To be honest, I routinely back up to my external drive so in a sense I paid no mind to the messages - clearly I should have. I guess they count on people like me to not look too hard under the hood. I'll have to read more about how my configuration changed and how to undo it. I bet once the files are back on my internal drive the issue will disappear. Thanks for the insight!!
  • RickO
    RickO SuperUser, Mac Beta Beta
    To stop your Desktop and Documents folders from syncing to iCloud Drive, here are the steps:
    1. Open System Preferences
    2. Click on Apple ID at the top
    3. On the iCloud Drive line: leave the checkbox checked, click on Options
    4. Make sure the Documents tab is selected at the top
    5. Uncheck Desktop & Documents Folders
    6. If asked if you want to keep the contents on the Mac, say yes.

    Quicken Mac Subscription; Quicken Mac user since the early 90s
This discussion has been closed.