CC-503

I am just setting up my Quicken and was trying to add my account and I received a CC-503 error code. I called my bank/credit union and they said there doesn't seem to be an error on their end since I am able to log in to my account through their website. I found another individual here on your blogs that had the same problem and I followed the suggestion your agent gave them of deactivating the accounts and basically starting over. The issue I am having is I can't even get that far. I have no accounts listed yet. What should I do?

Answers

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @[email protected],

    Thank you for contacting the Quicken Community though I do apologize that you are receiving this CC-503 error. 

    Before I can further assist you, I require some more information. What version of Quicken are you using? You can see this by going to Help > About Quicken. What financial institution is returning the CC-503 error? What Connection Method are you using when trying to set up the new account(s)? 

    I look forward to hearing your response. 
    -Quicken Jasmine
  • I have version R39.23. Build: 27.1.39.23. I read the article you supplied. I did what it said. Now I have the error message [OL-297-A].
  • Quicken Anja
    Quicken Anja Moderator mod
    edited April 8
    Hello @[email protected],

    Thank you for reaching out to the Community to tell us about your issue, though we apologize that you are experiencing this.

    Could you please provide the name of the financial institution in question?

    Since the error code has now changed, please review and follow the error-specific instructions found in this support article regarding error OL-297. If the initial instructions fail to resolve the error, please be sure to also review and follow the instructions found in the dropdown sections under "If the issue persists".

    I hope this helps!
    -Quicken Anja
This discussion has been closed.