Blank dialog box for split paycheck transaction details

StuartG
StuartG Member ✭✭
New bug just started this morning - was working fine yesterday, no changes other than a Windows update (KB5011831) last night... opening the split for any existing paycheck transaction in checking account brings up a dialog box missing all split items. Top of dialog box displays "Company name", "Memo", "Date", and "Account" fields, but it's completely blank below those header fields -- just a light gray big empty box. Tried saving and restoring a backup, no change. Split transactions appear to be stored correctly as transfers of line items show up in other accounts, just no split display and only with paychecks (standard split dialog displays correctly).

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    StuartG said:
    New bug just started this morning - was working fine yesterday, no changes other than a Windows update (KB5011831) last night... opening the split for any existing paycheck transaction in checking account brings up a dialog box missing all split items. Top of dialog box displays "Company name", "Memo", "Date", and "Account" fields, but it's completely blank below those header fields -- just a light gray big empty box. Tried saving and restoring a backup, no change. Split transactions appear to be stored correctly as transfers of line items show up in other accounts, just no split display and only with paychecks (standard split dialog displays correctly).
    Hello @StuartG

    I am sorry to hear about this issue with missing information in the dialog box associated with split paycheck transactions. Thank you for looking into this with us here on the Quicken Community. 

    Have you noticed this behavior persisting in a backup restored from just prior to this Windows Update you had mentioned? We recommend saving backups often by going to File > Copy or Backup File... in the upper menu at the top of the screen. If this has been done frequently, a recent backup should be available. For reference, backups can be restored by going into the same menu and selecting File> Restore a Backup File... 

    I look forward to hearing more from you about this issue. 

    Thank you,

    Quicken Jared 
  • jmp130
    jmp130 Member ✭✭
    I am having the same issue. It worked just fine a few weeks ago. I did not update Windows or restore from backup. Not sure about the answer of making a backup frequently is going to fix this issue. I really don't think a restore from a previous version is going to fix this. I have Quicken setup to backup on exit so it is just going to restore the same problem. Quicken version is R39.24 build 27.1.39.23. Do you have a fix for this issue?
  • Quicken Jared
    Quicken Jared Moderator mod
    jmp130 said:
    I am having the same issue. It worked just fine a few weeks ago. I did not update Windows or restore from backup. Not sure about the answer of making a backup frequently is going to fix this issue. I really don't think a restore from a previous version is going to fix this. I have Quicken setup to backup on exit so it is just going to restore the same problem. Quicken version is R39.24 build 27.1.39.23. Do you have a fix for this issue?
    Hello @jmp130,  

    I am sorry that you are seemingly being affected by this issue, as well. Thank you for seeking information about it here in this Quicken Community discussion. 

    First, save a backup by going to File > Copy or Backup File... in the upper menu at the top of the screen. Next, navigate to Help > Check for Updates in the same upper menu mentioned a moment ago. Finally, check the location of your current active data file by going to File > Show this file on my computer...

    I look forward to hearing any future correspondence you may be able to provide, and hope to continue working with you on this problem in the future, if necessary. 

    Thank you,

    Quicken Jared 
  • jmp130
    jmp130 Member ✭✭
    I have a backup every time Quicken closes setup. There are no updates available. I know where my data file lives on my computer. How does this help solve the problem?
  • jmp130
    jmp130 Member ✭✭
    R39.23 was supposed to fix some paychecks splits were disappearing or causing crashes. So this is a bug issue. Going to tools | one step update yields the message that Quicken's online service is unavailable so you cannot even try to get the latest update which is R40.21.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @jmp130,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    I suggest that you restore a backup that was saved prior to this issue occurring to retrieve the split data that's missing, then turn off mobile sync to see if that may help prevent the issue from reoccurring as our teams have found in the past that cloud sync tends to be the cause of the missing splits. 

    Once you've restored the backup, please follow the instructions provided below.

    1. Navigate to Edit 
    2. Preferences
    3. Mobile & Web
    4. Turn Sync OFF
    In regard to the "Online services unavailable" message you described receiving in your last response; please take a moment to review and follow the instructions found in this Community FAQ.

    I hope this helps!
    -Quicken Anja
  • jmp130
    jmp130 Member ✭✭
    I am going to lose the data that I already entered in and have no idea what is going to be missing. This is a code issue not a data issue. The mobile & web feature has been off.
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    In the past, the issue of a blank paycheck window was solved by reinstalling Quicken. More recently there has been an issue where paycheck splits are still visible but the amounts have been changed. The changed paycheck split amounts is resolved by restoring a back up. 

    Since the paycheck window is opening to a blank, I would try reinstalling. 
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • jmp130
    jmp130 Member ✭✭
    I would like to know how to install the latest patches because I am two version behind and Quicken says my system is up to date. Something broke with the 4/29 patch that came out. Reinstalling Quicken fixes a code issue. The paycheck wizard does not even work. The paycheck splits are not visible at all.
  • jmp130
    jmp130 Member ✭✭
    manually upgrading to the latest released fixed the issue.
  • Quicken Jared
    Quicken Jared Moderator mod
    jmp130 said:
    manually upgrading to the latest released fixed the issue.
    Hello @jmp130

    Thank you for getting back to us about this change in the situation, and I am happy to hear that the issue seems to have been resolved. We also appreciate the information about the recent upgrade fixing this problem; this is especially helpful.

    Feel free to reach out anytime with additional questions or concerns.

    Regards,

    Quicken Jared