T Rowe Price OL 220 B



  • Janine C Hanson
    Janine C Hanson Member ✭✭
    Have also been having this problem for several weeks, only Brokerage account affected. Sent logs to Quicken Support, have yet to receive an answer or fix.
  • Janine C Hanson
    Janine C Hanson Member ✭✭
    Contacted T Rowe Price Technical Support, their reply:

    Thank you for contacting T. Rowe Price Technical Support.

    Allow me to apologize for the inconvenience experienced thus far. We have not been experiencing any system issues related to your report, so it may be due to a temporary issue with the computer you are using.

  • Janine C Hanson
    Janine C Hanson Member ✭✭
    Great... I deactivated account, tried to set it up again and can't connect to T Rowe Price Brokerage at all. See attached Quicken Messages...
  • jlarisa
    jlarisa Member
    This is not good. Janine reports that TRP says it has found no issue! WRONG. It is not any one's computer. Nor is it temporary. It appears EVERYONF who has a TRP brokerage account on Quicken has been unable to connect since somewhere between 5/6 and 5/11. Quicken needs to investigate what changed during that time and TRP needs to figure out what it changed. This NOT a temporary or individual problem. It is a change in the way TRP brokerage accounts connect to Quicken and it needs to be identified and remedied.
  • davidmarketing
    davidmarketing Member ✭✭✭
    Quicken IT needs to resolve this with TRP IT. That answer to Janine is probably a standard answer. They haven't seen any issues because they made an IT change and TRP systems are working out fine. Technical support isn't always the best. We need to get behind the tech support that answers the emails.
  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Hello All,

    Thank you for reaching out to the Community and reporting this issue, though I apologize that you are experiencing this.

    This is a known issue that has been escalated internally, though we do not have an ETA at this time. While the investigation remains ongoing, please refer to this Community Alert for any and all available updates.

    We apologize for any inconvenience in the meantime! Thank you.
    -Quicken Anja
  • jlarisa
    jlarisa Member
    Wished this happened 1 to 2 weeks ago, but very glad you guys are on it now. We can now all go to the community alert and bookmark it to be alerted to an estimated fix time. thanks!
  • Old Bear
    Old Bear Member
    The last successful download of transactions for my 2 T Rowe Price brokerage accounts to complete was on 6 May 2022.
    I have received errors multiple days/times since about 10 May 2022.

    I did send a sanitized set of logs to Quicken Support
    Here is a cut and paste from connlog.txt
    Note that it appears a parse error, that is getting a null value.
    It looks like the Intuit partner is looking for a new field and not finding a value to pass.

    I verified that my TRP user account is correct. I am able to logon directly to TRP Brokerage web site.
    However TRP added "two factor" about 9 months ago.

    ==== Mini-OSU Start (20220527/20:44:02) ====
    20220527 20:44:02: QFN: Beginning send to https://ofx-prod-brand.intuit.com/qw2800/fib.dll
    20220527 20:44:05: QFN: End send to https://ofx-prod-brand.intuit.com/qw2800/fib.dll, netstatus 0
    20220527 20:44:05: Parse error. Current object: Null Object
    20220527 20:44:06:

    ==== Mini-OSU End (20220527/20:44:10) ====
  • John Boy
    John Boy Member
    Similar problem. Cannot update T Rowe Price Brokerage accounts since May 11. Get error 202-A. Talked to both Quicken representatives and T Rowe Price Brokerage. they are aware of the problem but still no fix.
  • Chudo
    Chudo Member
    Same here. Tried deactivating and reactivating account and all that accomplished was to disconnect the account.
  • ROB_P
    ROB_P Member ✭✭
    Removed my T.Rowe Brokerage account, backed up my quicken file and reinstalled quicken. Unfortunately, now when I attempt to add/setup my T. Rowe Brokerage account through quicken, it is unable to even contact the T.Rowe Server.
  • Joe McNamara
    Joe McNamara Member ✭✭
    ditto on the error - mutual funds update but not brokerage
  • Janine C Hanson
    Janine C Hanson Member ✭✭
    YEAH!!! You fixed it!!! Thanks... Reset your accounts, guys!
  • Old Bear
    Old Bear Member
    Windows 11 Home & Quicken Premier Vers R40.21 Bld
    Something did seem to change.
    I reset both of my TRP brokerage accounts.

    I selected the first brokerage account.
    I then asked for "Update Transactions".
    It normally shows a prompt to enter the password. This time it was different, I found nowhere to input the password. I pressed enter and it said it updated two accounts, yet no transactions or red flags next to the accounts showing transactions downloaded.

    I selected the second brokerage account.
    I then asked for "Update Transactions".
    It normally shows a prompt to enter the password. This time it was the correct form (as last month) and I found nowhere to input the password. I pressed enter and it said it updated two accounts, it placed red flags next to the accounts showing transactions downloaded. The transactions from about 10 May through today asked to be accepted when the accounts were selected.

    I then closed Quicken to attempt again.
    Opened the first brokerage account.
    I then asked for "Update Transactions".
    This time it prompted for the password using the same form that it used in May 2022.
    Msg returned: "Two Accounts Updated and No Transactions.
    Since I updated a few minutes earlier, it was expected that all transactions had already been accepted and no new transactions would likely be available.
  • Bridge Builder
    Bridge Builder Member ✭✭
    Good news. TRP notified me and I can now download transactions from brokerage accounts.
  • pantz9
    pantz9 Member ✭✭
    My TRP Brokerage accounts just updated for the first time in a few weeks. No reset required. Thanks Quicken (and/or TRP) support teams!
  • bachastain
    bachastain Member ✭✭
    Fixed here too.
  • funkws
    funkws Member ✭✭
    Got a call back from T Rowe tech support yesterday. They were responding to the ticket I opened. The lady said the problem has been fixed. I was aware of that because I no longer was getting 220-A errors for the brokerage connection.
This discussion has been closed.