Kinecta connection errors

AZCoder1959
AZCoder1959 Member ✭✭✭
Beginning May 16th, I've been unable to connect to my Quicken accounts. I've received various errors, the most recent of which is "Download Error -1200 (an SSL error has occurred and a secure connection to the server cannot be made)."

And yet, transactions seem to be downloaded, which is very strange.

This happens with two separate account numbers (logins), so it's not specific to one problematic account.

Does anyone else see this?

Note: I emailed this problem to Kinecta support since I'm seeing SSL errors connecting to the mobile site (though I AM able to log into my accounts on their website). I'll post any updates from them I get.

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @AZCoder1959,

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this error with your Kinecta account(s).

    If you don’t mind, could you please provide a screenshot of the error message you described receiving (Please remember to redact personal information as needed)? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.


    Looking forward to hearing your response. 
    -Quicken Jasmine
  • AZCoder1959
    AZCoder1959 Member ✭✭✭
    Hello @AZCoder1959,

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this error with your Kinecta account(s).

    If you don’t mind, could you please provide a screenshot of the error message you described receiving (Please remember to redact personal information as needed)? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.


    Looking forward to hearing your response. 


    PS: How can I @ you with a space in your user name?

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    edited May 2022
    Hello @AZCoder1959,

    Thank you for uploading that screenshot. 

    You can @ users or moderators that have a space in their name by adding quotation marks at each end of the username. For example, "fake username" and the @ sign would go before the quotations.

    First, I suggest you try signing out of your data file completely and then signing back in. However, I do recommend that you first save a backup file prior to performing these steps.
    1. Navigate to the Quicken dropdown menu
    2. Sign Out...
    3. Sign back in using your Quicken ID (email) and password 
    4. Follow the prompts to be taken back to your data file after signing in
    Once that is done, see if the issue still persists.

    Let me know how it goes!
    -Quicken Jasmine
  • AZCoder1959
    AZCoder1959 Member ✭✭✭
    Hello @AZCoder1959,

    Thank you for uploading that screenshot. 

    You can @ users or moderators that have a space in their name by adding quotation marks at each end of the username. For example, "fake username" and the @ sign would go before the quotations.

    First, I suggest you try signing out of your data file completely and then signing back in. However, I do recommend that you first save a backup file prior to performing these steps.
    1. Navigate to the Quicken dropdown menu
    2. Sign Out...
    3. Sign back in using your Quicken ID (email) and password 
    4. Follow the prompts to be taken back to your data file after signing in
    Once that is done, see if the issue still persists.

    Let me know how it goes!
    No, that didn't do anything.

    However, I had a bit more time to troubleshoot. Before, I was connecting to Kinecta via Direct Connect. In a test file, I changed the connection type to Quick Connect and it worked. I then changed it to QC for one of my Kinecta accounts in my main file and it works there, too.

    Points to an SSL issue on Kinecta's part since I'm unable to connect to their mobile app due to an SSL error. They haven't responded to my email inquiry yet. I'll follow up on Twitter if they don't reply by the morning.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @AZCoder1959,

    Thank you for updating me. I am happy to hear that Quicken Connect worked!

    As you stated, due to the Direct Connect method not working and you being unable to access Kinecta's mobile app, this would be an issue on the financial institution's side. I hope you hear back from them soon!

    I do apologize that I could not be of more assistance. 
    -Quicken Jasmine
  • AZCoder1959
    AZCoder1959 Member ✭✭✭
    Hello @AZCoder1959,

    Thank you for updating me. I am happy to hear that Quicken Connect worked!

    As you stated, due to the Direct Connect method not working and you being unable to access Kinecta's mobile app, this would be an issue on the financial institution's side. I hope you hear back from them soon!

    I do apologize that I could not be of more assistance. 
    No worries, there was nothing you could do. 😀
  • AZCoder1959
    AZCoder1959 Member ✭✭✭
    edited May 2022
    Update for you, @Quicken Jasmine...

    I've been in contact with Kinecta tech support regarding this issue. Though they've resolved the SSL problems with their mobile app, they say the following:

    "Kinecta and Quicken are still having the same ongoing issues with direct connect. It's been an issue in which we have to turn off and on the access with direct connect."

    Based on this, I'll continue using Quick Connect for my Kinecta accounts. I've asked them to let me know when they turn back on Direct Connect, offering to be their tester. It could very well be the case I'm their only Quicken DC user (they're a small institution, relatively speaking). Since I'm the only one commenting on this thread, that may be true. 😀

    If they do as I ask, I'll provide an update.

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @AZCoder1959,

    Thank you so much for returning to this thread to provide us with an update. 

    I am glad to hear that your account(s) work correctly with Quicken Connect. Hopefully, Kinecta will resolve the errors with Direct Connect soon. 

    Have a wonderful day!
    -Quicken Jasmine
This discussion has been closed.