Why doesn't the Quicken App budget feature show my rollovers that I have on the desktop version?

LC_1
LC_1 Member
Why doesn't the Quicken App budget feature reflect my rollovers that I have on the desktop version? It mentions rollovers but they all say $0.00 in the app. This is the only feature that I need on the app and it does not appear to work. Please fix or advise.

Answers

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @LC_1,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    What version of Quicken are you running on your desktop?

    If you haven't already, I suggest resetting your cloud data from your Quicken desktop program and seeing if that may make a difference. However, before doing so, first, verify that the Dataset name and the File name match each other identically by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). 



    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF"). 

    Then, click OK in the preferences window and proceed to save a backup (just in case). From there, please follow the steps below to reset your cloud data.
    1. Sign out of your Quicken Mobile/Web app(s)
    2. On your desktop program go to Edit
    3. Preferences...
    4. Mobile & Web
    5. Make sure sync shows it's ON and click on Reset your cloud data 
    6. On the following screen you can leave the preselected option for "No, just reset my Cloud data", type Yes in the entry field to confirm, and click Reset
    7. Wait for the sync reset to finish
    8. Navigate to the Mobile & Web dropdown menu 
    9. Select Cloud Sync to resync your data and to make sure no errors occur
    10. Wait for it to finish syncing 
    11. Sign back in on your Quicken Mobile/Web app(s)
    Once that is done, see if the issue still persists.

    Let me know how it goes!
    -Quicken Jasmine
  • LC_1
    LC_1 Member
    Thanks for the reset instructions. Unfortunately it did not fix the issue. I am using Quicken desktop version R40.21 Build 27.1.40.21. Any other ideas? I need this fixed as this is the only feature I use the app for. Thanks.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @LC_1,

    Thank you for attempting those troubleshooting steps, though I apologize that they did not assist you in reaching a resolution. 

    Since, unfortunately, the previous steps have failed so far, next, I suggest you try manually resetting your cloud data by creating a test file and deleting your cloud account from that test file. After that, you would attempt to resync your main data file which should then create a new cloud account (this does not affect your data saved within that data file).

    First, please proceed to save a backup (just in case). From there, create a new data file (click here to view instructions, and review the section titled: "Creating a new file"). Once the new file opens, follow the steps below to remove your main data file's cloud account.
    1. Go to Edit
    2. Preferences
    3. Quicken ID & Cloud Accounts
    4. Click Cloud accounts associated with this Quicken ID (#) (this is not a button, it is written in blue underneath the "Edit dataset name" button)
    5. Select the Cloud Account Name used for your main data file and click Delete
    6. Type Yes and click Delete

    After that, switch back to your main data file (click here to view instructions, scroll down and review the section titled: "How to alternate between multiple files"). 

    Once your main file opens, resync your data by navigating to the Mobile & Web tab and clicking on the blue Get Started button, and then the blue Sync Now button and see whether or not the errors you were receiving persist. You can then also delete the new file you previously created as well as its cloud account.

    I hope this helps!

    Let me know how it goes!
    -Quicken Jasmine
  • gpmichal
    gpmichal Member
    I tried both steps and neither worked. The rollovers were appearing for a while in the past but not any more. How can we get this to work on mobile?
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @gpmichal,

    Thank you for attempting the previous troubleshooting steps. 

    I recommend that you contact Quicken Support directly for further assistance as they can walk you through troubleshooting steps in real-time and escalate the situation if needed. 

    The Quicken Support phone number can be found through this link here. Phone support is available from 5:00am PT to 5:00pm PT, Monday through Friday.

    I do apologize that I could not be of more assistance. 
    -Quicken Jasmine
This discussion has been closed.