Account Update issues today (Mac)

mark a.
mark a. Member
Getting this message all morning:



errors count: 1

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
error #1
level: 4 (Debug = 0, Critical = 6)

description:
Quicken cloud services error. (server error)

suggestion:
Try again later.

system description:
bill pay upload funding accounts: unrecognized error with code = QCS-403-1 server error

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    edited June 2022
    Hello @mark a.,

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this issue. 

    What financial institution are you receiving this error with? What is the connection method with said financial institution? 

    If you don’t mind, could you please provide a screenshot of the error message you described receiving? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.


    I look forward to hearing your response so we may further work towards a resolution.

    -Quicken Jasmine
  • mark a.
    mark a. Member
    FI? Based on the Report Error info, it may be First Republic.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @mark a.,

    Thank you for responding. 

    Could you please navigate to Window > Account Status and see if First Republic is showing an error or another Financial institution?

    Looking forward to hearing your response.
    -Quicken Jasmine
  • mark a.
    mark a. Member
    No issues with First Republic. I turned Bill Pay to 'off' (not enabled) and Reset connection -- now no longer getting error message, but do not have Bill Pay feature for this bank account :-(
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @mark a.,

    Thank you for responding. 

    How many e-billers do you have set up with Bill Pay? Are there any that you have been experiencing issues with? In order to further assist you, we will need to narrow down and isolate the error message that you are receiving from a specific financial institution.

    Looking forward to hearing your response.
    -Quicken Jasmine
  • mark a.
    mark a. Member
    Still getting this error after removing my new First Republic Bill Pay account (QCS-403-1). My connection/updates are successful with remaining WFB accounts.
  • Quicken Jared
    Quicken Jared Moderator mod
    edited June 2022
    mark a. said:
    Still getting this error after removing my new First Republic Bill Pay account (QCS-403-1). My connection/updates are successful with remaining WFB accounts.
    Hello @mark a.

    I am sorry that this problem is continuing. Thank you for working with us on this.

    If you have the chance, it would help us to troubleshoot the situation if you could save a backup by going to File > Save a Backup... in the upper menu at the top of the screen while Quicken is open and then create a new 'test' data file by following the steps listed below:

    1. Navigate to File
    2. Select New
    3. Select Start from scratch, then click Next
    4. Choose appropriate default categories based on geographic location, then click Next
    5. Choose Don't use Quicken Mobile & Web, then click Next 

    You may then add your accounts in the newly created data file by choosing your financial institution and entering your credentials as prompted. I am curious whether or not these issues continue in this data file.

    I look forward to hearing about your results. 

    Thank you,

    Quicken Jared 
  • mark a.
    mark a. Member
    Deleted FR accounts and created separate file -- upload/updates work fine for this new file. However existing file (WFB accounts) still have this error though all connections are successful. The error details still have FR checking and routing details within the error data.
  • Quicken Jared
    Quicken Jared Moderator mod
    mark a. said:
    Deleted FR accounts and created separate file -- upload/updates work fine for this new file. However existing file (WFB accounts) still have this error though all connections are successful. The error details still have FR checking and routing details within the error data.
    Hello @mark a.

    Thank you for getting back to me about your results. I do apologize that this issue is continuing.

    I understand that this is frustrating, but is there any way you may be able to restore from a backup saved just prior to the 21st of June, 2022, when this issue seems to have emerged? We recommend saving backups frequently by navigating to File > Save a Backup... in the upper menu at the top of the screen while Quicken is open. Provided that this has been done often, you should have a recent backup available that can be restored by going to File > Restore from Backup... in the same menu mentioned previously. I want to know if the symptoms continue if and when this has been attempted.

    I hope to hear back from you, if you should have the opportunity to reach back out to us about this. 

    Thank you,

    Quicken Jared 
  • mark a.
    mark a. Member
    Tried this...updates/successful connections -- then got sync error again!
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @mark a.,

    Thank you for attempting the previous troubleshooting steps given by @Quicken Jared, though I do apologize that you have not yet reached a resolution. 

    Have you tried uninstalling/reinstalling Quicken? Please refer to the following support articles for instructions on uninstalling here and reinstalling here.

    Let me know how it goes!
    -Quicken Jasmine
This discussion has been closed.