Attachment Icon Missing in Register

Options
System
System Member admin
This discussion was created from comments split from: Improve the way Attachment Icon works.

Comments

  • Dwight10
    Dwight10 Member ✭✭
    Options
    All of the sudden my program stopped showing the attachment icon on new transaction lines. I can add an attachment to the account, but it doesn't show the icon on the line I am associating with the attachment. Any idea what up with this?
  • Quicken Anja
    Quicken Anja Moderator mod
    Options
    Hello @Dwight10,

    Thank you for reaching out to the Community and telling us about this issue, though I apologize that you are experiencing this.

    If you don't mind, could you please provide a screenshot of the issue you described above? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.

    Thank you!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options
    • Banking registers: Check that the register column is enabled. Click the Register Columns icon (next to the Balance column title) to select which columns to show in your register.
    • Investment registers (aka transaction lists): See the settings in Edit / Preferences / Investment transactions. There are some new settings.
This discussion has been closed.