Ally bank accounts not updating

fran.menzel.biedinger
fran.menzel.biedinger Member ✭✭✭
I'm being told that the accounts (I have 2) were removed from Quicken. Not true. they are in the account list. This problem started about a week ago. I am running build 27.1.42.8 on Windows 10 Home and have made no changes to these accounts recently. I reported this issue to Quicken after my one-step update this morning.

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @fran.menzel.biedinger,

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this issue with your Ally Bank account(s). 

    Are you receiving any error codes or messages when attempting to update your accounts and download transactions?

    First, I suggest creating a test file and adding the Ally Bank account(s) to see if it produces the same issue with transactions not downloading. It is recommended to save a backup before proceeding with troubleshooting steps in the event that you would like to return to your original starting position. Below are instructions on how to create a test file:
    1. Choose File menu > New Quicken File.

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows

    1. Select New Quicken File.

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows

    1. Click OK.
    2. In the File name field, enter the name of the new file, then click Save. Use a name like "Test File" to tell it apart from your main file. 

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    Don't use any of these characters: * ? < > | " : \ / (asterisk, question mark, left and right-angle bracket, pipe, straight quotation marks, colon, BACKSLASH, FORWARD SLASH). Also, don't add the .qdf extension; Quicken does that for you.

    1. Sign in with your Quicken ID. If you are prompted to create a Quicken ID but already have one, click Sign In under the Create Account prompt. 

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows

    1. Select to not use Mobile.
    2. Click Add Account to start adding accounts to the new file.

    After adding accounts, see if you are experiencing the same problems in this test file. 


    Please let me know how this goes, I look forward to hearing your response. 

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • Thanks for your comment.  Just saw it today.  The error I'm getting says I've deleted my Ally accounts from my quicken file. Not true.
    Is creating a test file the only way to go here?  Looks like a lot of work for a problem that appeared out of the blue.  Let me know, and I will give it a try if necessary,
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @fran.menzel.biedinger,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.
    Is creating a test file the only way to go here?  Looks like a lot of work for a problem that appeared out of the blue.  Let me know, and I will give it a try if necessary,
    For clarification; the purpose of the test file is to see if you receive the same error in a new file. Doing so, will allow us to narrow down the potential root cause of the issue.

    Aside from the error message you are receiving, does there happen to also be any specific error code associated with the message? If so, please respond and provide that error code as well.

    Thank you!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • The error code is CC-800
  • I just validated the file.  One of the corrections was to one of the accounts in question. One step update still returns the same error, mentioning both accounts that I have at Ally
  • OK, I started a new file and included only the Ally accounts.  Everything works beautifully.  My next steps?  Turn off online access for these files then back on again? Close/delete these files and re-add them?
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for following up and for providing additional information.

    Next, go ahead and switch back to your original file. Then, I suggest you try to deactivate all accounts for this financial institution and force Quicken to "rediscover" all available accounts and see if this will help resolve it. Please, follow the instructions below in order to do so.
    1. Open the Account List in Quicken (Tools > Account List OR Ctrl + A)
    2. If present, select the Show Hidden Accounts checkbox at the bottom of the Account List
    3. Edit each account with this financial institution to Deactivate (or Remove From One Step Update) on the Online Services tab
    4. Click on the General tab and remove any info displayed in the Financial Institution, and Account/Routing Number fields. Note: The account must be deactivated first before these fields can be edited.
    5. When finished, close the Account List
    6. Close, then re-open Quicken
    7. Navigate to Tools > Add Account...
    8. Walkthrough this process as if you were going to add a new account, providing the login credentials and answering any security questions/processes presented until you reach the screen where Quicken displays the Accounts Discovered at the financial institution
    9. Very carefully LINK each of the found accounts to the appropriate account you already have set up in Quicken.
    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • So, I went back to my original file and followed the fix it instructions. The accounts were reset and there are no longer any complaints about them having been deleted from Quicken. However, when I update them, no new transactions are downloaded, despite several recent transactions being missing from Quicken.  I'm hoping that this is due to my downloading those transactions to my test file from earlier.  So I'll enter them manually into Quicken and see what happens when I have interest posted tomorrow
  • Well, the bad news is that although Quicken says it has updated both of my accounts at Ally Bank, it hasn't.  An interest transaction that posted yesterday has not downloaded.  The only symptom is that the update process is in the waiting stage for this bank for an extended period of time, then says everything is done, but nothing actually was downloaded
  • Guy-N-Houston
    Guy-N-Houston Member ✭✭
    I'm having the same issue. Has been happening for a few days. Deactivated and reactivated account. Waiting...then closes but no new data that I can see when connecting to Ally website.
  • Quicken Anja
    Quicken Anja Moderator mod
    @fran.menzel.biedinger thank you for the update & @Guy-N-Houston thank you for adding to this discussion.

    Since you don't appear to be receiving error codes now, but are missing downloading transactions, next, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you first save a backup file prior to performing these steps.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    Once that is done, see if the issue still continues to persist.

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • Dan
    Dan Member ✭✭✭
    I am also seeing the same issue, but appears to only be my savings accounts, not my checking. In fact a transfer from savings to checking was downloaded in the checking account, but the corresponding one in the savings account was not downloaded. The online balance is updated (and correct) at the bottom of the account, but transactions from this month are not downloading. I tried both resetting my accounts that are having the issue as well as deactivating and going through the add account wizard, but still no transactions for these accounts. The latest downloaded transactions in the accounts in question is 7/29.
  • Same issue with ALLY. Worked fine until it didn't. No error messages, tried deactivating, etc. NADA. The only way to update is logging into ALLY and downloading which is a PIA. Something changed at ALLY of Quicken. Nothing changed on my end.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Dan said:
    I am also seeing the same issue, but appears to only be my savings accounts, not my checking. In fact a transfer from savings to checking was downloaded in the checking account, but the corresponding one in the savings account was not downloaded. The online balance is updated (and correct) at the bottom of the account, but transactions from this month are not downloading. I tried both resetting my accounts that are having the issue as well as deactivating and going through the add account wizard, but still no transactions for these accounts. The latest downloaded transactions in the accounts in question is 7/29.
    How is the transfer transaction categorized in your Checking account? Does it show the name of the Savings account in square brackets, e.g., [My Savings]?
    If it doesn't, change it and your savings account will be corrected.
    When it comes to working with transfer transactions, I recommend you manually record this transfer transaction in the register BEFORE downloading transactions from the bank. That ensures a correctly recorded transfer exists in both account registers. In many cases, the download process will not be able to correctly create a new transfer transaction based on what's downloaded and categorize it properly. The downloaded data does not have enough information to put 2+2 together.

This discussion has been closed.