Unable to get banking updates from new Win10 installation

Options
rosede
rosede Member ✭✭
I just did a new Win 10 Pro install and installed Quicken Deluxe. I am moving from another Windows 10 host to a new Windows 10 host.

I can open up my data just fine and all looks good, however, when I try to update from my banking institution, I get an error telling me there is no network connection. There is a network connection, so something is blocking my connectivity to my bank.

I disabled the firewall, no luck. I watched the logs on my router, but I don't even see an attempted connection, so that tells me it's not getting out of the host.

Not sure if this is an issue or not, but this Win 10 installation has not yet been registered. I want to wait until I verify everything is working the way I want first. Anyone know if that could be what is preventing me from reaching my bank? Perhaps a service not turned on?

Thanks

Daryl

Answers

  • Sherlock
    Sherlock Member ✭✭✭✭
    Options
    If you haven't already, I suggest you reset the Quicken ID associated with the Quicken file.  
    1. Select Edit > Preferences...
    2. Select Quicken ID & Cloud Accounts
    3. Select Sign in as a different user
    4. Enter yes 
    5. Select Sign Out
    6. Sign in with the your Quicken ID
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    If you are getting "Oops, something went wrong" or "Check Internet Connection" …

    • Have you recently enabled a VPN?
      If so, this might be the problem. Try turning the VPN off and see if that helps.
    • Is there a corporate or otherwise external firewall getting in the way? Contact the IT people maintaining the firewall and ask for permission.
    • Does your Antivirus software allow Quicken to connect to the Internet?
      Quicken needs to be able to establish outbound Internet connections for the program to work. For example, in McAfee Firewall,
      one user states "By editing the Quicken Firewall entry Selecting Incoming and Outgoing, and changing it from "Default" to "Open to all devices" it now works without having to turn off the entire firewall!"
      If necessary, contact the Antivirus / Firewall vendor's Support Center.
    • Check if Windows Defender Controlled Folder Access feature Ransomware protection is enabled.
      If so, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in https://community.quicken.com/discussion/7857675/faq-windows-defender-controlled-folder-access
    • In older Windows systems go to Windows Control Panel and select Internet Options (or in Internet Explorer, click on Tools / Internet options.)
      Click the Advanced tab.
      Scroll down the list to "Use TLS x.x" and click to put a checkmark on all available TLS choices.
      Turn off "Use SSL 3.0"
      Click Apply.
    • If all else fails: Try rebooting your network router. When done reboot your PC
  • rosede
    rosede Member ✭✭
    Options
    > @Sherlock said:
    > If you haven't already, I suggest you reset the Quicken ID associated with the Quicken file.  * Select Edit > Preferences...
    > * Select Quicken ID & Cloud Accounts
    > * Select Sign in as a different user
    > * Enter yes 
    > * Select Sign Out
    > * Sign in with the your Quicken ID

    I tried the steps you suggested. No luck. I

    Daryl
  • rosede
    rosede Member ✭✭
    Options
    After chatting with some guys on a Win10 forum, it seems the consensus is that I need to activate the Windows installation before I can do things like banking. So...with that in mind, I may not pursue this.

    Thanks

    Daryl
This discussion has been closed.