using tilde in reports

MGB
MGB Member
edited September 3 in Reports (Windows)
i like to use tilde to exclude words in memo category but i want to exclude multiple words. does anyone know how to add more than one word?

ive tried ~first ~second and also ~first second

Answers

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @MGB,

    Thank you for contacting the Quicken Community with this question. 

    If you don’t mind, could you please provide a screenshot of the error message you described receiving? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.  


    Thank you!

    -Quicken Jasmine
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    I believe Quicken's pattern matching ability is too rudimentary for what you want. The only Boolean operator is tilde for NOT; there is no AND or OR.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
This discussion has been closed.