USAA Quicken Connect Problems

For several weeks I have had problems connecting to USAA. Normally I got a message that said USAA didn't sync correctly, but all the data was correct.

Now I get Download Error (2003) Account Not Found.

Am I the only one or what's up Quicken?

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @MikeJ1959,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version of Quicken you currently have running?
    • Quicken > About Quicken
    To start with, I suggest deactivating the account(s) experiencing this error, removing the saved login credentials from the Keychain Access app, and then reactivating the accounts. However, before doing so, I do recommend saving a backup of your data file first (just in case). Then, please check and make sure you do not have any hidden accounts that may be connected to this financial institution.
    1. Go to the Accounts menu and choose Hide and Show Accounts
    2. Uncheck any accounts with this specific financial institution that are checked as hidden in Lists
    After that, please follow the troubleshooting instructions below.
    1. Open the account register and navigate to the Settings gear on the bottom-right corner
    2. Click on the Downloads tab
    3. Click Disconnect Account (if there are more than one account associated with this financial institution, please repeat steps 1 through 3 for each account)
    4. Quit Quicken
    5. Open Finder and navigate to Applications > Utilities > Keychain Access app
    6. On the left panel in the Keychain Access app, select Login and select Passwords at the top
    7. Search for the financial institution's name in the top-right search field and delete any entries found showing "Quicken password for [your financial institution username] at [financial institution name] "
    8. Quit the Keychain Access app and reopen Quicken
    9. Navigate to Accounts > New and choose the appropriate account type for the accounts that you previously deactivated 
    10. At the bottom of the window showing the list of the financial institutions, click on the "My bank is not listed" question mark icon, then click Update List
    11. Wait for the list to finish updating and " Updated: " displays the current date.
    12. Click the Show List button to continue
    13. Use the search field at the top of the list to find and select your financial institution and click Continue
    14. Follow the prompts to sign in using your login credentials associated with the financial institution
    15. If the accounts have been found successfully; use the dropdown menus to link each account to the appropriate account in Quicken
    Let me know how it goes!
    -Quicken Jasmine
  • bassomatic
    bassomatic Member
    I have had the same problem on multiple occasions after Quicken updates are released. Obviously, the updates are not properly coded by the programmers -- we should not have to jump through all these hoops to reconnect our accounts. How about a new Quicken version that works properly?
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @bassomatic Quicken service outages almost never have anything to do with an update to the program code, and are almost always due to some change made by the financial institution. USAA seems to have frequent service stoppages for Quicken. 
    Quicken Mac Subscription • Quicken user since 1993
  • MNorgren
    MNorgren Member ✭✭
    Jasmine - This weekend is a new poor experience. None of the USAA accounts are downloading. USAA and Quicken has not worked for the last couple months but at least it was to the point where I could download credit card transactions from the account specific update link. However, this weekend every single USAA account has an OL-301-A message.
  • I am having the same problem
  • anjamiller
    anjamiller Member ✭✭
    Having same issue - all my USAA accounts won't connect - has been since 8/20 I believe -- and tried removing and re-setting up and it just gives me a "cannot connect" error for USAA without any specific error.
  • dccrens
    dccrens Member ✭✭
    Same issue here. This started happening when I applied the last Quicken Update, last week. I have tried the standard and suggested fixes - no help. This is a Quicken issue.
  • AndyB77
    AndyB77 Member
    Ditto -- USAA says it is working on the problem with Quicken; allegedly it is the result of Quicken's latest update, per USAA
  • reach01
    reach01 Member
    I just got Quicken reconnected to my USAA accounts when you came down w/ your latest update. I'm sure they're not related, but it is coincidental. Anyhow, I'm now getting an error message that says "Quicken cannot access your accounts at USAA Federal Savings Bank". I've reset all the normal things, but no luck. Any new suggestions?
  • d abeita
    d abeita Member
    I followed these directions and the process failed to find all my account at USAA and the menu item for linking to an existing account (instead of adding new) was disabled. What do I do now?
  • caroline336
    caroline336 Member
    If I disconnect my USAA credit card account and reconnect it won't I lose all transactions older than 90 days (the maximum you can download from USAA)?
  • hUcKiE CA
    hUcKiE CA Member ✭✭
    I also started seeing this issue after updating to Quicken v6.9.0 (Build 609.45401.100) for macOS 12.5.1. After the update, I got an error that the account data couldn't be download.

    Disconnecting and reconnected the account failed, and following @Quicken Jasmine's reset process, I'm confronted with a dialog box that says "You have no accounts at USAA Credit Card to activate."