I get "you have online payments to send" when exiting. How do I stop Quicken from doing that

[Quicken Deluxe R42.21. Windows 11 Home]
My BofA account is setup for Online payments and I do that through their website. When I schedule a payment for the future, Quicken discovers it and keeps reminding me every time I logoff. It also puts the reminder icon on the account in the display window on the left. I want online services enabled to download transactions into my registry, but NOT to remind me to pay something that is already scheduled for automatic payment!

This is not an error or bug, it is a design feature that needs to have the "ignore" option. Please tell me how to make Q stop reminding me or add it to your enhancement list. Thanks.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @PuddinHead,

    Thank you for reaching out to the Community.

    To submit new feature requests or product enhancement requests, what you can do is create an idea post. This way other users who have the same or a similar request can vote on your idea.

    Our Development and Product teams frequently use our idea posts in order to improve Quicken and implement new features requested by customers. 

    I hope this helps!
    -Quicken Anja
This discussion has been closed.