Stack view questions

bmacko52
bmacko52 Member
My previous version of Quicken, all my scheduled transactions, bills and deposits were shown in the stack view.(30 days selected)
Now that view is very limited. How do I return to the previous way? Where all are shown in the stack view ?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @bmacko52,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    For clarification; is the limitation your seeing being unable to select the 30 days option? Or do you have that selected and are missing some bill reminders being displayed?

    Thank you!
    -Quicken Anja
  • UKR
    UKR SuperUser ✭✭✭✭✭
    bmacko52 said:
    My previous version of Quicken, all my scheduled transactions, bills and deposits were shown in the stack view.(30 days selected)
    Now that view is very limited. How do I return to the previous way? Where all are shown in the stack view?
    Can you show us your Stack view header lines, similar to this example?
    To be able to give you a good answer, I need to see the header rows, as shown, and the filter options.

    Can you please capture one or more images of the parts of your Quicken window showing the issue, sensitive information blacked out as necessary to protect your privacy but annotated to describe the situation, and attach the image(s) here?
    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows

    https://community.quicken.com/discussion/7663259/faq-how-do-i-post-a-screenshot-in-the-community-from-a-mac

    Please save images to files of file type PNG, JPG, or GIF only. They're easier to work with than PDF files.

    Also please tell us about your version of Quicken.
    What old version did you upgrade from?
    What version, edition level (Starter, Deluxe, etc.) and release (R xx.xx) of Quicken are you using now?
    US, Canadian or other country version?
    Is your subscription expired or still active?
    Click Help / About Quicken to get this information.
  • bmacko52
    bmacko52 Member
    I'm sorry, now I cannot even get to the stack view to show you the header lines.
    Something is screwy with my program.
    I may back it up, and re-install the program?
  • bmacko52
    bmacko52 Member
    I simply do not have that Blue Title Bar. Every tutorial I read states to click "Bills and Income", which I cannot do because it does not show.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    bmacko52 said:
    I simply do not have that Blue Title Bar. Every tutorial I read states to click "Bills and Income", which I cannot do because it does not show.
    In the upper right hand corner of the Quicken window, next to the (red) "X" icon, there's one that's called "Hide Toolbar, Main Tabs". It's the 4th icon from the right and looks like "^" or "˅".
    If it's set to "˅" then click it to turn on the Tabs bar and Toolbar.
    If it's already set to "^" then click on View and check that "Classic Menus", "Show Tabs" and "Show Toolbar" all have checkmarks. If they don't, click them one after the other.
    You can customize the Tabs bar and select which items to show: Click View Menu, "Tabs to show" and select from a popup menu.





  • bmacko52
    bmacko52 Member
    As I hope you can see, the "V" is correct, but I do not have the commands in the "View" drop down
  • UKR
    UKR SuperUser ✭✭✭✭✭
    I can see that you now have the Starter Edition of Quicken. What previous version of Quicken, what edition or feature level did you have before? Deluxe, Premium, Home & Business?
    I'm not completely sure, but not allowing the Tabs bar may be one of the limitations of the Starter Edition. Someone else would have to confirm ...
  • Quicken Anja
    Quicken Anja Moderator mod
    bmacko52 said:
    I simply do not have that Blue Title Bar. Every tutorial I read states to click "Bills and Income", which I cannot do because it does not show.
    If you're missing the Blue tabs bar, could you please navigate to Edit > Preferences > Navigation and under Main navigation, please check to see that the 2nd checkbox for Show tabs is checked as shown below. 



    If it is not checked, please go ahead and check it, then click OK. You should then see the blue tabs bar show up in your Quicken.

    Let us know how it goes!
    -Quicken Anja
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited August 25
    Corrected for some typos.

    In some ways I think the old policy of not allowing people to downgrade to Starter edition was better because people seldom understand all of the ramifications of this action.  Not only just the features that they don't realize aren't there because the short marketing list isn't going to cover everything, but also the fact that when they downgrade they also pick up the restrictions of Starter being able to change certain modes.  If their data file isn't in the "default" mode at the time of the switch over it may be stuck in that mode as long as they are using the Starter edition.

    Here is a newly created Starter edition data file:


    What you will notice that is different from @bmacko52's is that the tabs are on and the "Classic view" is off.  And you can't change either of these in the Starter edition:


    The "intent" was that "Classic view" shouldn't be supported in the Starter edition and the tabs should always be visible and the user can't change which tabs are shown.  But downgrading to Starter edition doesn't force things into their default states, and as such it can lock the user into states that were never intended.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.