Error message(s) when trying to use Quick Pay

I'm getting 3 instances of the same error message when confirming my Quick Pay payments. The error message is "Names cannot include these characters: ':]/[|^'. Enter another name that does not use them." I can click on through the messages and Quick Pay pays the biller. So, everything works okay but it is annoying to get the error messages on every Quick Pay payment. I've removed the Description data from old records which created the [brackets] in the payee name field of the past. I've deleted and re-created the Online and Manual linked reminders making sure there were no excluded characters in the name plus deleted and re-created the Online billers. Nothing seems to work. Any help would be appreciated. I'm using Quicken Premier for Windows v. R43.14. Thanks.

Comments

  • Hello @Terry0131,

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this issue with Quick Pay.

    If you don’t mind, could you please provide a screenshot of the error message you described receiving? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.  


    Looking forward to hearing your response!

    -Quicken Jasmine
  • Terry0131
    Terry0131 Member
    Jasmine, sorry for the delay, I had to wait until I needed to make a payment so I would get the error again. Attached is the error message screenshot. Thanks for your help.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    The Tag field in transactions can not be used for a memo text.
    It's more for something like Category = Auto:Gasoline, Tag = Fiat 500 or your other car, the Mercedes.
  • Terry0131
    Terry0131 Member
    Thanks UKR. That solved the problem!