Retag Transactions - Does not work

Keith Davis
Keith Davis Member ✭✭✭
edited November 2022 in Reports (Windows)
[Removed - Rant]

I have over a hundred transactions that I need to retag. Doing this via individual transactions is just too time-consuming, I'll just leave them untagged if there is no solution to them in bulk. 

First of all, there is some unstated rule about doing certain transactions in bulk from a report, because if I select certain ones as part of group, Retag and Recategorize are greyed out. If I select any one of those individually on the same report, Retag or Recategorize is not greyed out.

Regardless of that, whether I choose several or only one transaction on any report and choose Retag, I get the box to select the Tag, then nothing happens, the Tag is not changed.

Comments

  • Dave Van Rooy
    Dave Van Rooy Member ✭✭
    edited November 2022
    I have the same problem. BUT much of the time when I retag a single transaction from a report and all seems to go OK, it does NOT really work, as I can see when I then look at the transaction. This is very frustrating since I have 100's of such that I need to retag.

    Additionally a related problem I have with some, is I just want to add a new tag, and not overwrite any existing ones -- there does not seem to be any way to do this other than one by one.

    I suspect this and similar issues arise from Quicken still using some ancient database structure instead of a relational database where SQL queries can be used. I sympathize with the developers/maintainers in trying to update to such, but IMO it is an essential step in order to continue into the future with Quicken.
  • I am having the same issue and I'm just adding to the list of complainants. I can not get any of the "editable" fields to change in any of the report formats. This appears to have been "broken" in one of the recent updates, because I have used this feature extensively in the past.
  • bill.nesheim
    bill.nesheim Member ✭✭
    Rename Payee from reports no longer works either. This worked as recently as a few months ago.
  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭

    Additionally a related problem I have with some, is I just want to add a new tag, and not overwrite any existing ones -- there does not seem to be any way to do this other than one 
    FWIW, I tried to duplicate your issue using a banking, transactions report, and I saw the same thing you were seeing.  I do not understand why, but I just ran that same test again and this time  it worked as it should!  I am running R45.13.
    Quicken Premier Subscription, Windows 11 Home
  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭
    I ran the above test again just now and I am able to retag and initially tag from a banking, transactions report with no problem. (My initial test was done on an iPad via a remote desktop connection which may have had problems interpreting a right click.)

    What releases are you all running and did you try a banking transactions report?
    Quicken Premier Subscription, Windows 11 Home
  • Came here to see if anyone else is having this problem. The bug is also applying to Recategorizing, Renaming Payees. Edit Memos seems to work randomly. This feature used to work just fine many releases ago, I used it a ton. To select entries that are not next to each other I use the CTRL key. My report is an Itemized Categories Report. I am running R45.13 and working from a laptop.
  • dmillsjenk
    dmillsjenk Member ✭✭
    Having same problem as everyone else. Someone with Quicken said "they are working to resolve this known issue".
  • mpafumi77
    mpafumi77 Windows Beta Beta
    I am also having this problem. Any word on when it might be fixed?
  • dmillsjenk
    dmillsjenk Member ✭✭
    They have so many other issues, like bank accounts not syncing/communicating, this may be a long long wait.
  • CharlesD
    CharlesD Member
    Recategorizing, Renaming Payees is not working for me either. Version R45.21
  • Anil
    Anil Member ✭✭✭
    Is this issue resolved. I am also not able to retag from a report. This used to work and was a very convenient feature. Retag is enabled but it doesnt work when I select multiple transaction from within a report. It just doesnt do anything.
  • Mark Newton
    Mark Newton Member
    I have the same issue and is a major impact. When can this be fixed? I used to be able to run a report, right click, select retag and presto. It worked great. Now, same exercise but the new tag is not applied after clicking okay.