Downloads are changing my transaction dates again (Q Mac)

SRC1954
SRC1954 Member ✭✭✭
Since early last week, Quicken downloads from First US Bank and Chase Bank (using Quicken Connect), which may also affect Direct Download accounts but I had no new transactions from them, the downloads changed the date of transaction from the date I entered (actual transaction date) to the date they were posted.

I verified that I have the setting in preferences to keep my date and not overwrite with posted date. I even changed it, exited the program and changed it back but no difference.

So I assume this is a bug.
Steve
Quicken Since 2009
MS Money 1991-2009

Comments

  • Hello @SRC1954,

    Thank you for reaching out to the Quicken Community with these issues. 

    Due to the nature of these issues and the recent migration with Chase Bank, I recommend reaching out to Quicken Support for further assistance as they can walk you through troubleshooting steps in real-time and escalate the situation if needed. 

    The Quicken Support phone number can be found through this link here. Phone support is available from 5:00 am PT to 5:00 pm PT, Monday through Friday.

    I apologize that I could not be of more assistance. 
    -Quicken Jasmine
  • Mike_NYC
    Mike_NYC Member ✭✭
    Noting here that I've noticed this issue, as well. This seems to be a change in a recent software update and that preference for using the date entered is no longer being honored. Please fix this bug.
  • Paul Read
    Paul Read Member ✭✭
    Same issue with my Quicken. Please get this fixed!
  • Kathy Muench
    Kathy Muench Member ✭✭✭
    This bug is inconsistent among different accounts. Some accounts seem to be honoring the preference, others do not. It might be that with auto-reconcile turned on, the preference is ignored, but I'm still waiting a few more days to verify that behavior. Rather annoying.
  • SRC1954
    SRC1954 Member ✭✭✭
    @Kathy Muench I tried turning the auto-reconcile off, but it made no difference to the fact that dates change to posted date.  Auto-reconcile hasn't worked for American Express Direct Download in a while.  This is appropo of nothing except something that I have noticed.

    Simplifi doesn't even provide an option to keep the entered date.  It always changes to the posted dates and I change them back.  Looks like Quicken is now doing the same.
    Steve
    Quicken Since 2009
    MS Money 1991-2009
  • Kathy Muench
    Kathy Muench Member ✭✭✭
    @SRC1954 I turned off auto-reconcile with no resolution - it really is all over the place (some accounts work, some vendors, but not all and not consistently). I had missed seeing this alert a couple of weeks ago, https://community.quicken.com/discussion/7924677/ongoing-12-13-22-quicken-for-mac-date-of-manual-transactions-are-changing-when-cleared#latest, where Quicken has finally acknowledged the issue. I guess we will see if anything gets fixed or changed.
  • popsgone
    popsgone Member
    I have unchecked the "Use posted date for matched transactions" in Connected Services.
    It has gone back to changing the dates on me, why?
  • Mike_NYC
    Mike_NYC Member ✭✭
    Noting that the latest update for Mac (6.11.0) does *NOT* fix this issue. Transactions that are downloaded and matched to pre-entered transactions change the date of the transactions to the posted date. This is really, really annoying. Please fix (and note that I did reach out to support staff to report this, and they did not seem interested to help. very disappointing for a paid service like this)
  • RickO
    RickO SuperUser, Mac Beta Beta
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • RickO
    RickO SuperUser, Mac Beta Beta
    See the fix posted by @jacobs here:

    November 27


    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • SRC1954
    SRC1954 Member ✭✭✭
    edited December 2022
    @RickO This morning it downloaded two transactions into my checking account made at the same time at the same store.  It kept the date on one and changed the other.  This was after a second update of Quicken (one yesterday and one this morning).  I did the fix @jacobs suggested a couple of times.  I will do it again if it reoccurs.  
    Oh heck, I went ahead and did it again anyhow.

    Thanks.
    Steve
    Quicken Since 2009
    MS Money 1991-2009
  • Kathy Muench
    Kathy Muench Member ✭✭✭
    Updated to 6.11.1 - this issue is not fixed. The update was released about the same time that the alert said it had been resolved, so maybe the resolution will actually go into the next update?
  • Mike_NYC
    Mike_NYC Member ✭✭
    Adding that 6.11.1 also does not fix this issue, despite the update in:
    https://community.quicken.com/discussion/comment/20323127#Comment_20323127

    All of my Chase transactions are being changed to the posted date when I download data in Quicken.
  • Alan
    Alan Member ✭✭
    edited January 6
    I use Wells Fargo Bank. I have been experiencing the same behavior for a couple of months now. Really annoying. I have the posted date unchecked. I have tried checked and unchecked no change. I do not use auto reconcile. We need a fix please Quicken.
  • Mike_NYC
    Mike_NYC Member ✭✭
    This issue is still present in 6.11.3. The dates I entered in the register change to the posted dates when I sync. This is happening for all of my Chase accounts (using the updated Chase connection). Please fix!
  • gregneg
    gregneg Mac Beta Beta
    A rather cluttered work-around to carry me until the code-writers get the prefs fixed:

    Use the Columns thing (between Reconcile and Settings) and checkmark "Entered".

      You will have two date columns -- the one that is screwed up and the one that shows the actual entered date.

    Yea, it is a waste of small screen geography -- but a usable temporary patch.



  • Mike_NYC
    Mike_NYC Member ✭✭
    Looks like this issue has been resolved. Quicken is now honoring (and keeping) the transaction date I set when I entered these Chase transactions in the register. Thanks!