Connectivity Problems window when synching

kmc00
kmc00 Member ✭✭
For the last 5 days (and maybe longer since I was away for almost a month) I continue to get errors during one-step update from one of my banks where I have several savings and checking accounts. At every synch I get the error shown in the image below, always on the same account. When I try to reset the download connection, Quicken does not offer me all of my accounts at this bank on the screen, so I cannot properly link the failed account. Sometimes it becomes confused and tries to assign two different Quicken accounts with a single bank account. I cannot fix it since Quicken does not offer all of my accounts on the screen.

I have no idea if it is a factor but Quicken now truncates the account number shown in Account Details as the last two digits of the account. It just so happens that both Quicken accounts it tries to map to a single bank account are known in Quicken Account Details as acct #00 (which is the last 2 digits--one bank account ends in 0900 and the other is 1000, both of Quicken shortens to 00). Could Quicken be getting confused?

I created a dummy test file and only added accounts from this financial institution. All added correctly and a subsequent synch worked without issue, although I only tested it once. As a result, I went back to my original data file and deactivated downloads on all accounts with this financial institution. I removed account numbers and financial institution data, I validated the file, and then quit and restarted Quicken. I then added all accounts from this financial institution again. On the first add, it only found a single account at my bank...which I added. I then tried to add more accounts at the same financial institution with the same signin credentials. It then found the one account I had already added plus (all) 8 more accounts. I linked them to the existing Quicken accounts and told Quicken to Finish. It added 8 more accounts for 9 total. After it did the Cloud etc synch, I then asked Quicken to update the one account that is consistently shown in the error message below and the error persisted--same message.

I was on the phone for 2.5+ hours with Quicken Support during this time. I documented what we had done and opened a problem ticket. I have also opened a problem ticket with my bank in parallel. I have no idea where to turn next. Any thoughts?

Comments

  • kmc00 said:
    For the last 5 days (and maybe longer since I was away for almost a month) I continue to get errors during one-step update from one of my banks where I have several savings and checking accounts. At every synch I get the error shown in the image below, always on the same account. When I try to reset the download connection, Quicken does not offer me all of my accounts at this bank on the screen, so I cannot properly link the failed account. Sometimes it becomes confused and tries to assign two different Quicken accounts with a single bank account. I cannot fix it since Quicken does not offer all of my accounts on the screen.

    I have no idea if it is a factor but Quicken now truncates the account number shown in Account Details as the last two digits of the account. It just so happens that both Quicken accounts it tries to map to a single bank account are known in Quicken Account Details as acct #00 (which is the last 2 digits--one bank account ends in 0900 and the other is 1000, both of Quicken shortens to 00). Could Quicken be getting confused?

    I created a dummy test file and only added accounts from this financial institution. All added correctly and a subsequent synch worked without issue, although I only tested it once. As a result, I went back to my original data file and deactivated downloads on all accounts with this financial institution. I removed account numbers and financial institution data, I validated the file, and then quit and restarted Quicken. I then added all accounts from this financial institution again. On the first add, it only found a single account at my bank...which I added. I then tried to add more accounts at the same financial institution with the same signin credentials. It then found the one account I had already added plus (all) 8 more accounts. I linked them to the existing Quicken accounts and told Quicken to Finish. It added 8 more accounts for 9 total. After it did the Cloud etc synch, I then asked Quicken to update the one account that is consistently shown in the error message below and the error persisted--same message.

    I was on the phone for 2.5+ hours with Quicken Support during this time. I documented what we had done and opened a problem ticket. I have also opened a problem ticket with my bank in parallel. I have no idea where to turn next. Any thoughts?

    Hello @kmc00,       

    I am sorry to hear about these difficulties with online banking services. Thank you for asking about this here on the Quicken Community.

    Is this message occurring only in regards to the Think Bank accounts, even in the test file that you mentioned? What connection method are you currently making use of in order to add or link your accounts to online banking services? Please note that you can verify this anytime by going to Tools > Account List and then clicking on the Edit button in the row associated with the affected accounts. Next, go to the Online Services tab in the new window that appears afterward. The information we are looking for should be found under the Online Setup callout box. 

    I look forward to your answers.

    Thank you,

    Quicken Jared 
  • kmc00
    kmc00 Member ✭✭
    SIDEBAR: Apparently during yesterday's debugging sessions with Quicken Support, the opening balance of two of my (Think) accounts were messed up--spent an hour trying to find what happened before I realized the starting balance was suddenly wrong. Not the first time I've had this happen in Quicken. Didn't Quicken just fix one of these problems? Now that I've corrected it, I can get back to the problem I was posting on, though I don't have a lot of faith in the rest of my data file...yet.

    The message above occurs every time I update this financial institution's accounts. However, it did NOT occur in the test file where I ONLY included this financial institution's accounts in the Quicken file. All of these accounts are connected via Express Web Connect and verified this with the Account List view (thanks!).

    I tried this again. In the test file, I can One Step Update with only my Think Bank accounts and it completes in ~29 seconds with no errors. In my main file, if I updated only this financial institution's accounts, it completes in ~28 seconds with the same error as above.
  • kmc00
    kmc00 Member ✭✭
    While looking at the Account List, I noticed there was an additional account at this financial institution that had been closed prior. I had deactivated transaction download at that time but the financial institution and account number were still in the account details. I removed this data from the details and then:
    1. Deactivated transaction download and removed financial institution/account number from the account details for the other 9 accounts at this financial institution.
    2. Double-checked the Account List to make sure no other accounts pointed to this financial institution.
    3. Validated the data file (no issues found).
    4. Quit and re-started Quicken.
    5. Chose to add an account, specifying Think Bank, and re-linked all 9 accounts from the bank to existing Quicken accounts. Chose Finish.
    6. Chose sync (this time it ran for 7 mins) and it finished with the same failure as above, always pointing to the same account.

    I tried to deactivate transaction download for the account that is always called out. I re-ran Sync again. It failed with the same message, simply pointing to another of my accounts at this financial transaction. I have no idea where to try next.
  • kmc00
    kmc00 Member ✭✭
    BTW, the last process above caused damage to my file that took hours to repair last night. It impacted four accounts at that bank and caused several transactions to be duplicated (although duplicate charged to incorrect account), a few others to be deleted, and one opening balance impacted. Wow, this is getting ridiculous.
  • kmc00 said:
    BTW, the last process above caused damage to my file that took hours to repair last night. It impacted four accounts at that bank and caused several transactions to be duplicated (although duplicate charged to incorrect account), a few others to be deleted, and one opening balance impacted. Wow, this is getting ridiculous.
    Hello @kmc00,    

    I am sorry to hear about these ongoing issues. Thank you for getting back to me with more updates about what is happening. 

    I saw that you had tried validating the data file earlier; have you also attempted a Super Validation? Navigate back to your original data file, then you can save a backup by navigating to File > Copy or Backup File... in the upper menu at the top of the screen, then proceed through the following instructions, if you haven't already:
    1. Navigate to File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Select Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    Let us know how this works. 

    Thank you,

    Quicken Jared 
  • kmc00
    kmc00 Member ✭✭
    edited December 2022
    Although I've run Super Validate in the distant past, I haven't done it lately and cannot seem to get it to launch. I hit File and hold Ctrl+Shift and click Validate and Repair File but all I get is the normal Validate & Repair screen...and cannot see an option to do Super Validate. Any suggestions?


    [Edited for Readability].
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    edited December 2022
    Hello @kmc00,

    Thanks for providing more information. 

    If you don’t mind, could you please provide a screenshot of the screen that you reach when attempting to super-validate? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.  


    I look forward to your response. 
    -Quicken Jasmine
  • kmc00
    kmc00 Member ✭✭
    As I stated above, I get the same Validate & Repair screen regardless of whether I press Ctrl+Shift when clicking or not. In fact, I've tried all combinations of Shift+Ctrl, +Option, +Cmd, and both left and right sides. All except Shift+Option give me the normal Validate & Repair screen below. Shift+Option click seems to do something--Quicken is busy for 1-2 seconds and then re-draws the screen. No message is given in response at all. I've tried this on multiple Quicken files with the same results. I have to believe something in my software stack is swiping the Ctrl+Shift before Quicken sees it.
  • kmc00
    kmc00 Member ✭✭
    I finally figured out what Option+Shift while clicking on Validate and Repair File... is doing. It is switching the screen to the transaction register for the account underneath the Validate and Repair File in the File menu. In other words, it treats it as if the File menu is not displayed and allows me to click the account under the file menu. Still stuck with no way to launch a Super Validate.
  • Hello @kmc00,

    Thank you for providing that screenshot and more information. 

    Could you please clarify whether or not you are using Parallels for Mac? 

    I look forward to your response. 
    -Quicken Jasmine
  • kmc00
    kmc00 Member ✭✭
    Back to the original problem. Because I could not run a Super Validate, support recommended through chat as part of ticket 9882482 that I disconnect the financial institution from the 9 Quicken accounts, perform a file copy, and then re-attach the financial institution to the 9 accounts in the newly copied file. I spent 90 minutes doing this operation and now FI synch's run without the error! Unfortunately, the balances in the accounts were messed up and I had to go through 30 years of transactions and re-enter/delete transactions and adjust opening balances as necessary to get the accounts to correct balances. Fortunately, I regularly do backups. Hopefully the corruption is cleaned up and it will continue to work going forward!
  • kmc00
    kmc00 Member ✭✭
    > @"Quicken Jasmine" said:
    > Hello @kmc00,
    >
    > Thank you for providing that screenshot and more information. 
    >
    > Could you please clarify whether or not you are using Parallels for Mac? 
    >
    > I look forward to your response. 

    Yes, I had that detail in a different thread I had started but it must have gotten closed--I can no longer find it. I've been running Quicken for 30 years, the last 12 or so has been in a Parallels virtual machine (currently running Win10) on my mac.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    edited December 2022
    Hello @kmc00

    Thank you for providing more information. I am happy to hear that you were able to get up and running again with Quicken Support's assistance.

    Have you been able to perform a super validation before while using Parallels?

    I look forward to your response. 
    -Quicken Jasmine
  • kmc00
    kmc00 Member ✭✭
    I know I have done a Super Validate prior (some time ago) but I don't recall if it was prior to running Quicken for Windows in a VM or not.
  • kmc00
    kmc00 Member ✭✭
    I finally found the key! Parallels had defined Shift+Ctrl as a second mouse click!! Once I undid this, Super Validate is now an option. The screen grab attached shows the option enabled--either disable it or choose a different modifier for a secondary click and Super Validate becomes possible!
  • kmc00
    kmc00 Member ✭✭
    ARGH! I wish there was a way to edit the post above ^. In the screen grab image, I've selected a Ctrl+Shift+Command click to be a secondary click, while the default is Shift+Ctrl.
  • Hello @kmc00,

    Thanks for coming back to update us and share this information with other users. 

    I am happy to hear that you were able to reach a resolution regarding performing a super validation. 

    Please do not hesitate to reach out with any further questions or concerns. 
    -Quicken Jasmine
This discussion has been closed.