you have online payments to send

When closing the Quicken program a message box comes up that says there are online payments to send when none exist. Two hours on the phone with support could not resolve this.

Comments

  • Marty H said:
    When closing the Quicken program a message box comes up that says there are online payments to send when none exist. Two hours on the phone with support could not resolve this.
    Hello @Marty H,   

    I am sorry to hear about this issue with strange and inaccurate messages that appear upon exiting the program. Thank you for alerting us to this here on the Quicken Community.

    Is there any way you could provide screenshots of what you're seeing - with personal information redacted as necessary? You can follow the steps explained in this FAQ in order to do this. Also note that you may drag and drop your images into your comment in order to submit images, as well.

    Also, have you tried restarting your computer after this happens? You may additionally try uninstalling the Quicken software using the steps listed in this Support Article, then deleting Quicken from the Program Files (x86) folder. You may then reinstall the software after following those steps using the steps listed here

    I look forward to your response. 

    Thank you,

    Quicken Jared 
  • I'm seeing this as well.

    Quicken Premier
    Version: 45.21
    Build: 27.1.45.21
    Windows 11 Home

    I've run the Validate and Repair file tool as well as saving a backup and restoring from that backup.
    Screenshots attached.

    Thanks in advance,
    Patrick
  • Quicken Jared
    Quicken Jared Moderator mod
    edited January 5
    [Removed - Inaccurate]
  • Thanks, but no dice. Did the Backup and then restored from that backup. Uninstalled Quicken, deleted the Quicken folder from Program Files (x86), reinstalled Quicken. Still seeing the same issue.

    Any other advice?
    Thx!
  • Quicken Jared
    Quicken Jared Moderator mod
    edited December 2022
    Thanks, but no dice. Did the Backup and then restored from that backup. Uninstalled Quicken, deleted the Quicken folder from Program Files (x86), reinstalled Quicken. Still seeing the same issue.

    Any other advice?
    Thx!
    Hello @pgschipper,  

    I am sorry that this issue is continuing. Thank you for getting back to us about your results.

    I saw that you had mentioned attempting I see that you have mentioned attempting to validate the data file, but has a Super Validation also been attempted? First, save a backup by navigating to File > Copy or Backup File... in the upper menu at the top of the screen, then try proceeding through the instructions listed below, if you haven't already:
    1. Navigate to File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Select Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    Let us know how this works. 

    Thank you, 

    Quicken Jared 
  • No luck. Followed the above instructions, leaving Quicken closed for about 15 minutes before reopening.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @pqschipper,

    Thank you for trying the troubleshooting instructions previously provided and consistently providing an update afterward.

    At this point, I would recommend that you reach out to Quicken Support directly instead, for more extensive troubleshooting and possible escalation if they see fit.

    I apologize that efforts from the Community were unable to resolve this for you! Thank you.
    -Quicken Anja