downloading bank transactions problems again

DRMick
DRMick Member ✭✭✭
Things were running OK for 2 weeks so I did the update to R46.12.  Did one OSU sucessfully last week.  This morning I tried OSU.  The summary completed showing 10 new bank transactions, no investment transactions.  But no new transactions downloaded.  Running OSU a 2nd time, Still no bank Xactions downloaded, but 6 new investment Xactions actually downloaded.
Running OSU a 3rd time, No new Xactions, Summary shows 0 zero new Xactions.

What's going on here?


Comments

  • DRMick
    DRMick Member ✭✭✭
    Still running R46.12 problem continued from above. .  OSU will NOTt download bank transactions that use EWC.  I also have Bank of the West that still uses Direct Connect. That bank downloaded a transaction properly.  The other banks on EWC or EWC+, the OSU summary displays " new Transactions downloaded-  No Transactions to review".  But they are not downloaded.  

  • Quicken Anja
    Quicken Anja Moderator mod
    edited January 20
    Hello @DRMick,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Aside from what the OSU Summary screen is showing, are you also still receiving the red flags in the account list to indicate new downloaded transactions or no?

    Thank you!
    -Quicken Anja
  • DRMick
    DRMick Member ✭✭✭
    Last two times I ran OSU it picked up some flags on the banking accounts.  How about that!
  • DRMick
    DRMick Member ✭✭✭
    Question: Why does OSU summary indicate that it found new transactions but does not download them or Flag the account?   This happens intermittently.  Today OSU reported new transactions in 4 accounts but only Flagged 2 of them.  How does Q decide that they need to be reviewed or No review necessary?