Online Services Are Unavailable Message

System
System Member admin
This discussion was created from comments split from: One step update not working.

Comments

  • North1952
    North1952 Member
    When I try to update my portfolio, Quicken says this service is unavailable at the time? Other times it will say to try again in 10 minutes. Any ideas??
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    North1952 said:
    When I try to update my portfolio, Quicken says this service is unavailable at the time? Other times it will say to try again in 10 minutes. Any ideas??
    Hello @North1952,   

    We are sorry to hear about this problem with updating investments. Thank you for inquiring about this here on the Quicken Community.

    First, does this error message seem to be associated with any particular financial institutions' accounts? Also, are you seeing any particular error codes? Is there any way you could provide screenshots of what you're seeing - with personal information redacted as necessary? You can follow the steps explained in this FAQ in order to do this. Also note that you may drag and drop your images into your comment in order to submit images, as well.

    I am eager to hear your responses, and I hope to provide further assistance, if necessary. 

    Thank you,

    Quicken Jared 
  • UKR
    UKR SuperUser ✭✭✭✭✭
    If you are getting "Oops, something went wrong" or "Check Internet Connection" …
    • Have you recently enabled a VPN?
      If so, this might be the problem. Try turning the VPN off, reboot with VPN disabled and see if that helps.
    • Is there a corporate or otherwise external firewall getting in the way? Contact the IT people maintaining the firewall and ask for permission.
    • Does your Antivirus software allow Quicken to connect to the Internet?
      Quicken needs to be able to establish outbound Internet connections for the program to work, e.g., in McAfee Firewall,
      one user states "By editing the Quicken Firewall entry Selecting Incoming and Outgoing, and changing it from "Default" to "Open to all devices" it now works without having to turn off the entire firewall!"
      If necessary, contact the Antivirus / Firewall vendor's Support Center.
    • In older Windows systems go to Windows Control Panel and select Internet Options (or in Internet Explorer, click on Tools / Internet options.)
      Click the Advanced tab.
      Scroll down the list to "Use TLS x.x" and click to put a checkmark on all available TLS choices.
      Turn off "Use SSL 3.0"
      Click Apply. Reboot.
    • To make sure that Quicken is allowed to update and save its configuration files please check if Windows Defender Controlled Folder Access feature Ransomware protection is enabled.
      If so, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in https://community.quicken.com/discussion/7857675/faq-windows-defender-controlled-folder-access
    • If all else fails: Try rebooting your network router. When done reboot your PC
This discussion has been closed.