CapOne new accounts failing to add

A few weeks ago I added new accounts in CapitalOne. Tried repeatedly to add them into Quicken with "Quicken Connect".

The authorization goes through cleanly, and then I get a quicken error (technically 2 identical errors):

error #2
level: 4 (Debug = 0, Critical = 6)

description:
Server is down.

suggestion:
Try again later.

system description:
request:
https://services.quicken.com/institution-logins/365587815377129472/poll


response:
(null)
{
"errors" : [
{
"httpStatus" : 500,
"code" : "QCS-0500",
"title" : "An internal problem has occurred while processing your request [RequestId = null]. Please try after some time.",
"extData" : {
"exception" : "NoSuchElementException: No value present"
}
}
]
}


I would hope that several weeks would be sufficient time...

Any insights on how to fix this?

Answers

  • Hello @zapman449,

    Thank you for reaching out to the Quicken Community, though I do apologize that you are experiencing this issue. 

    If you don’t mind, could you please provide a screenshot of the error message you described receiving? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.  


    I look forward to your response. 

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • Screenshot is attached.
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    zapman449 said:
    Screenshot is attached.
    Hello @zapman449,    

    Thank you for providing that helpful screenshot. We are sorry that this is continuing. 

    If you have the chance, it would help us to troubleshoot the situation if you could save a backup by going to File > Save a Backup... in the upper menu at the top of the screen while Quicken is open and then create a new 'test' data file by following the steps listed below:

    1. Navigate to File
    2. Select New
    3. Select Start from scratch
    4. Click Next
    5. Click Next
    6. Choose Don't use Quicken Mobile & Web
    7. Click Next 

    You may then add your Capital One-affiliated accounts in the newly created data file by by navigating to the Add Account button in the Accounts menu in the upper left-hand side of the screen, or in the upper central-left hand side denoted by the '+' symbol then choosing your financial institution and entering your credentials as prompted. I am curious whether or not these issues continue in this data file. 

    We look forward to hearing back from you about this, if you get the chance to check back in with us.

    Thank you,

    Quicken Jared 
  • Apologies for the delay.

    With the New file, the accounts were able to be added.

    Curious about the next debugging steps will be.
  • Hello @zapman449

    Thank you for attempting those troubleshooting steps. 

    If you haven't already, I suggest you try signing out of your main data file completely and then signing back in to refresh the registration token for your Online Connect Services. However, I do recommend that you first save a backup file prior to performing these steps.
    1. Navigate to the Quicken dropdown menu
    2. Sign Out...
    3. Sign back in using your Quicken ID (email) and password 
    4. Follow the prompts to be taken back to your data file after signing in
    Once that is done, see if the issue still persists.

    Let us know how it goes!

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • zapman449
    zapman449 Member
    after signing out and back in with my quicken id, I still get the "unknown error" popup message linked above when trying to add capital one accounts
This discussion has been closed.