Can't find the setting to use the manually entered date instead of the downloaded one

Options
JGraham
JGraham Member
I know there was a setting for this because I remember checking it a long time ago - every search says go to Preferences - Connected Services and the checkbox would be there, but I don't see Connected Services under Preferences now and I can't find the setting anywhere. Just recently started having issues with it changing my manually entered dates whatever the downloaded transaction says. I tried contacting customer support and that was a total waste of time.

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited February 2023
    Options
    Hi @JGraham .  I am not aware of a "Connected Services" setting in Quicken Windows Preferences.  I've been using Quicken since 2010 and don't recall ever seeing seen that now or in the past. 
    I have also never seen a setting in Quicken for "use the manually entered date instead of the downloaded one".  By default, Quicken will not overwrite the manually entered date of a transaction. 
    There is, however, a setting that can be checked at the Account level (in Account Details on the Online Services tab to instruct Quicken to Don't update memo when downloading but there is nothing like that for the date because, as stated earlier, by default Quicken should not be overwriting a manually entered transaction date.
    Which Quicken edition (Starter, Deluxe, Premier, Home & Business?) and version are you using?  You can get this information by going to Home > About Quicken.

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • JGraham
    JGraham Member
    Options
    Thanks for your reply - I've attached a screenshot of someone recommending those steps (I also found another post where someone else said the same thing, but I guess I can only add one screenshot). I'm using Home & Business.
  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    edited February 2023
    Options
    User Meg & John_M, whom you cite, are running QMac.  That advice doesn't apply to QWin

    Q user since February, 1990. DOS Version 4
    Now running Quicken Windows Subscription, Business & Personal
    Retired "Certified Information Systems Auditor" & Bank Audit VP

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited February 2023
    Options
    @JGraham - Since you have Home & Business it means you are running Quicken for Windows. 
    The information I provided in my original post above says how you can stop manually entered memos from being overwritten by downloaded transaction memo information. But that has nothing to do with the transaction date.
    As stated above, by default Quicken Windows should not be overwriting your manually entered transaction dates. 
    Have you tried File > Validate and Repair File?  This can sometimes file both data file and program issues.
    It could be that your installation has been somehow corrupted.  You could try to uninstall Quicken, then download it from your Quicken.com online account or from https://www.quicken.com/support/how-do-i-download-quicken-quickencom-after-i-buy-it.
    If you continue to experience this issue then I would suggest that you submit a report to Quicken via Help > Report a problem or via Phone or Chat (https://www.quicken.com/support#contact-support).

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • JGraham
    JGraham Member
    Options
    Thanks for the clarification and suggestions :)
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options
    Are you using Sync to Mobile/Web?
    It has been implicated in problems like this.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options
    Chris_QPW said:
    Are you using Sync to Mobile/Web?
    It has been implicated in problems like this.
    Ah, yes, I had forgotten about this.
    @JGraham - If you are not using Quicken Mobile or Quicken on the Web, it would be a good idea to make sure you have Mobile & Web Sync turned off (Edit > Preferences > Mobile & Web > Sync = OFF > OK).

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

This discussion has been closed.