Quicken not updating/working

I can sign in to Quicken but when I try to update the screen goes gray and stays that way for over 30 minutes at which time I quit by going into task manager and ending the task. What is happening? Is this another problem with Chase?


  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    edited February 2023
    Hello @Alan Edward,

    Thank you for reaching out to the Quicken Community, though I do apologize that you are experiencing this issue. 

    Before I can further assist you, I require some more information. Which financial institutions are you experiencing this issue with? What is the connection method with said financial institutions? You can see the connection method by navigating to Tools > Account List. Do you receive any error codes or messages? Do you operate any antivirus or malware protection programs on your device?

    I look forward to your response.

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @Alan Edward Are you using Quicken Windows? Your post is in a Quicken Mac category, but your profile and your comment about how you quit Quicken seem to indicate you're using Windows. If so, a moderator can move your post to the appropriate Quicken Windows category, so it will be seen by other Quicken Windows users.
    Quicken Mac Subscription • Quicken user since 1993
  • I am using Quicken Windows. I thought I had clicked windows.
  • Hello @Alan Edward,

    I have updated my previous response to now provide the correct Quicken for Windows instructions. If you would like to respond to those questions, I can then further assist you with the issue that you are experiencing!


    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • 1) I have received zero error messages, the screen just grays but you can see the data. Nothing happens while it is grayed.
    2) I use McAfee Total Protection.
    3) My Citibank credit cards use Direct Connect (and these actually show as being updated)
    My Chase Checking, Savings and credit cards use Express Web Connect+ (these show as executing but never finish so I kill Quicken via Task Manager because nothing else works. I can move my cursor but cannot select ANYTHING with said cursor.
    4) A little off the subject but during the last conversion (not the one about 2 years ago for Chase problems) 2 of my Chase credit cards were converted with the name I had given them and also with the name Quicken had given them giving me 2 sets of credit cards of the same values (sort of because not all transactions posted to both). This has caused major problems for me. I am in the process of moving the accounts to the SEPARATE section. Side note: the process says that these accounts do not get updated BUT they actually do which is another problem.
    5) This is a lot to comprehend so I hope I am giving you some useful information.
  • I finally got in touch with a live human being yesterday and he worked with me but I still cannot update my accounts. At first he had me reload my accounts from a backup we had made and then had me set all to "no download". Once completed, he had me go to "add accounts" to hopefully set everything to EWC+. As it turned out, a lot of them did set up as EWC+ but 2 Citibank accounts came back as EWC (with no +), 2 Citi cards came back as NO (activate download). and 1 Chase account came back a NO (activate download). I once again tried to run the one step update for ALL my accounts and once again the system started to run and I received the display show some of the Citi cards as being updated and it appeared that the system was still processing as the circles were showing as revolving. BUT once again the screen grayed and after about 30 minutes I went to task manager and ended the quicken task. Where do I go from here?
This discussion has been closed.