Can't add Verizon Wireless as an eBill with 2FA enabled

I can't seem to add Verizon Wireless as an eBill with 2 factor auth enabled. It seems to prompt me for 2FA, but then I never recieve a message. I disabled the 2FA, but it doesn't seem to change. Any ideas?

Comments

  • apopolix
    apopolix Member

    same issue here.

  • apopolix
    apopolix Member

    btw same issues on windows pc too.

  • Quicken Kristina
    Quicken Kristina Moderator mod

    Hello @Scott-k,

    Thank you for reaching out to the Community and telling us about this issue.  I'm sorry to hear you're running into this problem. Would you please provide more detail on the exact issue you're running into when trying to add Verizon to your Quicken? For instance, are you getting a specific error message? If not, then at what point of the process are you running into a roadblock? Are you able to provide a screenshot of the issue (with any personal information obscured or blurred out)? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.

    Hello @apopolix,

    Thank you for reaching out to the Community and telling us about this issue.  I'm sorry to hear you're running into this problem. When I checked our servers, it shows the message its getting from Verizon is that the account is locked. You may need to go to Verizon's website to unlock your account before it will let you connect.

    Thank you.

    Quicken Kristina

  • Robert Ralyea
    Robert Ralyea Member ✭✭✭

    This has been an on going issue for a month. I reported this issue to Quicken and the response was call Verizon. Quicken has the resources and contacts at Verizon to fix the problem. When I call they have no idea or who to refer to fix the issue.

  • UKR
    UKR SuperUser ✭✭✭✭✭

    How about …

  • Quicken Kristina
    Quicken Kristina Moderator mod

    Hello @Robert Ralyea,

    Thank you for reaching out to the Community and telling us about this issue.  I'm sorry to hear you're running into this problem. Two factor authentication requirements come directly from the biller's servers, which Quicken cannot access. That is why we recommend you contact the biller. Generally, you would want to request a supervisor or a higher level of tech support since they tend to be more knowledgable about 3rd party applications they work with.

    Thank you.

    Quicken Kristina