Prudential/Empower One Step Update Failure

Options
Pat Marshall
Pat Marshall Member ✭✭✭

I cannot resolve the update issue and Prudential/Empower does not have the answer. First attachment is the message I get when I try to establish a transaction download. The message is that my "financial institution" does not recognize the account …" In other words, it seems as though the query reaches Prudential but they don't know what to do with it.

The format for the account number is as follows. It had been working for years, but now cannot connect:

LOGIN USER ID: I use an email address to login which is same address I use when logging into Prudential/Empower directly.

PASSWORD: This is the LOGIN password.

ACCOUNT MUMBER: is in the following format: ppppppX000000Xnnnn
"pppppp"is your six-digit plan number.
"000000" is your six-digit subplan number.
"nnnn" is the last four digits of your social security numbEach of the above is separated by an “X” when entered in Quicken.

So, Quicken does seem to connet to Prudential/Empower, but the site does not recognize my account even though I am using their prescribed protocol for the "account number".

Comments

  • Pat Marshall
    Pat Marshall Member ✭✭✭
    Options

    The error message I get is "Your financial institution does not recognize the account investment OL-304-A. Additional information from Prudential Retirement - Account Not Found."

  • Quicken Anja
    Quicken Anja Moderator mod
    Options

    Hello @Pat Marshall,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, please take a moment to review and follow this error-specific support article regarding error OL-304.

    I hope this helps!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    @Pat Marshall - How long have you been getting this error code?

    • Have you tried doing Update Now instead of One Step Update? Update Now will sometimes work when OSU does not.
    • Have you tried going to the Online Services tab of Account Details and clicking on Reset Account?

    Also, I noticed that Prudential's full service retirement plan business was bought out by Empower about a year ago. Is is possible that Prudential's system has been or is being merged into Empower's? That has been the situation with other Financial Institutions (FIs) Empower has acquired over the last couple of years causing Empower to at least temporarily discontinue support for Quicken (and all other 3rd party financial softwares). There are some threads in this Community about this with some apparent conflicting information in them:

    • There is a Quicken Announcement posted that Empower has discontinued support for downloads to 3rd party softwares (such as Quicken): Empower Discontinued QFX/Web Connect Import. But I was informed by the person posting it (who is no longer with Quicken) that this Announcement was based upon an assumption by someone in Quicken because Empower stopped responding to Quicken inquiries. So, we really do not know this is simply a statement of the current situation or if this also a statement that Empower support for Quicken will not be reestablished in the future.
    • There are other threads in Community where several users have posted they have received documented communications from Empower that they are still working on restoring support for Quicken. One such thread (there are others) is Empower 401K Downloads.

    You might want to contact Prudential or your 401K plan's Administrator to find out if the acquisition by Empower might be affecting your ability to download.

    (Quicken Classic Premier Subscription: R55.15 on Windows 11)

This discussion has been closed.