I signed up for the Quicken Community. When I tried to login it would not accept my ID or password.r

bodie
bodie Member ✭✭

How do I contact individual members of the Community?

Tagged:

Answers

  • bodie
    bodie Member ✭✭

    My email has been confirmed but I keep getting notices that I need to confirm my email. Why?

  • bodie
    bodie Member ✭✭

    I signed up for the Community previously and received comments. But I don't know how to contact those members. How do I do that?

  • Hello @bodie,

    Thank you for reaching out to the Community. When I check on this end, it shows your email is confirmed. Are you still getting prompts to confirm it?

    The preferred way to get someone's attention in a discussion is to use the @ and then their name, like I did at the start of this post. There is a private message function, but to protect against spammers creating an account and mass private messaging people, a user needs to reach 101 points before the function is available (although you can respond to messages someone sends to you).

    Thank you.

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • bodie
    bodie Member ✭✭
    edited April 2023

    Hello @Quicken Kristina,

    I need to give you a lot more information. I have been using Quicken under Windows since 2004 when I bought the 2004 edition in the USA. Unfortunately, my instance of Quicken died recently on my desktop PC (can't open it) which runs Windows 10. When trying to find out why I could no longer open Quicken on my destop but it still works on my laptop, I found the Quicken Community and registered with it under the username pitham paddy. I had responses from two members - Chris_QPW and Splasher. Both gave me useful advice but I wanted to contact them again to ask some additional questions. I didn't know how to contact them and while fumbling around in the Community information, I kept seeing a notice which said "Looks like you're new here, please login or register". I'd already registered and set up my email and password, plus my username of pitham paddy. When I tried to login, I got a message saying the email & password were invalid - I tried to change the password but that didn't work either. I then registered again with a different email and password and a different username - bodie. So I now have two usernames on the Community but only bodie seems to be valid. I need to contact Chris_QPW and Splasher because Chris told me to reinstall Quicken 2004 with 3 patches but I'm not sure the order that should be done in. Splasher told me that reinstalling Quicken shouldn't affect my data - I have 2 data sets, one for the UK and the other for the USA - I would like to confirm that with him. The issue on the email confirmation for the username bodie seems to have been resolved. If I leave a new post for Chris and Splasher, using the @ symbol, as you have said, will that post be highlighted for them? Hope this makes some sense - I've found the Community quite difficult to use, despite various threads that claim to avoid that confusion. Is there a simple way to resolve the issue of me having two usernames?

  • Jon
    Jon SuperUser, Mac Beta Beta

    @bodie If you mention someone by name it will be brought to their attention via the notifications bell in the upper right corner but you have to do it the correct way. Type the "@" symbol then start typing the username, and you'll see a popup appear with some usernames that match what you've typed. When the username you want appears in the list, click on it - if you don't do that it won't actually link to their name. For example, if I type @bodie without clicking on your name in the list, it just appears as plain text and not as a link to your username.

    As for following up to replies to your questions, unless there's some particular reason to take a discussion private it's better to reply to people within that discussion thread. That way others can see & also participate in the discussion.

    Quicken Mac subscription. Quicken user since 1990.

  • bodie
    bodie Member ✭✭

    Hi @Jon ,

    Many thanks for your answer which clearly works!

  • bodie
    bodie Member ✭✭
    [{"type":"p","children":[{"text":"Hi "},{"type":"@,children":[{"text":""}],"userID":2941081,"name":"splasher","url":"https://community.quicken.com/profile/splasher","photoUrl":"https://us.v-cdn.net/6031128/uploads/userpics/481/nA2PAIKXJ6323.jpg","dateLastActive":"2023-04-02T16:35:47+00:00","banned":0,"punished":0,"private":false,"domID":"mentionSuggestion2941081","value":""},{"text":","}]},{"type":"p","children":[{"text":"You may have seen that I had to register again for the Quicken Community under the username \"bodie\". Previously I had registered under the username \"pithampaddy\" and you responded to me under that name and also kindly asked for my posts to be moved to the Windows category - I hadn't realised that they were in the Mac category as I had indicated that I had been using Quicken under Windows in my initial post. I wanted to contact you again to confirm that reinstalling Quicken 2004 would not affect my data sets that I have been using for £ sterling and $ USA. I think that's what you indicated earlier. When you said I should ensure that I had copies of all the files in both data sets, are you referring to the files in the directory My Quicken or the files where I have backed up Quicken? Many thanks for your help - pitahmpaddy or bodie!"}]}]
This discussion has been closed.