Fidelity NetBenefits OL-322-A error

Tony Luers
Tony Luers Member ✭✭✭

I now keep getting this error message saying my log in information is incorrect. Nothing has changed.

The first time I just clicked update again and the account updated. Now it won't.

After OL-220, now what is going on with Fidelity NetBenefits?


  • Bob.
    Bob. Member ✭✭✭✭

    Same for me and my Fidelity Accounts. This one out of our hands. Going to need high level support dealing with the connection to Fidelity.

    Suggest you send Report a Problem.

  • Tony Luers
    Tony Luers Member ✭✭✭

    At least I'm not the only one.

    I have a window that keeps opening about connectivity issues. It asks if I have changed the password recently, I haven't. My regular Fidelity account is updating, My 2 NetBenefits are not.

    I hope Quicken gets on it fast.

  • Quicken Kristina
    Quicken Kristina Moderator mod

    Hello @Tony Luers,

    Thank you for reaching out to the Community and telling us about this issue.  I'm sorry to hear you're running into this problem. Quicken Anja is not available right now. With the error message you are describing, I would recommend following the steps in this article.

    Thank you.

    Quicken Kristina

  • Chris Schwark
    Chris Schwark Member ✭✭✭

    One interesting thing happened this morning during OSU. I KNOW there are transactions to download this morning as my 401k buys on Tuesday so I was expecting to see them.

    As usual, I first did OSU and Fidelity Net Benefits gave me an error. It asked if I changed passwords. I clicked no, it tried to update again within the troubleshooting dialogue (when it asked me about password). It said "success - updated" but when I clicked through, the OSU summary still showed the OL-332 error and no transactions downloaded.

    What I found interesting is that after this, I went into the account register and selected "update transactions" from the upper right account (cog) menu and lo and behold, the new transactions downloaded and appeared without error.

    So it seems that NetBenefits 332 error only happens when updated via OSU, not individually, which leads me to believe this is a quicken only problem.

  • Tony Luers
    Tony Luers Member ✭✭✭

    As I said at the beginning, I've changed nothing. Ironically, the information is the same for both Fidelity accounts and Fidelity NetBenefits accounts. It is ONLY the NetBenefits accounts that has the issue.

    I did also go into the password vault as your article said, nothing changed.

    I notice others are having issues as well, again, with accessing and updating Net Benefits accounts, so it is a problem with Quicken, not Tony.

    Please escalate this so we're not stuck over 2 weeks waiting on an answer or fix.

  • Tony Luers
    Tony Luers Member ✭✭✭

    Glad it's not just me with the problem.

  • Tony Luers
    Tony Luers Member ✭✭✭

    Sorry you're having the same issue. It's good to know that's it's not "me".

  • Chris Schwark
    Chris Schwark Member ✭✭✭

    As an update, my post stock market close OSU tonight at 630pm central time worked fine. No errors showing for Fidelity or Fidelity NetBenefits. We'll see if that holds in the morning.

  • craigin805
    craigin805 Member ✭✭
    edited April 26
    Mine works
  • Tony Luers
    Tony Luers Member ✭✭✭

    Update, mine worked this morning.

This discussion has been closed.